Profiles

  • Member Since: January 15th, 2019
  • Location: Zagreb, Croatia
  • Website: bot-informatika.hr
  • Job Title: Owner
  • Employer: BOT Informatika
  • Find me on:
  • Created a topic, Awesome work!, on the site WordPress.org Forums:
    For the ones who know something about HTML and CSS syn…

  • Created a topic, Incorrect use of error, on the site WordPress.org Forums:
    Tab headings are "enclosed" in the "<label>" ele…

  • Posted a reply to [WooCommerce Weight Based Shipping] CSRF attack vulnerability, on the site WordPress.org Forums:
    I have a hosting with WP Engine, and according to their plugin vulnerability scan, this…

  • Posted a reply to Woocommerce – Sell to and Ship to location problem, on the site WordPress.org Forums:
    Hello @babylon1999 You entirely misunderstood what I want, so here it is: I've set up…

  • Created a topic, Woocommerce – Sell to and Ship to location problem, on the site WordPress.org Forums:
    Hello, I have the following settings in place for my …

  • Posted a reply to yay-currency-single-page-switcher class margin reset, on the site WordPress.org Forums:
    Hi @rosewp Ah, so it's block related. Ok, it makes perfect sense now. I'm sorry…

  • Created a topic, yay-currency-single-page-switcher class margin reset, on the site WordPress.org Forums:
    Hello, While it's not a problem to write a small cust…

  • Posted a reply to Safari not loading webp, on the site WordPress.org Forums:
    If I'm not mistaken, Safari does not support webp's.

  • Posted a reply to Compatibility with WP 6.0 ?, on the site WordPress.org Forums:
    I apologize; the plugin works. It will do a proper replacement and serve a webp…

  • Posted a reply to Compatibility with WP 6.0 ?, on the site WordPress.org Forums:
    I'd say it's not. Since I updated to WP 6.0, my sites stopped serving webp…

  • Posted a reply to Error message after update, on the site WordPress.org Forums:
    Hmh, a few minutes after the update the site recovered. Looks like it's OK now.

  • Posted a reply to Error message after update, on the site WordPress.org Forums:
    +1 the same thing happened to me, stack trace is identical. The website in question…

  • Posted a reply to W3TC Image service, on the site WordPress.org Forums:
    Hello @vmarko Thank you very much for opening an issue, I hope this will be…

  • Created a topic, W3TC Image service, on the site WordPress.org Forums:
    Hi, I have activated the Image Service extension that…

  • Created a topic, WordPress API, on the site WordPress.org Forums:
    I got the following error right after activating the p…

  • Posted a reply to Excellent plugin!, on the site WordPress.org Forums:
    Hey Jesse, Thanks for letting me know, much appreciated. I will sure give it a…

  • Posted a reply to plugin not working anymore since upgrading from WP 4.x to 5.2, on the site WordPress.org Forums:
    Hi How is your sshd configured? Do you use ChrootDirectory option? If you do, how…

  • Posted a reply to The session allows sftp connections only, on the site WordPress.org Forums:
    How did you set your FTP_BASE variable in wp-config.php? I'm asking because you have "ChrootDirectory…

  • Posted a reply to Update to 5.2.3 Fails, on the site WordPress.org Forums:
    Ok, this has nothing to do with persmissions nor anything similar. I have a ChrootDirectory…

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    Works as expected, and it's very simple to set up. The…

  • Posted a reply to Update to 5.2.3 Fails, on the site WordPress.org Forums:
    OK, let me clarify. My WordPress instances are not "using" webserver/php user like www-data, nobody…

  • Posted a reply to Problem with permalinks, on the site WordPress.org Forums:
    Then yes; neither Apache, nor WordPress are not "aware" Nginx is off-loading SSL traffic, so…

  • Posted a reply to Problem with permalinks, on the site WordPress.org Forums:
    Hi, I see you are using Nginx. Do you use Apache (or any other web…

  • Created a topic, Update to 5.2.3 Fails, on the site WordPress.org Forums:
    Hello, I have multiple pages where I'm using SSH SFTP…

  • Posted a reply to Cant login: ERROR: Please solve Captcha correctly!, on the site WordPress.org Forums:
    Setting “Failed login Captcha” to 1 and Score to 0.1 for new sites that didn't…

  • Created a topic, Mediocre, not very good plugin, on the site WordPress.org Forums:
    I installed it and watermark was applyed only to 40% o…

  • Created a topic, Site Health Info – Wrong Data, on the site WordPress.org Forums:
    Hi, I am using PHP-FPM with my Apache 2 server and wi…

  • Posted a reply to W3TC and .htaccess files, on the site WordPress.org Forums:
    Hello Marko, I found the cause of issue. I have browser caching handled by Nginx…

  • Posted a reply to W3TC and .htaccess files, on the site WordPress.org Forums:
    Hello Marko, Here is my master .htaccess file in main docroot: ### # BEGIN W3TC…

  • Created a topic, W3TC and .htaccess files, on the site WordPress.org Forums:
    Hello I have issue with W3TC plugin regarding Minify …

  • Created a topic, Excellent premium plugin!, on the site WordPress.org Forums:
    Nice and clear features, easy to configure and excelle…

  • Posted a reply to Mailgun API Test Failure, on the site WordPress.org Forums:
    I figured the issue. I've set up my custom domain in US region, while I…

  • Created a topic, Mailgun API Test Failure, on the site WordPress.org Forums:
    Hello, I have the following option active in my wp-co…