WordPress.org

Profiles

Profile picture of
  • Member Since: May 8th, 2009
  • @zhoujun on WordPress.org
  • Find me on:

  • Posted a reply to Hide ThumbNail on Blog Post Page, on the site WordPress.org Forums:
    The theme does not have the option but your code works perfectly. Thank you very…

    1 day ago

  • Posted a reply to Hide ThumbNail on Blog Post Page, on the site WordPress.org Forums:
    Hi, I have a similar problem. The design of my theme need a featured image…

    1 day ago

  • Created a topic, IP to GEO, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to can not translate the meta elements, on the site WordPress Support Forums:
    I checked again find most meta elements were translated. It seamed it will take a…

    4 years ago

  • Created a topic, can not translate the meta elements, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: CHATLIVE - Support online chat] Suggestioins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Transposh WordPress Translation] Yoast WordPress SEO plugin can not translate all descripti, on the site WordPress Support Forums:
    hi, Thanks very much for your support. I meet another problem. I set my home…

    4 years ago

  • Posted a reply to [Plugin: Transposh WordPress Translation] Yoast WordPress SEO plugin can not translate all descripti, on the site WordPress Support Forums:
    hi, thanks for your support! I tried this method but it can not translated fully.…

    4 years ago

  • Created a topic, [Plugin: Transposh WordPress Translation] Yoast WordPress SEO plugin can not translate all descripti, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Photospace Gallery] Image 'grows' in responsive layout, on the site WordPress Support Forums:
    Hi Dean, I love the plugin, really one of the best gallery plugins but I…

    4 years ago

  • Posted a reply to [Plugin: All in One SEO Pack] How to move the position of the meta tags in the header, on the site WordPress Support Forums:
    I have the problem too, anyone here who can help me.

    8 years ago

Plugins