WordPress.org

Profiles

ZeroGravity

Profile picture of ZeroGravity
  • Member Since: April 28th, 2011
  • Colorado, USA
  • www.zerogravitywebworks.com
  • Owner at Zero Gravity Web Works
  • @zerogravity on WordPress.org
  • Find me on:

  • Posted a reply to "PHP7 - Call to undefined function mysql_connect()", on the site WordPress Support Forums:
    Thanks Dion!

    1 week ago

  • Posted a reply to "MySQL version, WP requirements and 500 error", on the site WordPress Support Forums:
    Thanks for your reply Jason. After testing it seems nd_mysqli get it working for me.

    1 week ago

  • Posted a reply to "PHP7 - Call to undefined function mysql_connect()", on the site WordPress Support Forums:
    Looks like I needed to activate nd_mysqli. Everything seems to be working now. Would this…

    1 week ago

  • Posted a reply to "MySQL version, WP requirements and 500 error", on the site WordPress Support Forums:
    Hi Jason, I am getting the same error. Which box did you need to check?…

    1 week ago

  • Created a topic, PHP7 - Call to undefined function mysql_connect(), on the site WordPress Support Forums

    1 week ago

  • Created a topic, WP Multiste - Anyone except Admin account gets white screen or 500 error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Redirect / popup if not logged in", on the site WordPress Support Forums:
    If you replace the wp_redirect code with a call to activate a popup which blurs…

    2 months ago

  • Posted a reply to "Authenticating with Google Analytics", on the site WordPress Support Forums:
    The solution to my problem was mod_security. I found a couple of other posts mentioning…

    4 months ago

  • Posted a reply to "Authenticating with Google Analytics", on the site WordPress Support Forums:
    We get a 404 error when trying to authenticate with GA. Can only put the…

    4 months ago

  • Posted a reply to "custom sidebar for posts page not possible?", on the site WordPress Support Forums:
    Did you find a fix for this? I am having the same issue. In Settings->Reading…

    4 months ago

  • Created a topic, Conditional load not working with MaxGalleria, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugin returning host IP not user IP - Everyone Blocked, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Gallery cut off in Chrome and on Mac in Safari", on the site WordPress Support Forums:
    Testing this morning it stopped working again. Then I noticed WP was adding paragraph tags…

    6 months ago

  • Posted a reply to "Gallery cut off on Mac in Safari", on the site WordPress Support Forums:
    It was a CSS fix for FooGallery that was applied to this one gallery on…

    6 months ago

  • Posted a reply to "Gallery cut off in Chrome and on Mac in Safari", on the site WordPress Support Forums:
    That worked!!! Thank you! Thank you! Thank you!

    6 months ago

  • Created a topic, Gallery cut off in Chrome and on Mac in Safari, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Gallery cut off on Mac in Safari", on the site WordPress Support Forums:
    Thanks, I will do that! I wasn't sure if it was theme or plugin related…

    6 months ago

  • Created a topic, Gallery cut off on Mac in Safari, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Album link broken if no slash at the end of permalink", on the site WordPress Support Forums:
    Just wondering if this is being looked into? I like this plugin and wouldn't want…

    6 months ago

  • Created a topic, Editor create members and levels, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Video Plugin that loads thumbnails for private Vimeo Videos?", on the site WordPress Support Forums:
    I found that Advanced Responsive Video Embedder does the trick. It doesn't lazy load without…

    7 months ago

  • Created a topic, Video Plugin that loads thumbnails for private Vimeo Videos?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Use custom thumbnail or featured image, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Thumbnails for private vimeo videos still in the works?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Album link broken if no slash at the end of permalink, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Single Image Gallery Random Thumbnail, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Redirect / popup if not logged in", on the site WordPress Support Forums:
    Welcome! It could be expanded as well to check a users access level and other…

    8 months ago

  • Posted a reply to "Redirect / popup if not logged in", on the site WordPress Support Forums:
    I was wanting to do the same thing. We added the plugin to an existing…

    8 months ago

  • Created a topic, Not checking for png files, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Won't fix error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Both Magnific Popup and dFactory's Resposive Lightbox showing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Turn off for subdomains, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Reporting PNG error for more than 12 months. Ten second fix, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shortcode? Nothing under Help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ho to create an Organization Chart from GF form data", on the site WordPress Support Forums:
    I should have mentioned I need to have this in a file that can be…

    1 year ago

  • Created a topic, Ho to create an Organization Chart from GF form data, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "widget on pages doesn't work after wp 4.0 update", on the site WordPress Support Forums:
    Interesting. I have a site running 4.1.1 and the plugin is working. I was about…

    1 year ago

  • Created a topic, Search/Replace all at top not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Where to set title heading?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Widget not using transition effect from rotator settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hiding Title in Rotator Widget", on the site WordPress Support Forums:
    It's best not to edit the core of a plugin if you can avoid it.…

    1 year ago

  • Posted a reply to "Select Page drop-down not showing all pages", on the site WordPress Support Forums:
    Nick, I had another look and the page I was wanting to add is listed…

    1 year ago

  • Created a topic, Select Page drop-down not showing all pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Genesis SEO Custom Document Title for ALT & TITLE", on the site WordPress Support Forums:
    Thanks Nick! Don't forget the title for the links as well as the alt for…

    1 year ago

  • Created a topic, Genesis SEO Custom Document Title for ALT & TITLE, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Desktop: show full post; Mobile: show excerpt", on the site WordPress Support Forums:
    Should have mentioned we are currently using the Weaver Extreme theme but if possible would…

    1 year ago

  • Created a topic, Desktop: show full post; Mobile: show excerpt, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Same Product each with Unique design Reviews disappear, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ship ahead button", on the site WordPress Support Forums:
    Just noticed my typo. The title should have read "Skip Ahead." Oops

    1 year ago

  • Created a topic, Ship ahead button, on the site WordPress Support Forums

    1 year ago

Plugins