WordPress.org

Profiles

zerodean

Profile picture of zerodean
  • Member Since: October 5th, 2012
  • @zerodean on WordPress.org
  • Find me on:

  • Created a topic, Truly excellent plugin and developer, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Looks great. Very well implemented., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Previous / Next navigation + single navigation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Excerpt URL is wrong, on the site WordPress Support Forums:
    Same here. The title of the blog posts links to the correct destination, but the…

    2 years ago

  • Posted a reply to Update to WP4.1 seems to have broken Google Custom Search, on the site WordPress Support Forums:
    I still have this issue after upgrading to 4.1. I was waiting for the fix,…

    2 years ago

  • Created a topic, Adding horizontal spacing under last horizontal accordion?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Show in Numbered (Ordered) List, on the site WordPress Support Forums:
    After some research, I found a way to do it... this may not be the…

    3 years ago

  • Posted a reply to Show in Numbered (Ordered) List, on the site WordPress Support Forums:
    I'm also interested in having most popular posts numbered. Did you ever figure this out?

    3 years ago

  • Posted a reply to doesn't work, on the site WordPress Support Forums:
    Nice to see such a diplomatic response to such an off-base comment/rating, Matt. Don't let…

    3 years ago

  • Created a topic, Worked when others wouldn't (WP3.6), on the site WordPress Support Forums

    3 years ago

  • Created a topic, The toggles are awesome!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Add to menu button fails to add custom link., on the site WordPress Support Forums:
    Just to report back, it was a server security settings issue. They relaxed the settings…

    4 years ago

  • Posted a reply to Add to menu button fails to add custom link., on the site WordPress Support Forums:
    Thank you. I just passed that along!

    4 years ago

  • Posted a reply to Add to menu button fails to add custom link., on the site WordPress Support Forums:
    Just tried that and it didn't change the behavior I've been getting, but I appreciate…

    4 years ago

  • Posted a reply to Add to menu button fails to add custom link., on the site WordPress Support Forums:
    Webhost support has supposedly been looking into this for a couple days -- and checking…

    4 years ago

  • Posted a reply to Add to menu button fails to add custom link., on the site WordPress Support Forums:
    Discovered an exception: The "add to menu" button works on a .ORG account I have…

    4 years ago

  • Created a topic, Add to menu button fails to add custom link., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Add to Menu Button Not Working, on the site WordPress Support Forums:
    -- Posting my own topic --

    4 years ago