WordPress.org

Profiles

zenmor

  • Member Since: April 9th, 2012
  • West Lothian
  • https://websites4smallbiz.co.uk
  • IT Consultant at Websites for Small Business
  • @zenmor on WordPress.org
  • Find me on:

Bio/Description

IT consultant and web designer who loves chess and wordpress. I love empowering people using tech.

Interests

chess, IT, wordpress, reading and family

  • Posted a reply to no helpdesk being shown on page, on the site WordPress.org Forums:
    i was being silly

    5 months ago

  • Created a topic, no helpdesk being shown on page, on the site WordPress.org Forums:
    testing this plugin and when I set the support page wi…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    just heads up, I use the divi theme by elegant themes that has its own…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    ok, the issue seems to have been the quotes "" when copied and pasted they…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    I changed the price filter slider to the woo slider rather than the ion range…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    Hi, Thanks for getting back to me. I have those shortcodes on the page and…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    what would be the shortcode to use to produce the following: My shop pages are…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    There is no filter shown and that only places the products on the page, i…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    hi, thanks. I think I tried that, I will test and come back.

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    I have 3 other woo online shops that require a filter plugin, I would like…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    managed to get the price filter to work, by adding the following to my custom…

    5 months ago

  • Posted a reply to blank page shown when running filter, on the site WordPress.org Forums:
    update if it helps. the shop pages are all custom pages using the divi theme…

    5 months ago

  • Created a topic, blank page shown when running filter, on the site WordPress.org Forums:
    I have a site with woocommerce installed and the woof …

    5 months ago

  • Posted a reply to woof and divi, on the site WordPress.org Forums:
    wrong info in fault, re-logging

    5 months ago

  • Created a topic, woof and divi, on the site WordPress.org Forums:
    the page https://violetqueen.co.uk/nights-in-at-violet…

    5 months ago

  • Created a topic, need help getting to work with divi/ divi overlays, on the site WordPress.org Forums:
    i can get the plugin to work ok on a page or post, but…

    9 months ago

  • Posted a reply to IP address blocked from both WP-admin and website, on the site WordPress.org Forums:
    contact your hosting company, if i get an Ip block on my sites, its only…

    10 months ago

  • Posted a reply to IP address blocked from both WP-admin and website, on the site WordPress.org Forums:
    to make sure i would go and rename my plugin folder and refresh the page,…

    10 months ago

  • Posted a reply to IP address blocked from both WP-admin and website, on the site WordPress.org Forums:
    do you have any security plugins installed?

    10 months ago

  • Posted a reply to Page changes not showing on website, on the site WordPress.org Forums:
    also remember you have browser cache too, its worth clearing this too: CLEAR BROWSER CACHE:…

    10 months ago

  • Posted a reply to Page changes not showing on website, on the site WordPress.org Forums:
    i use: https://en-gb.wordpress.org/plugins/w3-total-cache/ if you use gmail for email, then try this: https://wordpress.org/plugins/gmail-smtp/

    10 months ago

  • Posted a reply to Page changes not showing on website, on the site WordPress.org Forums:
    some themes etc, require an smtp plugin to enable mail routing: see link for help:…

    10 months ago

  • Posted a reply to Mixed Content Error When Updating Cart, on the site WordPress.org Forums:
    hey dude, I just had a look at your site, i got no errors. I…

    10 months ago

  • Created a topic, [URGENT] woocommerce checkout on mobile, on the site WordPress.org Forums:
    hi, need help, on one of my sites, when a customer get…

    10 months ago

  • Created a topic, woocommerce checkout on mobile, on the site WordPress.org Forums:
    hi, need help, on one of my sites, when a customer get…

    10 months ago

  • Posted a reply to Fresh copy of wordpress installation, on the site WordPress.org Forums:
    also i prefer w3tc for cache on sites, i had issues with super-cache on various…

    1 year ago

  • Posted a reply to Fresh copy of wordpress installation, on the site WordPress.org Forums:
    not sure what your hosting is, but your server will also cache files to some…

    1 year ago

  • Posted a reply to Fresh copy of wordpress installation, on the site WordPress.org Forums:
    go to public_html/wp-content look for file advanced-cache.php and delete it, then check public_html/wp-content/cache for any…

    1 year ago

  • Posted a reply to List cars horizontal, on the site WordPress.org Forums:
    to be honest the documentation is rather poor on instructions for something you claim to…

    1 year ago

  • Posted a reply to List cars horizontal, on the site WordPress.org Forums:
    can you be more descriptive please? "Just customise and add the template files from wpcarmanager…

    1 year ago

  • Created a topic, Need a default option selected on mult-step form, on the site WordPress.org Forums:
    Need a default option selected on mult-step form I ha…

    1 year ago

  • Created a topic, Need a default option selected on mult-step form, on the site WordPress.org Forums:
    Need a default option selected on mult-step form I hav…

    1 year ago