WordPress.org

Profiles

  • Member Since: March 15th, 2016
  • Find me on:
  • Created a topic, Perfect, on the site WordPress.org Forums:
    Been using this across 10 or 12 sites to duplicate eve…

    2 years ago

  • Posted a reply to BUG ON FINAL MESSAGE, on the site WordPress.org Forums:
    Further updates: 1. I reproduced the issue easily with 2 payments gateways in test mode…

    2 years ago

  • Posted a reply to BUG ON FINAL MESSAGE, on the site WordPress.org Forums:
    Hello! Thank you for the potentially fantastic plugin. (I had manually coded this functionality, then…

    2 years ago

  • Posted a reply to Cart isn’t emptying, on the site WordPress.org Forums:
    Read this: https://wordpress.org/support/topic/welcome-read-before-you-post/ There is an issue for this on Github. Please add your inputs…

    2 years ago

  • Created a topic, Superb plugin functionality and support, on the site WordPress.org Forums:
    After trying a number of plugins, I stumbled on this o…

    2 years ago

  • Posted a reply to Vertical alignment, on the site WordPress.org Forums:
    Hi Simon, I already tried with this earlier, but couldn't get it to work. .imageVHcenter…

    2 years ago

  • Created a topic, Vertical alignment, on the site WordPress.org Forums:
    Hello, Thank you for this great plugin. How does one…

    2 years ago

  • Posted a reply to pll_lang cookie being set on the backend, why?, on the site WordPress.org Forums:
    Unfortunately thats not the behavior I see on the backend. Please see graphic where I've…

    2 years ago

  • Created a topic, pll_lang cookie being set on the backend, why?, on the site WordPress.org Forums:
    Hello, I have two languages on a site where I'm using…

    2 years ago

  • Posted a reply to Bypass OTP, on the site WordPress.org Forums:
    @demotic, thank you for the very detailed post. I had the same problem and found…

    2 years ago

  • Posted a reply to Hidden login page is comprimised, on the site WordPress.org Forums:
    Just wanted to say that the discussion here was very helpful. I came here looking…

    2 years ago

  • Created a topic, Not showing on mobile with Divi theme, on the site WordPress.org Forums:
    First of all, thank you for this excellent plugin. Wor…

    2 years ago

  • Posted a reply to Serious performance issue, on the site WordPress.org Forums:
    @deanoakley Can you pls rephrase that question? Didnt follow.

    3 years ago

  • Created a topic, Does not play well with Divi page builder, on the site WordPress.org Forums:
    Hello, This plugin does not display properly when use…

    3 years ago

  • Posted a reply to Serious performance issue, on the site WordPress.org Forums:
    @deanoakley Thank you! This is working perfectly in terms of lazy loading. (I dont know…

    3 years ago

  • Posted a reply to Serious performance issue, on the site WordPress.org Forums:
    @jonathanmoorebcsorg, thank you, your point was very correct. After regen thumb, I can see that…

    3 years ago

  • Posted a reply to Serious performance issue, on the site WordPress.org Forums:
    Yes, I see this as well. Using developer tools > network, its really easy to…

    3 years ago

  • Created a topic, Stop working after some time, on the site WordPress.org Forums:
    Its a great plugin, while it works. Except ever so oft…

    3 years ago

  • Created a topic, Breadcrumb on product page, on the site WordPress.org Forums:
    Hello, I'd like to understand why the "home" link on …

    3 years ago

  • Posted a reply to Pre-purchase Question, on the site WordPress.org Forums:
    Well they might be shooting themselves in the foot if they don't respond in time.…

    3 years ago

  • Created a topic, Pre-purchase Question, on the site WordPress.org Forums:
    Hi guys, I'd asked a pre-purchase question a fews ago…

    3 years ago

  • Created a topic, Unfortunately it doesnt work, on the site WordPress.org Forums:
    Mail is still sent.

    3 years ago

  • Created a topic, Broken, on the site WordPress.org Forums:
    Fantastic stuff, if it were to work. Unfortunately its…

    3 years ago

  • Posted a reply to ξ Hybriauth config does not exist on the given path., on the site WordPress.org Forums:
    Tried with Linkedin, same thing happened. Signed in the first time, signed out, then tried…

    3 years ago

  • Posted a reply to ξ Hybriauth config does not exist on the given path., on the site WordPress.org Forums:
    Same problem for me as well. Here's how it happened: 1. I setup WP social…

    3 years ago