Profiles

  • Member Since: March 28th, 2015
  • Find me on:
  • Posted a reply to KEINE Kompatibilität mit “High-Performance Order Storage, HPOS”, on the site WordPress.org Forums:
    Ich hänge mich hier mal mit an! Es wäre schön, wenn sich er Entwickler (STINA)…

  • Posted a reply to Change the display of an option in the backend, on the site WordPress.org Forums:
    Hi Dina, we have purchased the full version of Extra Product Options. BR, Zappo

  • Posted a reply to Change the display of an option in the backend, on the site WordPress.org Forums:
    Hi Dina, I've already submitted a support ticket at 31.07.2023 with no. 19290, but never…

  • Created a topic, Change the display of an option in the backend, on the site WordPress.org Forums:
    Hello, I have a product (tool set) with an option w…

  • Posted a reply to Hide bundled products in invoices and backend admin order management, on the site WordPress.org Forums:
    Hi, try this one: add_filter( 'woocommerce_order_get_items', 'woosb_exclude_bundled_from_order', 10, 1 ); function woosb_exclude_bundled_from_order( $items ) {…

  • Created a topic, Hide bundled products in invoices and backend admin order management, on the site WordPress.org Forums:
    Hi, how can I hide in the invoices and admin backen…

  • Posted a reply to PDF labels are 0 Bytes, on the site WordPress.org Forums:
    Sorrily neither the disabling of YoastSEO, nor the change of the permalinks changed anything about…

  • Posted a reply to PDF labels are 0 Bytes, on the site WordPress.org Forums:
    I tried, but without any change.

  • Posted a reply to Missing buttons on V.2.0.4, on the site WordPress.org Forums:
    Hi @niklasinpsyde, thanks for coming back to me, it seems that V.2.0.5 has resolved the…

  • Created a topic, Top!, on the site WordPress.org Forums:
    I am really grateful that this tool exists, it works f…

  • Posted a reply to PDF labels are 0 Bytes, on the site WordPress.org Forums:
    Oh, I found the "why", hopefully you can name the solution: The download link is…

  • Created a topic, PDF labels are 0 Bytes, on the site WordPress.org Forums:
    Hello, when we download created labels, they are al…

  • Posted a reply to Suppress ‘Activate Shipment Notification…’, on the site WordPress.org Forums:
    Hi @abdalsalaam, thank you very much, that was the solution. But it must also be…

  • Posted a reply to Suppress ‘Activate Shipment Notification…’, on the site WordPress.org Forums:
    Hi @abdalsalaam, you may have misunderstood me here, I would like to completely deactivate the…

  • Created a topic, Suppress ‘Activate Shipment Notification…’, on the site WordPress.org Forums:
    Hi there, how to suppress/deactivate the checkbox '…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Hi @Bartek, thank you for coming back to me. The frustration was not (I think…

  • Posted a reply to email tracking can’t be disabled (again), on the site WordPress.org Forums:
    Yes, the statement "no (!) other plugin shows even a similar problem" is a bit…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Hi, here an info for you: Disabling the "display: flex" turns the icons visible. Hopefully…

  • Created a topic, Missing buttons on V.2.0.4, on the site WordPress.org Forums:
    Hello, since the update to V.2.0.4 only the PayPal …

  • Posted a reply to email tracking can’t be disabled (again), on the site WordPress.org Forums:
    More information to the saved settings: I enabled and then disabled in Firefox the option…

  • Posted a reply to email tracking can’t be disabled (again), on the site WordPress.org Forums:
    Additional information: As reported, after deactivating and saving, the options appear activated again when the…

  • Created a topic, email tracking can’t be disabled (again), on the site WordPress.org Forums:
    Hi, this topic was discussed a while ago and seems …

  • Posted a reply to {{ customer.name }} showing wrong name, on the site WordPress.org Forums:
    This error was introduced in V.3.0.7 or .8, in earlier 3 versions the name was…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Thank you for the explanation, but it shows me again that the decision to use…

  • Created a topic, {{ customer.name }} showing wrong name, on the site WordPress.org Forums:
    Hello, the variable {{ customer.name }} as well as …

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    And just as a reminder: In the overview of “Automations” the icons to “Duplicate”, “Export”…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Good to hear. The souce code editor may then also work responsively. Regarding point 2…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Thanks for coming back to me. I will wait. Just for cosmetic reasons: can you…

  • Created a topic, Does not with Sequential Order Numbers for WooCommerce, on the site WordPress.org Forums:
    Hi, I tried your plugin, unfortunately neither the …

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Glad to hear it, unfortunately the above points are still open: In the Tiny editor,…

  • Posted a reply to Wrong Price Display in Cart and Checkout V.3, on the site WordPress.org Forums:
    Hello @bycrik, we don't have any custom code that interferes with tiered pricing, and yes,…

  • Created a topic, Wrong Price Display in Cart and Checkout V.3, on the site WordPress.org Forums:
    Hello, with the update to version 3, the correct pr…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    I was as frustrated as you at the start. At first I thought the option…

  • Posted a reply to What the hell happened to version 3?, on the site WordPress.org Forums:
    Hi @bartj, thanks for the info, I installed V.3.0.6 in the test shop and found…

  • Created a topic, Still email tracking in V.3.0.4 + bugs, on the site WordPress.org Forums:
    Hi, as mentioned here you are still using email-tra…

  • Created a topic, What the hell happened to version 3?, on the site WordPress.org Forums:
    Hello support team, I just installed the latest versi…

  • Posted a reply to ‘Internal server error’, on the site WordPress.org Forums:
    ShopMagic update 3.0.x (even the 3.0.3) crashes the site with the ShopMagic Example plugin: Fehler-Details…

  • Created a topic, Fehler im error.log beim ändern des E-Mail-Betreffs, on the site Support-Foren:
    Hallo, ich verwende das Snippet zum Anpassen des E-Ma…

  • Posted a reply to Statistic is not counting since yesterday about 11 am., on the site WordPress.org Forums:
    Hello, it was probably because the import of historical customer data (translated from German) hung.…

  • Created a topic, Statistic is not counting since yesterday about 11 am., on the site WordPress.org Forums:
    Hello, the statistics module shows since yesterday, t…

  • Created a topic, Works nearly flawless since one year for us, on the site WordPress.org Forums:
    I really can't understand the bad reviews, apart from …

  • Posted a reply to Here is an error associated with Connecting WordPress Rest API, on the site WordPress.org Forums:
    I did a rollback to V.13.2.3 and the error vanished, so I think it's a…

  • Posted a reply to Here is an error associated with Connecting WordPress Rest API, on the site WordPress.org Forums:
    Same issue here: return of the https://frixtender.de/wp-json/wp-statistics/v2/hit: code "rest_missing_callback_param" message "Fehlende(r) Parameter: browser, platform, version,…

  • Posted a reply to Incorrect automated credit notes / cancellation invoices, on the site WordPress.org Forums:
    Sorry for not getting back to you for so long, it is difficult to find…

  • Posted a reply to Incorrect automated credit notes / cancellation invoices, on the site WordPress.org Forums:
    Hi @margaretwporg, sorry, there was a leech protection for direct links, I've disabled it, so…

  • Created a topic, Incorrect automated credit notes / cancellation invoices, on the site WordPress.org Forums:
    Hello support team, a case that has already occurred …

  • Posted a reply to How to update replaced images?, on the site WordPress.org Forums:
    I found a solution in the support forum of “Enable Media Replace”: https://help.shortpixel.com/article/158-in-enable-media-replace-the-image-isnt-replaced-why This option…

  • Posted a reply to How to update replaced images?, on the site WordPress.org Forums:
    Hi @qtwrk, thanks for your answer, but I have been using the plugin for a…

  • Created a topic, How to update replaced images?, on the site WordPress.org Forums:
    Hi, I used to use a separate plugin for webp images a…

  • Posted a reply to Litespeed not optimizing images, on the site WordPress.org Forums:
    Hi @schoemanesta, did you already generated a Domain Key (general settings) and linked the QUIC.cloud…