WordPress.org

Profiles

zamson

Profile picture of zamson
  • Member Since: November 16th, 2012
  • @zamson on WordPress.org
  • Find me on:

  • Posted a reply to Issue with Order/Customer CSV Export for WooCommerce, on the site WordPress.org Forums:
    Thanks for getting back to me. I agree with you that they should be able…

    3 weeks ago

  • Created a topic, Issue with Order/Customer CSV Export for WooCommerce, on the site WordPress.org Forums:
    Been using this plugin for a long time without trouble…

    3 weeks ago

  • Created a topic, WooCommerce order emails fails with Mandril, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Comment count on archive?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Work on simple products?, on the site WordPress Support Forums:
    Any ETA on this feature? Would be a great addition!

    1 year ago

  • Created a topic, Notice: wp_enqueue_script was called incorrectly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No longer working after latest update, on the site WordPress Support Forums:
    @colbertw08 Make sure cache is emptied. Culprite over here was BWP minify needed a flush.

    1 year ago

  • Created a topic, A+ plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Settings for unlinked template no longer working, on the site WordPress Support Forums:
    Btw used the master version from Github. Had to double post to mark as resolved.

    2 years ago

  • Posted a reply to Settings for unlinked template no longer working, on the site WordPress Support Forums:
    Thanks John, it's working again!

    2 years ago

  • Created a topic, Settings for unlinked template no longer working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error & The future of this plugin, on the site WordPress Support Forums:
    Hi Stephen, I would love to see a pro version if it means continued development…

    2 years ago

  • Created a topic, noindex, follow - not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change the submit button text, on the site WordPress Support Forums:
    Great. Thanks!

    4 years ago

  • Created a topic, Missing for a long time, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Change the submit button text, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Conflict with Transposh, on the site WordPress Support Forums:
    Update: Here what the location bar spits out: www.mydomain.com/?s=wqsf09be82574&cmf%5B0%5D%5Bmetakey%5D=obj_type&cmf%5B0%5D%5Bcompare%5D=1&cmf%5B0%5D%5Bvalue%5D=wqsfcmfall&cmf%5B1%5D%5Bmetakey%5D=obj_rooms&cmf%5B1%5D%5Bcompare%5D=4&cmf%5B1%5D%5Bvalue%5D=wqsfcmfall&cmf%5B2%5D%5Bmetakey%5D=obj_size&cmf%5B2%5D%5Bcompare%5D=4&cmf%5B2%5D%5Bvalue%5D=wqsfcmfall&cmf%5B3%5D%5Bmetakey%5D=obj_rent&cmf%5B3%5D%5Bcompare%5D=6&cmf%5B3%5D%5Bvalue%5D=wqsfcmfall&cmf%5B4%5D%5Bmetakey%5D=obj_contractlenght&cmf%5B4%5D%5Bcompare%5D=11&cmf%5B4%5D%5Bvalue%5D=wqsfcmfall&skeyword=testing&wqsfsubmit=Search Update 2: Seems to be a…

    4 years ago

  • Created a topic, Conflict with Transposh, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to multi-select linked to a custom taxonomy, on the site WordPress Support Forums:
    @Matthieu Try downloading the beta from his site. It works for me with that one.

    4 years ago

  • Posted a reply to Numeric values over 100's displaying inccorectly, on the site WordPress Support Forums:
    @ron_dev, thank you so much!

    4 years ago

  • Created a topic, Numeric values over 100's displaying inccorectly, on the site WordPress Support Forums

    4 years ago

Plugins