WordPress.org

Profiles

  • Member Since: August 24th, 2012
  • Website: snorer.com
  • Find me on:
  • Posted a reply to Blog posts don’t render with CriticalCSS on, on the site WordPress.org Forums:
    Looking good Frank. Thank you very much. Top support.

    3 weeks ago

  • Posted a reply to Blog posts don’t render with CriticalCSS on, on the site WordPress.org Forums:
    Just the overview page. Thanks. As in Snorer.com/blog (if you scroll down you see the…

    3 weeks ago

  • Posted a reply to Blog posts don’t render with CriticalCSS on, on the site WordPress.org Forums:
    No joy with that sadly. Same issue. The blog posts don't load. Question/Idea - as…

    3 weeks ago

  • Posted a reply to Blog posts don’t render with CriticalCSS on, on the site WordPress.org Forums:
    Actually, its strange. The blogs load initially then seem to be hidden. Also the pagination…

    3 weeks ago

  • Created a topic, Blog posts don’t render with CriticalCSS on, on the site WordPress.org Forums:
    Hi Frank, So reference this previous ticket: https://…

    3 weeks ago

  • Posted a reply to Amp images on homepage broken, on the site WordPress.org Forums:
    The URL is Snorer.com/amp and the blue images, that are repeated for each post, are…

    3 weeks ago

  • Created a topic, Amp images on homepage broken, on the site WordPress.org Forums:
    AMP images broken on home page list of posts. I have d…

    4 weeks ago

  • Created a topic, Fast and effective. Great support. A++++, on the site WordPress.org Forums:
    Top plugin. Does what the others fail at and is really…

    9 months ago

  • Posted a reply to Blog posts not rendering, on the site WordPress.org Forums:
    Awesome. I do love quick and simple, effective 'cures'. Thank you so much. Resolved and…

    9 months ago

  • Created a topic, Blog posts not rendering, on the site WordPress.org Forums:
    Hi there, Site is flying along. Thanks! However, I'm h…

    9 months ago

  • Posted a reply to Autoptimize conflicts with Divi Visual Builder, on the site WordPress.org Forums:
    Sorted! Just disabled the option to optimise for logged in users. doH.

    9 months ago

  • Posted a reply to Autoptimize conflicts with Divi Visual Builder, on the site WordPress.org Forums:
    Same issue. Following.

    9 months ago

  • Created a topic, Customer support is awesome!, on the site WordPress.org Forums:
    I added the PHP to my header file (right on the limit …

    1 year ago

  • Created a topic, Fit and forget, on the site WordPress.org Forums:
    Nothing else to say

    1 year ago

  • Created a topic, Does what I need – nice one, on the site WordPress.org Forums:
    I like it. Not entirely sure how to configure things (…

    2 years ago