WordPress.org

Profiles

  • Member Since: November 19th, 2013
  • Location: France
  • Website: linkedin.com/in/ypconsulting
  • Find me on:

Bio

Entrepreneur and consultant, helping other entrepreneurs getting from innovative vision to market success.

  • Posted a reply to Only first email sent out of a group, others have “empty body”, on the site WordPress.org Forums:
    Hi @timersys, For information, I tried to upgrade to Emails Template Version 1.3.2.1 but it…

    8 months ago

  • Posted a reply to Strange behaviour with comments: visible on back end but not on front end, on the site WordPress.org Forums:
    Thank you @johnjamesjacoby for your response! Good if my experience may possibly be useful in…

    9 months ago

  • Posted a reply to Strange behaviour with comments: visible on back end but not on front end, on the site WordPress.org Forums:
    I have investigated further this "comment_type" field in the wp_comments database and as far as…

    9 months ago

  • Posted a reply to Strange behaviour with comments: visible on back end but not on front end, on the site WordPress.org Forums:
    OK, I have had a look at the WP database and it turns out that…

    9 months ago

  • Created a topic, Strange behaviour with comments: visible on back end but not on front end, on the site WordPress.org Forums:
    Hi there, Thanks for this plugin which should save my…

    9 months ago

  • Posted a reply to Only first email sent out of a group, others have “empty body”, on the site WordPress.org Forums:
    Hi @timersys, Unfortunately, I can't provide access to my site. As I said, I have…

    10 months ago

  • Created a topic, Only first email sent out of a group, others have “empty body”, on the site WordPress.org Forums:
    Hi there, I also have emails not sent since version 1…

    10 months ago

  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    A simple and efficient plugin avoiding ugly displays w…

    10 months ago

  • Created a topic, Excellent plugin and support, on the site WordPress.org Forums:
    I have been using this plugin for more than 5 years wi…

    1 year ago

  • Posted a reply to How to ask new users to confirm registration before actually registering them?, on the site WordPress.org Forums:
    Hi @benoit0neall, Thanks for your answer. Yes, the process you propose is actually the one…

    3 years ago

  • Created a topic, How to ask new users to confirm registration before actually registering them?, on the site WordPress.org Forums:
    Hello there, I use this great plugin for logging in a…

    3 years ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Not working. Tried on my WP staging site: did nothin…

    3 years ago

  • Posted a reply to Page jumps to top when modal is triggered, on the site WordPress.org Forums:
    Thanks Mike for your proposal but it's not necessary: it appears that the problem was…

    3 years ago

  • Created a topic, Great & easy plugin and efficient support, on the site WordPress.org Forums:
    Very useful plugin, exactly doing what it is supposed …

    3 years ago

  • Posted a reply to Page jumps to top when modal is triggered, on the site WordPress.org Forums:
    You're right, I'm still with previous version on my production site. The problem I describe…

    3 years ago

  • Posted a reply to Page jumps to top when modal is triggered, on the site WordPress.org Forums:
    Hi there, I have a similar issue, apparently from version 2.1.9, also on 2.1.10. The…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Yes! I do confirm it's working fine now, with version 2.1.9 installed and "Use legacy…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    I tried turning on the legacy method in the plugin settings. It doesn't remove the…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Thanks for your answer but from my side, the anchor really is the second one,…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Which slash do you mean? The anchor in the source code is: Définitions By the…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Unfortunately not. I've updated to 2.1.9 and the TypeError is actually solved but I'm back…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Hi @allurewebsolutions, Thanks for the answer. My site is now online so maybe you could…

    3 years ago

  • Posted a reply to Content displayed but error 404 in console, on the site WordPress.org Forums:
    Anyone having an idea on that? I'm still stuck on it... Thanks, Yves.

    3 years ago

  • Posted a reply to Pop up showing behind page Header and Menu, on the site WordPress.org Forums:
    You're welcome :)

    3 years ago

  • Posted a reply to Pop up showing behind page Header and Menu, on the site WordPress.org Forums:
    Hello @infragreg, I started myself using this (nice) plugin yesterday and I ran in the…

    4 years ago

  • Created a topic, Content displayed but error 404 in console, on the site WordPress.org Forums:
    Hi Mike, First congratulations for your great and use…

    4 years ago

  • Created a topic, Very good, both simple and flexible, on the site WordPress.org Forums:
    Very good, both simple and flexible

    5 years ago

  • Posted a reply to Use with social login plugins, on the site WordPress.org Forums:
    Hello, Thanks for the quick answer. I'm not sure what you want me to do…

    5 years ago

  • Created a topic, Use with social login plugins, on the site WordPress.org Forums:
    Hello, Your plugin looks greats but I can't benefit of…

    5 years ago

  • Created a topic, Great plugin. Powerful, versatile and easy to use!, on the site WordPress.org Forums:
    Great plugin. It is particularly useful to me since my…

    5 years ago

  • Posted a reply to HTML headers gone, on the site WordPress.org Forums:
    Thanks @jasonhendriks. I tried Email Templates and it worked out of the box :) It…

    5 years ago

  • Posted a reply to HTML headers gone, on the site WordPress.org Forums:
    Hello all, I just installed Postman SMTP Mailer which worked like a charm, but indeed…

    5 years ago