WordPress.org

Profiles

yourlive

Profile picture of yourlive
  • Member Since: January 15th, 2013
  • @yourlive on WordPress.org
  • Find me on:

  • Posted a reply to "Conflict with Quick event manager", on the site WordPress Support Forums:
    The developer of Quick Event Manager plugin solved the problem. Please update to the latest…

    1 month ago

  • Posted a reply to "Conflict with MailPoet", on the site WordPress Support Forums:
    Yeah seems to work fine now... great work :D thanks!

    1 month ago

  • Posted a reply to "Conflict with Quick event manager", on the site WordPress Support Forums:
    Same problem here... according to the developer of Quick event manager the problem lies with…

    1 month ago

  • Posted a reply to "Conflict with MailPoet", on the site WordPress Support Forums:
    Hi Aerin, Thanks for your quick respons, I will open a support topic with MailPoet…

    1 month ago

  • Created a topic, Conflict with MailPoet, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not working with Contact Form 7 on IE and Safari", on the site WordPress Support Forums:
    Yup, the same problem with version 1.6.6. I read some other support threads so I…

    4 months ago

  • Posted a reply to "Not working with Contact Form 7 on IE and Safari", on the site WordPress Support Forums:
    I'm already running 1.6.7b, sorry, thought I mentioned that already but I didn't.

    4 months ago

  • Posted a reply to "Not working with Contact Form 7 on IE and Safari", on the site WordPress Support Forums:
    Hi Baden, Chrome isn't causing any problems, IE is... not only on my computer though,…

    4 months ago

  • Posted a reply to "Not working with Contact Form 7 on IE and Safari", on the site WordPress Support Forums:
    Hi Baden, Thanks for your quick respons. The target was already set to .wpcf7, still…

    4 months ago

  • Created a topic, Not working with Contact Form 7 on IE and Safari, on the site WordPress Support Forums

    4 months ago

  • Created a topic, No around plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Only 1 album is shown", on the site WordPress Support Forums:
    Hi Cais, Thanks for your quick response. I'm using the toolbar button to insert albums…

    8 months ago

  • Created a topic, User friendly interface, nice effects, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Only 1 album is shown, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Schedule "delete" of old backups?", on the site WordPress Support Forums:
    Hi Daniel, Thanks for your quick respons, found it! For others who can't find it,…

    10 months ago

  • Posted a reply to "Schedule "delete" of old backups?", on the site WordPress Support Forums:
    Hi Daniel, Where can I find this setting? I only see "Maximum number of log…

    10 months ago

  • Posted a reply to "Problem with multisite", on the site WordPress Support Forums:
    Hi John, Thanks for your quick respons, I love the support level on qtranslate x.…

    11 months ago

  • Created a topic, Problem with multisite, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Plugin forgets manually selected posts", on the site WordPress Support Forums:
    Allright, thanks for the support so far.

    1 year ago

  • Posted a reply to "Plugin forgets manually selected posts", on the site WordPress Support Forums:
    Hi, Thanks for your quick respons! I just updated the plugin to the latest version,…

    1 year ago

  • Created a topic, Plugin forgets manually selected posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "mqTranslate deletes iframe", on the site WordPress Support Forums:
    I also had various problems with mqtranslate, therefor I switched to zTranslate. Basicly the same…

    2 years ago

  • Created a topic, mqTranslate deletes iframe, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add media doesn't work well", on the site WordPress Support Forums:
    Nope, the problem only exists with mqTranslate activated. I did a little more testing and…

    2 years ago

  • Created a topic, Add media doesn't work well, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "ztranslate multisite support", on the site WordPress Support Forums:
    Hi Vavooon, It's a free plugin so I'll just have to wait ;-) Thanks for…

    2 years ago

  • Posted a reply to "ztranslate multisite support", on the site WordPress Support Forums:
    I don't know, but qtranslate works on multisites and ztranslate doesn't ;-)

    2 years ago

  • Created a topic, ztranslate multisite support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "ztranslate crashes IE", on the site WordPress Support Forums:
    I don't have another PC with IE11 on it... I'm running version 11.0.9600.17126 (with auto…

    2 years ago

  • Posted a reply to "ztranslate bug?", on the site WordPress Support Forums:
    Ah I think this is the same problem as I had... the update solved mine…

    2 years ago

  • Posted a reply to "ztranslate doesnt switch back to default language", on the site WordPress Support Forums:
    Wow, that's a quick fix... seems to work fine now, thanks!

    2 years ago

  • Posted a reply to "ztranslate doesnt switch back to default language", on the site WordPress Support Forums:
    One more comment; I noticed all pages in the menu point to the last chosen…

    2 years ago

  • Created a topic, ztranslate doesnt switch back to default language, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "ztranslate crashes IE", on the site WordPress Support Forums:
    Hi Vavooon, Thanks for your quick reply. The problem excists on every page, on multiple…

    2 years ago

  • Created a topic, ztranslate crashes IE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "translate causing issues with ability to edit Website", on the site WordPress Support Forums:
    Works fine indeed, thanks! I don't mind the warning, but once is enough. So once…

    2 years ago

  • Created a topic, Style current item in network wide menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    I dont know, I've never used this plugin myself. But why dont you just try…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    You could try this plugin: http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/ It will automatically post (excerpts of) the posts on…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    Great, glad I could help you ;-) Goodluck with your website! PS you don't need…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    You can just add categories to a custom menu, so that shouldn't be a problem.

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    Yes, you can easily achieve this with a custom menu. You might wanna link to…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    If you use a custom menu, you can just insert any hyperlink into the menu…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    Allright, this one works as well. Thanks again!

    3 years ago

  • Posted a reply to "Same nav menu across all sites", on the site WordPress Support Forums:
    Hi Guys, I'm using the network wide plugin, each menu item is a subsite. I…

    3 years ago

  • Posted a reply to "Set multisite homepage", on the site WordPress Support Forums:
    Thanks for your respons. Doest this work the same as <meta http-equiv="refresh" content="0; url=new-url"> Because…

    3 years ago

  • Posted a reply to "Setting standard main menu for all subsites", on the site WordPress Support Forums:
    That's works fine, thanks a lot!

    3 years ago

  • Created a topic, Setting standard main menu for all subsites, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Set multisite homepage, on the site WordPress Support Forums

    3 years ago