WordPress.org

Profiles

yosmc

Profile picture of yosmc
  • Member Since: February 21st, 2005
  • Find me on:

  • Posted a reply to "Issues with Buddypress/Multisite", on the site WordPress Support Forums:
    I am not quite sure if I understand your reply - I thought you said…

    2 weeks ago

  • Posted a reply to "Issues with Buddypress/Multisite", on the site WordPress Support Forums:
    Jason, thanks for the reply. I am afraid that my version of new-user-approve.php has nothing…

    2 weeks ago

  • Created a topic, Issues with Buddypress/Multisite, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Multisite Frustration, on the site WordPress Support Forums

    2 months ago

  • Created a new ticket, #6186, in BuddyPress Trac:
    "id" definition missing on member index page (styling issue)

    2 months ago

  • Created a new ticket, #6178, in BuddyPress Trac:
    "Create new site" link in WPMU redirecting to homepage

    2 months ago

  • Created a topic, Not working with entries that have a singular/plural switch, on the site WordPress Support Forums

    2 months ago

  • Created a new ticket, #31099, in Core Trac:
    Hook action on publishing custom post type also firing on update

    2 months ago

  • Created a topic, Hook action on publishing custom post type also firing on update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Different hyphens after upgrade to 4.1", on the site WordPress Support Forums:
    Hm, ok, nevermind - I am realizing this is too difficult to track down, and…

    2 months ago

  • Posted a reply to "Different hyphens after upgrade to 4.1", on the site WordPress Support Forums:
    No, it is actually not a list item, just lines starting with a hyphen. And…

    2 months ago

  • Created a topic, Different hyphens after upgrade to 4.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Admin bar: All multisites showing for everyone?", on the site WordPress Support Forums:
    Well to me it is unexpected. It's just not WordPress-typical behavior to show dysfunctional menu…

    2 months ago

  • Posted a reply to "Display per-page stats with user map on frontend", on the site WordPress Support Forums:
    Your homepage says: Minimum impact on your website’s performance, thanks to our highly optimized table…

    2 months ago

  • Posted a reply to "Display per-page stats with user map on frontend", on the site WordPress Support Forums:
    Hello, That sounds great - I've already looked into the program a little deeper and…

    2 months ago

  • Created a topic, Display per-page stats with user map on frontend, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Admin bar: All multisites showing for everyone?", on the site WordPress Support Forums:
    Ok, thanks - although I don't quite understand your reply yet. :) Are you basically…

    2 months ago

  • Posted a reply to "Admin bar: All multisites showing for everyone?", on the site WordPress Support Forums:
    Participant.

    2 months ago

  • Posted a reply to "Admin bar: All multisites showing for everyone?", on the site WordPress Support Forums:
    Yes.

    2 months ago

  • Posted a reply to "Multisite with subdomains: Primary site WITH www.?", on the site WordPress Support Forums:
    I now went ahead and followed these instructions: http://wpengine.com/support/how-to-change-a-multi-site-primary-domain/ I had already tried this before…

    3 months ago

  • Posted a reply to "Multisite with subdomains: Primary site WITH www.?", on the site WordPress Support Forums:
    I have A records for: * A m.y.i.p mysite.com. A m.y.i.p www A m.y.i.p Now…

    3 months ago

  • Posted a reply to "Multisite with subdomains: Primary site WITH www.?", on the site WordPress Support Forums:
    Yes, the subdomains are all working fine. When I change DOMAIN_CURRENT_SITE to include the www.…

    3 months ago

  • Posted a reply to "Multisite with subdomains: Primary site WITH www.?", on the site WordPress Support Forums:
    I am afraid that doesn't do the trick for me. Are you sure you haven't…

    3 months ago

  • Created a topic, Admin bar: All multisites showing for everyone?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Multisite with subdomains: Primary site WITH www.?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, ID uploads, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Moving wp-content folder impossible?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hook needed on media upload page", on the site WordPress Support Forums:
    Never mind, got this working with add_attachment after all. Not sure what went wrong first…

    3 months ago

  • Created a topic, Hook needed on media upload page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Custom post types", on the site WordPress Support Forums:
    Early enough. Thanks, and happy holidays!

    3 months ago

  • Created a topic, Custom post types, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hitting "save" changes "last_modified"", on the site WordPress Support Forums:
    "WordPress doesn't really care if the content has changed since the last update or not"…

    4 months ago

  • Created a topic, Hitting "save" changes "last_modified", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Piwik code not inserting when logged in", on the site WordPress Support Forums:
    Thanks for the quick reply. I am indeed using WordPress as a multisite, so I…

    6 months ago

  • Created a topic, Piwik code not inserting when logged in, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Plugin breaks theme customization, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Link appearance?", on the site WordPress Support Forums:
    Also, I found a hack to enable linebreaks: <a href="#" class="tooltips" title="1<br>2 <a href="#" class="tooltips">blahblah</a>…

    2 years ago

  • Created a topic, Link appearance?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WPML Compatibility", on the site WordPress Support Forums:
    Well, there's no translation management for the glossary texts. Similarly, it's not possible to define…

    2 years ago

  • Posted a reply to "WPML Compatibility", on the site WordPress Support Forums:
    I thought this is the way to contact the author? :)

    2 years ago

  • Created a topic, WPML Compatibility, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WPML Compatibility, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Portfolio Issues, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Database problem (process stuck)", on the site WordPress Support Forums:
    Never mind, it's all good now. Considering tags AND categories at the same time is…

    4 years ago

  • Posted a reply to "Database problem (process stuck)", on the site WordPress Support Forums:
    So I have updated now, and done most of what the FAQ say, but the…

    4 years ago

  • Posted a reply to "Database problem (process stuck)", on the site WordPress Support Forums:
    Thanks for the reply. Like I said, I will upgrade shortly, but I'd also like…

    4 years ago

  • Created a topic, Database problem (process stuck), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Segfault", on the site WordPress Support Forums:
    Turns out that this is actually an issue with WP United.

    6 years ago

  • Created a topic, Segfault, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Default Screen Options", on the site WordPress Support Forums:
    The Post Slug box is essential for our writers, so I would like to have…

    6 years ago