WordPress.org

Profiles

  • Member Since: July 6th, 2016
  • Find me on:
  • Posted a reply to Website not working after deleting plugin, on the site WordPress.org Forums:
    Hi there, if you deleted the plugin and the ini files, then you've practically removed…

    2 years ago

  • Posted a reply to Error Displayed – Undefined index: avatar_size, on the site WordPress.org Forums:
    Yes that makes sense. Thanks!

    2 years ago

  • Posted a reply to Error Displayed – Undefined index: avatar_size, on the site WordPress.org Forums:
    Hi there, the avatar_size option was introduced in 2.1.6. Was your version older than that?

    2 years ago

  • Posted a reply to Error: You did not provide the required Twitter tokens, on the site WordPress.org Forums:
    Thank you for updating

    2 years ago

  • Posted a reply to No Images??, on the site WordPress.org Forums:
    Hi there, I've tested your query in the Twitter API console, and it looks like…

    2 years ago

  • Posted a reply to Error: You did not provide the required Twitter tokens, on the site WordPress.org Forums:
    Hi there, this is very strange. Are you getting any errors? Perhaps in the server…

    2 years ago

  • Posted a reply to in time “ago” not translate, on the site WordPress.org Forums:
    Hi there, i'm not sure I understand what you wrote, can you elaborate?

    2 years ago

  • Posted a reply to Images not showing, on the site WordPress.org Forums:
    Sure, you can contact us at support@askupasoftware.com

    2 years ago

  • Posted a reply to Images not showing, on the site WordPress.org Forums:
    Hi there, can you please provide more information about your issue so that I can…

    2 years ago

  • Posted a reply to “Locally Overridden” but I didn’t do it., on the site WordPress.org Forums:
    Hi there Oscar, There can be other plugins/themes that override local INI settings. Clicking on…

    2 years ago

  • Posted a reply to Error: You did not provide the required Twitter tokens, on the site WordPress.org Forums:
    Fixed in v3.0.1

    2 years ago

  • Posted a reply to Error: You did not provide the required Twitter tokens, on the site WordPress.org Forums:
    Hi there Amityweb, I'm truly sorry to hear that, my apologies. We've upgraded to a…

    2 years ago

  • Posted a reply to Disable entire tweet link Wrapping, on the site WordPress.org Forums:
    Currently there is no option to disable it. But with a bit of jQuery you…

    2 years ago

  • Posted a reply to WooCommerce AJAX Conflict, on the site WordPress.org Forums:
    Fixed in version 2.1.12

    2 years ago

  • Posted a reply to WooCommerce AJAX Conflict, on the site WordPress.org Forums:
    Thank you for reporting, i'll look into it

    3 years ago

  • Posted a reply to Problem with “code button” in different plugins, on the site WordPress.org Forums:
    I'm currently rewriting the framework on which Mivhak is built from scratch. Hopefully this will…

    3 years ago

  • Posted a reply to Images Not Showing, on the site WordPress.org Forums:
    Thank you for reporting. I will look into it.

    3 years ago

  • Posted a reply to PHP 7.0 compatibility, on the site WordPress.org Forums:
    Thank you for reporting. I will be looking into it soon.

    3 years ago

  • Posted a reply to Automatically show media, on the site WordPress.org Forums:
    ccollett please post your issue here: https://codecanyon.net/item/twitter-feed-social-plugin-for-wordpress/6665168/comments

    3 years ago

  • Posted a reply to JS and CSS optimization, on the site WordPress.org Forums:
    Hi there, I'm working on a complete redesign of the plugin, and I plan to…

    3 years ago

  • Posted a reply to Insert Code’s Window is Blank, on the site WordPress.org Forums:
    Fixed in 1.3.9

    3 years ago

  • Posted a reply to Insert Code’s Window is Blank, on the site WordPress.org Forums:
    Thank you for reporting, i'm looking into it.

    3 years ago

  • Posted a reply to Error: Invalid resource type: list, on the site WordPress.org Forums:
    Hi there, the list type resource is only available in the full version of Twitter…

    3 years ago

  • Posted a reply to [Fatal Error] Compatibility with PHP 7.1.0, on the site WordPress.org Forums:
    I've finally had a chance to test it under PHP 7.1 and i've released a…

    3 years ago

  • Posted a reply to Simple and FANTASTIC, on the site WordPress.org Forums:
    Hey there Steve! It's really encouraging to get such positive feedback about my plugin. I'm…

    3 years ago

  • Posted a reply to JSON-LD (Schema) Rendering Issues, on the site WordPress.org Forums:
    Hi there, sorry for the late response. Yes, there is an issue with encoding SCRIPT…

    3 years ago

  • Posted a reply to Great, on the site WordPress.org Forums:
    Thanks!

    3 years ago

  • Posted a reply to Simple and useful, on the site WordPress.org Forums:
    Glad it worked well for you!

    3 years ago

  • Posted a reply to Twitter Widget Broken, on the site WordPress.org Forums:
    Hey there, Have you changed any server settings lately? Has anyone else did? You're getting…

    3 years ago

  • Posted a reply to [Fatal Error] Compatibility with PHP 7.1.0, on the site WordPress.org Forums:
    No worries :) I've tested it up to PHP 7.0.12 so far. I don't have…

    3 years ago

  • Posted a reply to Static till you pay, on the site WordPress.org Forums:
    Hello, I'm glad you like the plugin. Twitter Feed offers 3 different ways to display…

    3 years ago

  • Posted a reply to [Fatal Error] Compatibility with PHP 7.1.0, on the site WordPress.org Forums:
    Hey there, I'm not sure what's going on, but there is no variable named $fucks…

    3 years ago

  • Created a topic, Modify your PHP settings from the admin panel, on the site WordPress.org Forums:
    This plugin provides a simple interface for controllin…

    3 years ago

  • Posted a reply to php settings, on the site WordPress.org Forums:
    What @FxMan said... The purpose of this plugin is to provide an easy interface for…

    3 years ago

  • Posted a reply to ReferenceError: mivhak_settings is not defined, on the site WordPress.org Forums:
    I'm glad you were able to resolve this. As for font-awesome, you can take a…

    3 years ago

  • Posted a reply to ReferenceError: mivhak_settings is not defined, on the site WordPress.org Forums:
    The way Ace Editor works kinda forces me to use a CDN since there are…

    3 years ago

  • Posted a reply to ReferenceError: mivhak_settings is not defined, on the site WordPress.org Forums:
    You'll need to store all of the Ace Editor files locally (including all the language…

    3 years ago

  • Posted a reply to Can't get plugin to work, throws JS error, on the site WordPress.org Forums:
    Fixed in 1.3.7

    3 years ago

  • Posted a reply to ReferenceError: mivhak_settings is not defined, on the site WordPress.org Forums:
    Hey there, thank you for reporting. This error has been fixed in 1.3.7. Let me…

    3 years ago

  • Posted a reply to Why Custom CSS didn’t take in Safari Browser, on the site WordPress.org Forums:
    I'm pretty sure this is more of a browser caching issue than anything plugin related.…

    3 years ago

  • Posted a reply to Has Shortcodes and Works Great, on the site WordPress.org Forums:
    Thank you for your feedback!

    3 years ago

  • Posted a reply to Nice code highlighter, on the site WordPress.org Forums:
    Thank you for your feedback!

    3 years ago