WordPress.org

Profiles

  • Member Since: February 6th, 2020
  • Find me on:
  • Posted a reply to Dropdown is missing, on the site WordPress.org Forums:
    When I dove into this a bit, I can see that WC 4.3.0/WP 5.5 had…

    1 day ago

  • Posted a reply to Remove Woocommerce Product Schema, on the site WordPress.org Forums:
    Thank you. But it is enabled since the beginning, we still see 2 product schemas.

    3 days ago

  • Created a topic, Sidebar missing, on the site WordPress.org Forums:
    None of the pages in our WC site is missing side bar b…

    3 days ago

  • Created a topic, Remove Woocommerce Product Schema, on the site WordPress.org Forums:
    I see two product schemas when I test our site, one is…

    6 days ago

  • Created a topic, Worked well but weak support, on the site WordPress.org Forums:
    Works well and lightweight plugin. I wrote to support …

    1 week ago

  • Created a topic, Dropdown is missing, on the site WordPress.org Forums:
    We have WP 5.5.3 and WC 4.3.0 (could not upgrade furth…

    2 weeks ago

  • Created a topic, Empty category, on the site WordPress.org Forums:
    I chose not to display empty categories, and I have on…

    2 weeks ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    I had thumbnails from WordPress, Woocommerce and the t…

    3 weeks ago

  • Created a topic, Easy to install and use, on the site WordPress.org Forums:
    It is very easy to use. Comes with several functionali…

    3 weeks ago

  • Posted a reply to Top Padding, on the site WordPress.org Forums:
    Made it finally li.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-2693 { padding-top: 20px; }

    4 weeks ago

  • Created a topic, Top Padding, on the site WordPress.org Forums:
    Is there an option to align the search box with my hea…

    4 weeks ago

  • Created a topic, Easy and works, on the site WordPress.org Forums:
    Easy to install, activate and begins working.

    1 month ago

  • Created a topic, Works very well, on the site WordPress.org Forums:
    Well documented and worked very well for my store. You…

    6 months ago

  • Created a topic, 1.6.5 not tracking, on the site WordPress.org Forums:
    I updated to 1.6.5 and I got 2 orders since yesterday …

    6 months ago

  • Created a topic, Very functional, on the site WordPress.org Forums:
    Very smartly designed. You can add header image, chang…

    6 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    We use the free version and uploaded all our products …

    6 months ago

  • Created a topic, Simply and useful, on the site WordPress.org Forums:
    Easy to install, free, you can choose a lot of forward…

    7 months ago

  • Created a topic, Works really well, on the site WordPress.org Forums:
    Developer though about all functionalities. Lite versi…

    7 months ago

  • Created a topic, Error 406 – Not Acceptable, on the site WordPress.org Forums:
    When I am trying to create a Template, and click 'Save…

    7 months ago

  • Created a topic, Conflicting with theme sliders, on the site WordPress.org Forums:
    It worked great until I moved the short code to our Ho…

    8 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    It is an easy to implement form plugin. I used it for …

    9 months ago

  • Created a topic, What I needed, on the site WordPress.org Forums:
    Other login solutions did not work well for me as I wa…

    9 months ago

  • Posted a reply to Meta Description, on the site WordPress.org Forums:
    Any suggestions on this?

    9 months ago

  • Created a topic, Solved my problem, on the site WordPress.org Forums:
    All Chat plugins slowed by web site down, so I install…

    9 months ago

  • Created a topic, Pagespeed down, on the site WordPress.org Forums:
    The script is adding 0.6sec to our mobile loading time…

    9 months ago

  • Created a topic, Email notification not delivered, on the site WordPress.org Forums:
    We are testing sending email while offline, and added …

    9 months ago

  • Created a topic, Pagespeed down to 50, on the site WordPress.org Forums:
    The plugin is rich with a lot of options including set…

    9 months ago

  • Created a topic, IOS app notifications, on the site WordPress.org Forums:
    IOS app notifications does not work, so I cannot get a…

    9 months ago

  • Created a topic, Simply incredible, on the site WordPress.org Forums:
    It has really all the convenience you would ask for. J…

    9 months ago

  • Created a topic, Meta Description, on the site WordPress.org Forums:
    Events page is coming without page description, how ca…

    9 months ago

  • Created a topic, Worked fine for me, on the site WordPress.org Forums:
    I installed on a non AMP template, adjusted the logo s…

    9 months ago

  • Created a topic, Sitemap, on the site WordPress.org Forums:
    Is there such thing as AMP Sitemap to submit?

    9 months ago

  • Posted a reply to Minimize main-thread work and JavaScript Execution Time (PageSpeedInsights), on the site WordPress.org Forums:
    I have also been working to increase it from low 40s to high 60s. Besides…

    10 months ago

  • Created a topic, Is this compatible with AMP?, on the site WordPress.org Forums:
    I saw a js in <head> being blocked by Amp Plugin…

    10 months ago

  • Created a topic, How to add Post slide with free version, on the site WordPress.org Forums:
    How does the feature 'WordPress Posts: WordPress posts…

    10 months ago

  • Posted a reply to How can I remove logo in mobile version, on the site WordPress.org Forums:
    Thank you for your quick response. And is it possible to add Header Right Menu…

    10 months ago

  • Created a topic, How can I remove logo in mobile version, on the site WordPress.org Forums:
    Hello, How can I remove the logo in mobile version in…

    10 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>ERROR Updating failed. Error message: The response is not a valid JSON response., on the site WordPress.org Forums:
    Make sure you have SSL certificate installed and enabled, that is how I solved it

    10 months ago

  • Posted a reply to Updating failed. Error message: The response is not a valid JSON response., on the site WordPress.org Forums:
    Make sure you have SSL certificate installed and enabled, that is how I solved it

    10 months ago

  • Posted a reply to JSON error, on the site WordPress.org Forums:
    Make sure you have SSL certificate installed and enabled, that is how I solved it

    10 months ago

  • Created a topic, Met my requirements, on the site WordPress.org Forums:
    I checked a few gallery modules. Nextgen comes free wi…

    10 months ago

  • Created a topic, Did not work, on the site WordPress.org Forums:
    It gives a generic error without explanation. Tried wi…

    10 months ago

  • Created a topic, Blank widget screen, on the site WordPress.org Forums:
    I installed and connected my account successfully, but…

    10 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    It really worked well to redesign my page. I stopped u…

    10 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    Worked well for me an easy to use especially if you mo…

    10 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    I had to duplicate our vacation rental property pages,…

    10 months ago

  • Created a topic, Worked well, on the site WordPress.org Forums:
    It has a lot of options, and was good to work. Header …

    10 months ago

  • Created a topic, [Post SMTP Mailer/Email Log] What I needed, on the site WordPress.org Forums:
    Great plugin. Configured to use it with Gmail API. It …

    10 months ago

  • Created a topic, [Frontend Publishing] Finally, on the site WordPress.org Forums:
    I disabled back end with another plugin, and tried sev…

    10 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    With a few clicks my pagespeed test increased from 48 …

    10 months ago