WordPress.org

Profiles

  • Member Since: February 15th, 2020
  • Find me on:
  • Posted a reply to Change above text and layout, on the site WordPress.org Forums:
    An image for the mobile problem https://imgur.com/aVNIqg9

    6 days ago

  • Created a topic, Change above text and layout, on the site WordPress.org Forums:
    First of all awesome plugin! I have 2 questions: 1. …

    6 days ago

  • Created a topic, Superb plugin and great customer service, on the site WordPress.org Forums:
    Does exactly what it needs with all the extra features…

    2 months ago

  • Created a topic, Great plugin, Amazing customers service!, on the site WordPress.org Forums:
    Does exactly what it needs with all the extra features…

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    All good now! Thank you so much for your patience and assistance, really top notch!

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    The "id" it's getting on the google assistant is actually the SKU of the product.…

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    OK I see thank you! It looks like it solved the issue. One more thing,…

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    Nope, haven't re-enabled it. Tried to clear cache again as well but still don't see…

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    How do you see that? When I open tag assistant that's all I see https://pasteboard.co/JJbrQwu.png

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    OK I've deactivated it now and cleared cache. How do I know if it's fine…

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    Thank you, sent you on email.

    2 months ago

  • Posted a reply to ecomm_prodid never received, on the site WordPress.org Forums:
    Already done it before opening this thread.

    2 months ago

  • Created a topic, ecomm_prodid never received, on the site WordPress.org Forums:
    Hey, I see other people that has had this issue but I…

    2 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    ??

    3 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    Pasted it on the functions.php on my childtheme. It's the exact same place I've used…

    3 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    Hey, it's still showing Billing & Shipping instead of Shipping Details

    3 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    `//Change the 'Billing & Shipping details' checkout label to 'Contact Information' function wc_billing_field_strings( $translated_text, $text,…

    3 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    Hi of course but that's not what I've been asking... If I'm using that option…

    3 months ago

  • Posted a reply to Change Billing & Shipping title, on the site WordPress.org Forums:
    I've found this code that works perfectly but it only works when using the Default…

    3 months ago

  • Created a topic, Change Billing & Shipping title, on the site WordPress.org Forums:
    Hi, I have a site that is set to always ship to the b…

    3 months ago

  • Created a topic, [PixelYourSite - Your smart PIXEL (TAG) Manager] Conversion API Ajax, on the site WordPress.org Forums:
    Hey! Is it a must using the Ajax when Conversion API i…

    4 months ago

  • Posted a reply to Timer shows up in wrong place, on the site WordPress.org Forums:
    It shows pretty much the same results no matter how many re tests I do.

    4 months ago

  • Posted a reply to Timer shows up in wrong place, on the site WordPress.org Forums:
    ?

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    You are absolutely right! Thank you so much it's working now. Can you help me…

    4 months ago

  • Created a topic, Timer shows up in wrong place, on the site WordPress.org Forums:
    First of all great plugin! I'm having 2 issues: 1. I'…

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    `add_action( 'woocommerce_after_add_to_cart_button', 'add_content_after_addtocart_button_func' ); function add_content_after_addtocart_button_func() { // Echo content. echo '<div class="second_content" style="font-size: 14px;…

    4 months ago

  • Created a topic, Billing address required, on the site WordPress.org Forums:
    Hi! I want to disable the Billing Address on the Debi…

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    ?

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    Thanks! Tried to add it but it messed up the whole page and made the…

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    Where should I add it exactly?

    4 months ago

  • Posted a reply to Change after Add To Cart button text size, on the site WordPress.org Forums:
    What URL do you need? This is an example for product page https://www.barillio-barware.com/product/silver-bartender-kit/ I want…

    4 months ago

  • Created a topic, Change after Add To Cart button text size, on the site WordPress.org Forums:
    Hey! I'm using this hook for adding text after Add To …

    4 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    OK Thanks

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Ok.. Is there a way to decide the video position? or is it always the…

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    The gallery is above the headline should it supposed to be like that?

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    ??

    5 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    OK And how do I add Cost Of Goods Sold to the feed? (COGS)

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    https://www.barillio-barware.com/product/elite-black-boston-cocktail-shaker-set/ Only on this product since it's the only one with video active. Also the…

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Now it looks great on Desktop but on Mobile the images and video is on…

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Looks better but still not good for some reason

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    I'm using Shortpixel so it's up to them. On Shorpixel my settings for WebP are…

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Reactivated I'm using WP Rocket but with LazyLoad disabled always.

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Done

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Just activated it now. Please take a look and let me know as soon as…

    5 months ago

  • Posted a reply to Plugin brakes product page, on the site WordPress.org Forums:
    Hi thank you for your reply. www.barillio-barware Of course the plugin is turned off now...

    5 months ago

  • Created a topic, Plugin brakes product page, on the site WordPress.org Forums:
    Hi! Installed the plugin and now my product page mess…

    5 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    Yes I figured :) Is it OK to use that in Google Feed? Done that…

    5 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    No idea how but it's working now. One other question, If I want to actually…

    5 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    As I've mentioned, denied by client can be related to a browser, I sent an…

    5 months ago

  • Posted a reply to Can’t add Sale Price, on the site WordPress.org Forums:
    It's not only Sale Price, every field I'm adding is gone after refreshing feed.

    5 months ago