WordPress.org

Profiles

Profile picture of
  • Member Since: April 19th, 2004
  • @xrlq on WordPress.org
  • Find me on:

  • Posted a reply to blog by email - login name with + character, on the site WordPress Support Forums:
    I just upgraded to the newest version. Now it accepts the settings, and nothing appears…

    8 years ago

  • Posted a reply to blog by email - login name with + character, on the site WordPress Support Forums:
    I tried deactivating both plugins, but to no avail.

    8 years ago

  • Posted a reply to blog by email - login name with + character, on the site WordPress Support Forums:
    I suppose it's possible, but the only plugins I'm running are Akismet 2.1.8 and WordPress…

    8 years ago

  • Posted a reply to blog by email - login name with + character, on the site WordPress Support Forums:
    I tried that, too, but it also didn't work. I then tried setting up an…

    8 years ago

  • Posted a reply to blog by email - login name with + character, on the site WordPress Support Forums:
    Does anyone read these things anymore? Anyone there? Bueller?

    8 years ago

  • Created a topic, blog by email - login name with + character, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Get WordPress to shut up about new version, on the site WordPress Support Forums:
    Ditto on my end. In my case, it was a completely redundant directory on Bluehost…

    9 years ago

  • Posted a reply to Get WordPress to shut up about new version, on the site WordPress Support Forums:
    I'm having the same problem on my blog at xrlq.com.

    9 years ago

  • Posted a reply to CPU quota exceeded errors, on the site WordPress Support Forums:
    Lovely. I'm getting that problem too, ever since I switched <i>to</i> Bluehost because WordPress advertised…

    9 years ago

  • Posted a reply to RSS Feed - Fatal error, on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Posted a reply to RSS Feed - Fatal error, on the site WordPress Support Forums:
    I deleted and replaced the wp-includes directory in its entirety, but the net effect was…

    9 years ago

  • Created a topic, RSS Feed - Fatal error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to WP2.0 not sending Trackbacks, on the site WordPress Support Forums:
    I just tried that myself, but it didn't work - at least not on a…

    11 years ago

  • Posted a reply to WordPress ignoring permalink structure, on the site WordPress Support Forums:
    Ryan's plugin to force the verbose rewrite rules appears to have worked. Is that the…

    11 years ago

  • Posted a reply to WP says "no comments" while displaying comments, on the site WordPress Support Forums:
    I take that back - it DID fix the problem, it just didn't show up…

    11 years ago

  • Posted a reply to WP says "no comments" while displaying comments, on the site WordPress Support Forums:
    I do, and just like the person who started that thread, I upgraded to 2.1…

    11 years ago

  • Posted a reply to Comment Count not appearing, on the site WordPress Support Forums:
    Actually, almost the same problem but not quite. My pre-upgrade entries have a comment count,…

    11 years ago

  • Posted a reply to Comment Count not appearing, on the site WordPress Support Forums:
    Must be - I'm having the same problem, before and after upgrading SK 2 to…

    11 years ago

  • Created a topic, WP says "no comments" while displaying comments, on the site WordPress Support Forums

    11 years ago

  • Created a topic, WordPress ignoring permalink structure, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to "smart quote" malfunction, on the site WordPress Support Forums:
    Kafkaesqui, that did the trick, thanks.

    11 years ago

  • Posted a reply to "smart quote" malfunction, on the site WordPress Support Forums:
    Lorelle, none of that has anything to do with the smart quotes problem. I don't…

    11 years ago

  • Posted a reply to "smart quote" malfunction, on the site WordPress Support Forums:
    My copy of WordPress (1.5.2) yields end quotes rather than begin quotse following a left…

    11 years ago

  • Posted a reply to Strange display in edit mode, on the site WordPress Support Forums:
    That did it. Thanks!

    12 years ago

  • Posted a reply to Strange display in edit mode, on the site WordPress Support Forums:
    I just upgraded to 1.5, and whenever I log on to the dashboard using Firefox…

    12 years ago

  • Posted a reply to WP converts characters - how to turn off?, on the site WordPress Support Forums:
    I'm having the same problem again with the newer version, and the old links to…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    Not really, Macmanx. It was about whether or not the /archives/ actually did anything, and…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    I use 1.2.2, and as far as I can tell, my permalinks are working fine.

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    That page doesn't say anything about /archives/ being required. What happens if you don't use…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    Or maybe not. I just tried it and it screwed up one of the new…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    That seemed to work, thanks. Can the rewrite rules be nested, e.g., would one rule…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    My current URI structure is /archives/%year%/%monthnum%/%day%/%post_id%/%postname%/ but I've noticed other users skip the initial /archives…

    12 years ago

  • Posted a reply to pinging weblogs.com and blo.gs, on the site WordPress Support Forums:
    It wasn't, so I added it and published a test entry an hour ago. It…

    12 years ago

  • Posted a reply to pinging weblogs.com and blo.gs, on the site WordPress Support Forums:
    Everyone's blogroll says I haven't updated my blog since May 8 of last year, which…

    12 years ago

  • Posted a reply to Auto Shutoff Comments Problem, on the site WordPress Support Forums:
    I have a more basic question: how/where do you "install" the code? Does it get…

    12 years ago

  • Posted a reply to WP converts characters - how to turn off?, on the site WordPress Support Forums:
    Short of disabling the texturize engine altogether, is there any way to disable specific substitutions…

    12 years ago

  • Posted a reply to WordPress address (URI) problem, on the site WordPress Support Forums:
    Amen to that. It's screwed up my site in even more bizarre ways, bringing up…

    12 years ago

  • Posted a reply to Login problems, on the site WordPress Support Forums:
    Somehow, my password became corrupted. If I attempt to log on as Xrlq, it tells…

    12 years ago

  • Posted a reply to Email alerts for comments have no "from" info, on the site WordPress Support Forums:
    They did leave email addresses; however, this information (along with their names) is ending up…

    12 years ago

  • Posted a reply to Email alerts for comments have no "from" info, on the site WordPress Support Forums:
    Email alerts sent by WP to notify me of new comments or trackbacks all have…

    12 years ago

  • Posted a reply to Comment Preview for WordPress 1.2, on the site WordPress Support Forums:
    It just turned an apostrophe into a slash and an apostrophe. Any way to turn…

    12 years ago

  • Posted a reply to Blogroll, on the site WordPress Support Forums:
    If I put it at the very top, it screws things up. This doesn't, but…

    12 years ago

  • Posted a reply to Blogroll, on the site WordPress Support Forums:
    Same problem here.

    12 years ago

  • Posted a reply to Comment Preview for WordPress 1.2, on the site WordPress Support Forums:
    I second Marky's request.

    12 years ago

  • Posted a reply to Comment box, on the site WordPress Support Forums:
    Interesting idea. I tried commenting that sectino out instead, just to be on the safe…

    12 years ago

  • Posted a reply to Bad links to RSS feeds, on the site WordPress Support Forums:
    Yes. That wasn't the problem, but I did figure it out. For one reason or…

    12 years ago

  • Posted a reply to Bad links to RSS feeds, on the site WordPress Support Forums:
    The RSS 2.0 links in the "meta" section of my sidebar point to http://xrlq.com/feed/rss2/ and…

    12 years ago

  • Posted a reply to emails notifying of comments, on the site WordPress Support Forums:
    After upgrading to the 5/10 nightly build, and then to version 1.2 delta, the auto-emails…

    12 years ago

  • Posted a reply to Category links, on the site WordPress Support Forums:
    Yup, that fixed it. Thanks.

    12 years ago

  • Posted a reply to Comment box, on the site WordPress Support Forums:
    OK, I found a section that said: #commentform textarea { width: 100%; } Changing the…

    12 years ago