Profiles

  • Member Since: March 29th, 2012
  • Website: screenthumb.com
  • Find me on:
  • Posted a reply to Uncaught TypeError when editing user with custom role, on the site WordPress.org Forums:
    Ah, thanks. I don't know why I didn't see the other topics. My apologies for…

  • Created a topic, Uncaught TypeError when editing user with custom role, on the site WordPress.org Forums:
    I'm seeing the following fatal error on PHP 8.0 when a…

  • Created a topic, Best 2FA solution I’ve seen, on the site WordPress.org Forums:
    Support is responsive and knowledgeable. Possible to u…

  • Posted a reply to Removing content from several posts at the same time, on the site WordPress.org Forums:
    I'm not sure if I fully understand the question, but some plugins support wildcard or…

  • Posted a reply to Removing content from several posts at the same time, on the site WordPress.org Forums:
    Yes, that should be how it works. Many if not all of these types of…

  • Posted a reply to Removing content from several posts at the same time, on the site WordPress.org Forums:
    You can use a search and replace plugin to help with that. https://wordpress.org/plugins/search/search+replace/ MAKE A…

  • Posted a reply to Hide file URL when opened, on the site WordPress.org Forums:
    It sounds like you may want to look into using a plugin that can generate…

  • Posted a reply to Paragraph access ONLY, on the site WordPress.org Forums:
    I should clarify that what you're asking for should be possible, by somehow gathering the…

  • Posted a reply to Not able to edit any pages, on the site WordPress.org Forums:
    Is the WordPress REST API disabled, by any chance? Either by a plugin or in…

  • Posted a reply to problem with rss, on the site WordPress.org Forums:
    Please consider sharing your solution so that others may benefit from it. And if your…

  • Posted a reply to Latest Posts block mod, on the site WordPress.org Forums:
    For example, take a look at https://wordpress.org/plugins/recent-posts-widget-with-thumbnails/ which may do what you need.

  • Posted a reply to Site Down and Up Multiple times, on the site WordPress.org Forums:
    You can also use an uptime monitor service to log times when the site was…

  • Posted a reply to Paragraph access ONLY, on the site WordPress.org Forums:
    Probably not. You may want to search for plugins that allow users to submit content.…

  • Posted a reply to problem with rss, on the site WordPress.org Forums:
    Under Settings > Reading make sure that "For each article in a feed, show" is…

  • Posted a reply to Site name, on the site WordPress.org Forums:
    I'm wondering if you mean this: Is there a way to hide the site title…

  • Posted a reply to after installing wordpress, i cant acces my wp admin panel, on the site WordPress.org Forums:
    What URL are you redirected to when you go to your-domain-name.tld/login ? If you have…

  • Posted a reply to Random 404’s when in the admin section, on the site WordPress.org Forums:
    You may need to check your file ownership too https://help.dreamhost.com/hc/en-us/articles/214750918-UNIX-commands-Changing-ownership

  • Posted a reply to Random 404’s when in the admin section, on the site WordPress.org Forums:
    OK, got it. Yes it's not a bad idea to double-check permissions. If you're on…

  • Posted a reply to Website Speed, on the site WordPress.org Forums:
    The above is good advice. Other suggestions: I'm not sure exactly what you've got going…

  • Posted a reply to Random 404’s when in the admin section, on the site WordPress.org Forums:
    Have you checked your Apache error logs to see what might be causing the issue?…

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    Here's a better answer for the above Nginx config, in case it helps someone. https://serverfault.com/a/846214

  • Posted a reply to DNS_PROBE_FINISHED_NXDOMAIN, on the site WordPress.org Forums:
    That link is loading for me. You may need to clear your DNS cache? https://www.techuntold.com/flush-dns-cache-windows-mac/

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    Ask your host. One possibility. This can sometimes happen when multiple sites share the same…

  • Posted a reply to The manager of our blog quit. Need access. No login, on the site WordPress.org Forums:
    Since the site you linked to is on Wordpress.com you should contact support here: https://en.support.wordpress.com/

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    If you don't want to use HTTPS, changing siteurl and home from https:// to http://…

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    You need to set your nameservers to point to Cloudflare's in order to use their…

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    In Cloudflare, you likely need to set your SSL settings to 'Flexible' https://support.cloudflare.com/hc/en-us/articles/360024787372

  • Posted a reply to Serve resources from a consistent URL, on the site WordPress.org Forums:
    It seems that you have uploaded a duplicate image file. No big deal. The actual…

  • Posted a reply to tried dabling in https, on the site WordPress.org Forums:
    Do you have FTP access? Try adding the following to wp-config.php define('WP_HOME','http://www.realestatephotographerspain.com'); define('WP_SITEURL','http://www.realestatephotographerspain.com');

  • Posted a reply to Redirecting, on the site WordPress.org Forums:
    Try https://localbyflywheel.com/ or https://www.mamp.info/en/ Good luck!

  • Posted a reply to HTTP Error 500, on the site WordPress.org Forums:
    To fix the issue where your site is in maintenance mode, delete the file .maintenance…

  • Posted a reply to i can not upload image, on the site WordPress.org Forums:
    This is often caused by file permission issues. Check with your host and make sure…

  • Posted a reply to How to noindex “nonexisting” pages?, on the site WordPress.org Forums:
    As you said, you can use Google Search Console to request removal of specific URLs…

  • Posted a reply to Content Won’t Align Center – have tried everything, on the site WordPress.org Forums:
    Since you're using a commercial theme, you should contact the developer for support: https://help.lyrathemes.com/ Looks…

  • Posted a reply to Some of the site pages are not loading, on the site WordPress.org Forums:
    Glad to hear that. If your question has been answered, please mark this topic as…

  • Posted a reply to Plugin suggestion, on the site WordPress.org Forums:
    Is there any reason why you couldn't just upload your document using Add Media, just…

  • Posted a reply to https to http redirect, on the site WordPress.org Forums:
    Usually it's the other way around. You probably already know that you really should use…

  • Posted a reply to Some of the site pages are not loading, on the site WordPress.org Forums:
    Strange. Have you tried disabling plugins, one by one?

  • Posted a reply to Find contents after deleting a custom post type, on the site WordPress.org Forums:
    Just to be clear, if you simply re-create the CPT, you should be able to…

  • Posted a reply to Staging Site Plugin Recommendation, on the site WordPress.org Forums:
    VersionPress looks promising. However the docs do emphasize it should not be used in production.…

  • Posted a reply to Rbrace errors in custom CSS, on the site WordPress.org Forums:
    If you're wanting to add support for the Customizer, have a look at this tutorial:…

  • Posted a reply to Rbrace errors in custom CSS, on the site WordPress.org Forums:
    Your RBRACE error is due to CSSlint not supporting CSS custom properties. https://github.com/CSSLint/csslint/issues/682

  • Posted a reply to Rbrace errors in custom CSS, on the site WordPress.org Forums:
    That should work just fine, in browsers that support CSS variables, otherwise known as custom…

  • Posted a reply to Moving subdomain site to subdirectory, on the site WordPress.org Forums:
    Yes, this is definitely possible. Here's the best guide I've found for moving a root…

  • Posted a reply to Staging Site Plugin Recommendation, on the site WordPress.org Forums:
    As you mentioned, there are a number of premium solutions available for doing what you…

  • Created a topic, Wholesale Prices Premium Pre-Sales question, on the site WordPress.org Forums:
    I'm contacting you here, regarding WooCommerce Wholesa…

  • Created a topic, Possible to limit by category / taxonomy when using “Populate with a Post Type”, on the site WordPress.org Forums:
    I'm using this plugin to auto-populate a dropdown with…

  • Posted a reply to [Resolved] [Real Time Validation for Gravity Forms] Conflict with Gravity Forms Mailchimp Plugin, on the site WordPress.org Forums:
    Hi @djeet I’m running into the same issue. Investigating this, activating your plugin via WP-CLI…