WordPress.org

Profiles

xberg

  • Member Since: January 12th, 2013
  • @xberg on WordPress.org
  • Find me on:

  • Created a topic, V8 rocks!, on the site WordPress.org Forums:
    V8 is even better (if that was even possible!). I love…

    5 days ago

  • Posted a reply to Plugin Filters page displays nothing, on the site WordPress.org Forums:
    I have the feeling that this settings turns itself OFF when I update the plugin...

    3 weeks ago

  • Posted a reply to Cannot save group max votes, on the site WordPress.org Forums:
    Subscribed to replies.

    3 weeks ago

  • Created a topic, Cannot save group max votes, on the site WordPress.org Forums:
    Hi, Fantastic plugin! I found a small bug: I cannot s…

    3 weeks ago

  • Posted a reply to How can I test the pushem service?, on the site WordPress.org Forums:
    Sorry: saw the link here: https://pushem.org/?q=user/register

    1 month ago

  • Created a topic, How can I test the pushem service?, on the site WordPress.org Forums:
    Hi, I'm interested in testing your plugin, but it seem…

    1 month ago

  • Created a topic, Installation guide?, on the site WordPress.org Forums:
    Hi, I cannot get the plugin to display a "request for …

    1 month ago

  • Created a topic, Chrome and firefox support?, on the site WordPress.org Forums:
    Hi Does your plugin support chrome and firefox push no…

    1 month ago

  • Posted a reply to Site hacked this morning: malicious code found in mailpoet, on the site WordPress.org Forums:
    Hi, Quick update: I found the vulnerable code and it was in another plugin. So…

    1 month ago

  • Posted a reply to Site hacked this morning: malicious code found in mailpoet, on the site WordPress.org Forums:
    Subscribing to replies.

    2 months ago

  • Created a topic, Site hacked this morning: malicious code found in mailpoet, on the site WordPress.org Forums:
    Hi, This morning at 1:50 AM my site was hacked and the…

    2 months ago

  • Posted a reply to Images in sitemap are limited to thumbnails only?, on the site WordPress.org Forums:
    Yes: I have the same problem and would love to see this implemented as well.…

    2 months ago

  • Created a topic, Making BWP Google xml sitemap work with comet cache, on the site WordPress.org Forums:
    Hi, Here is my tip for anyone using comet cache with …

    2 months ago

  • Created a topic, Cannot translate a specific string (bug?), on the site WordPress.org Forums:
    Hi, I am trying to translate the following string: Y…

    2 months ago

  • Posted a reply to https issue?, on the site WordPress.org Forums:
    Here's a trick to quickly change all your filters from http to https: In phpmyadmin,…

    3 months ago

  • Posted a reply to https issue?, on the site WordPress.org Forums:
    Did you change the permalink from http to https in Plugin Organiser for that page?

    3 months ago

  • Created a topic, Fallback plan?, on the site WordPress.org Forums:
    Hi, Today my CDN broke and so my site broke. Is there…

    3 months ago

  • Posted a reply to Query column is tiny, on the site WordPress.org Forums:
    haha, you're a support star John! Yes: I have a plugin with a ridiculously long…

    3 months ago

  • Created a topic, Query column is tiny, on the site WordPress.org Forums:
    Hi John, Depending on my screen resolution, the colum…

    3 months ago

  • Posted a reply to Add support for transient / object cache?, on the site WordPress.org Forums:
    Hi again, My wrong: I see that you do have a caching option. However because…

    3 months ago

  • Created a topic, Add support for transient / object cache?, on the site WordPress.org Forums:
    Hi, I purchased your pro version and would like to sug…

    3 months ago

  • Posted a reply to What causes Query Montior to not display information for a page?, on the site WordPress.org Forums:
    Hi John, You were absolutely right! I fixed the JS errors on the page and…

    3 months ago

  • Posted a reply to Unable to activate, on the site WordPress.org Forums:
    Hi again, I upgraded the test site to WP 4.6.1 and I am getting the…

    3 months ago

  • Posted a reply to Unable to activate, on the site WordPress.org Forums:
    Hi, No: single site. Just using the previous version of WP (4.6) in French. No…

    3 months ago

  • Created a topic, Unable to activate, on the site WordPress.org Forums:
    Hi, Testing on 4.6 and I'm unable to activate the plug…

    3 months ago

  • Posted a reply to Plugin Filters page displays nothing, on the site WordPress.org Forums:
    Thanks Jeff: that was indeed the problem!

    4 months ago

  • Created a topic, What causes Query Montior to not display information for a page?, on the site WordPress.org Forums:
    Hi, Fantastic plugin: thank you so much! Query Monti…

    4 months ago

  • Posted a reply to Batch checking doesn't work. Only individual checks work. Doesn't save check., on the site WordPress.org Forums:
    Yes, it seems this plugin has been abandonned. Consider downgrading to the last working version.

    5 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress.org Forums:
    Yes: I also downgraded to 1.10.11 and all fine. It's a pity this plugin has…

    5 months ago

  • Created a topic, Plugin Filters page displays nothing, on the site WordPress.org Forums:
    Hi, I have 30 plugin filters defined. When I click on …

    5 months ago

  • Created a topic, Some strings do not translate, on the site WordPress.org Forums:
    Hi I use the French language and some strings do not g…

    6 months ago

  • Posted a reply to WP 4.6 compatible?, on the site WordPress Support Forums:
    Hi Unfortunately no support of this plugin in at least the last 6 weeks. So…

    6 months ago

  • Created a topic, Facebook links: detecting as broken but they are not, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to import apostrophes?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great work: I had been searching for this!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Missing Images - Not Working, on the site WordPress Support Forums:
    Hi Chris, I'm not the plugin developer, just trying to help. This plugin does detect…

    8 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    V 1.10.9 has been running fine for the last few hours. I compared code between…

    8 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    That's great info. I will try this as well. Thanks.

    8 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    Be patient with the developers. This is a free tool and a lot of work…

    8 months ago

  • Created a topic, After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    OK, Same problem again: this time after only 500 out of 7000 links it stopped:…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    I've checked the UPDATE function in links.php and cannot see anything wrong despite the fact…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Yes: the UPDATE query is adding \ before each field and just before the closing…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    I installed and started running the plugin this morning. All was well, but now I…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Wait. Before doing this check in advanced settings the 3 variables: execution time, server limit,…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    2015?! OK, you have a problem :) In your shoes I would: - delete the…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Sue and co: if you are using the default wp-cron on a dev site with…

    8 months ago

  • Posted a reply to Batch checking doesn't work. Only individual checks work. Doesn't save check., on the site WordPress Support Forums:
    Just brainstorming here while we wait for the "official" support: I believe the batch is…

    8 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Have you enabled the log? Perhaps there is some hint in the log file of…

    8 months ago

  • Posted a reply to This is how to fix the Deprecated Error Notice in post_ender, on the site WordPress Support Forums:
    I'm getting another deprecated warning in post-ender.php and I was unable to fix this with…

    8 months ago