WordPress.org

Profiles

xberg

Profile picture of xberg
  • Member Since: January 12th, 2013
  • @xberg on WordPress.org
  • Find me on:

  • Posted a reply to Batch checking doesn't work. Only individual checks work. Doesn't save check., on the site WordPress.org Forums:
    Yes, it seems this plugin has been abandonned. Consider downgrading to the last working version.

    1 week ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress.org Forums:
    Yes: I also downgraded to 1.10.11 and all fine. It's a pity this plugin has…

    1 week ago

  • Created a topic, Plugin Filters page displays nothing, on the site WordPress.org Forums:
    Hi, I have 30 plugin filters defined. When I click on …

    2 weeks ago

  • Created a topic, Some strings do not translate, on the site WordPress.org Forums:
    Hi I use the French language and some strings do not g…

    3 weeks ago

  • Posted a reply to WP 4.6 compatible?, on the site WordPress Support Forums:
    Hi Unfortunately no support of this plugin in at least the last 6 weeks. So…

    2 months ago

  • Created a topic, Facebook links: detecting as broken but they are not, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to import apostrophes?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great work: I had been searching for this!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Missing Images - Not Working, on the site WordPress Support Forums:
    Hi Chris, I'm not the plugin developer, just trying to help. This plugin does detect…

    3 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    V 1.10.9 has been running fine for the last few hours. I compared code between…

    3 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    That's great info. I will try this as well. Thanks.

    3 months ago

  • Posted a reply to After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums:
    Be patient with the developers. This is a free tool and a lot of work…

    3 months ago

  • Created a topic, After a while the batch simply stops updating the wp_blc_links table, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    OK, Same problem again: this time after only 500 out of 7000 links it stopped:…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    I've checked the UPDATE function in links.php and cannot see anything wrong despite the fact…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Yes: the UPDATE query is adding \ before each field and just before the closing…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    I installed and started running the plugin this morning. All was well, but now I…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Wait. Before doing this check in advanced settings the 3 variables: execution time, server limit,…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    2015?! OK, you have a problem :) In your shoes I would: - delete the…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Sue and co: if you are using the default wp-cron on a dev site with…

    3 months ago

  • Posted a reply to Batch checking doesn't work. Only individual checks work. Doesn't save check., on the site WordPress Support Forums:
    Just brainstorming here while we wait for the "official" support: I believe the batch is…

    3 months ago

  • Posted a reply to Stuck at X URLs in the work queue, on the site WordPress Support Forums:
    Have you enabled the log? Perhaps there is some hint in the log file of…

    3 months ago

  • Posted a reply to This is how to fix the Deprecated Error Notice in post_ender, on the site WordPress Support Forums:
    I'm getting another deprecated warning in post-ender.php and I was unable to fix this with…

    3 months ago

  • Posted a reply to Deprecated Notice, on the site WordPress Support Forums:
    I fixed this by changing: function Wps_Deals_Paypal() { to public function __construct() { in line…

    3 months ago

  • Created a topic, Deprecated Notice, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very powerful and convenient... But broken, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to 90% false positives, on the site WordPress Support Forums:
    Interesting. So it seems cURL is indispensable and this should be flagged by the plugin.

    3 months ago

  • Posted a reply to Crickets., on the site WordPress Support Forums:
    The big advantage of a solution integrated into WordPress is that it can automatically fix…

    3 months ago

  • Posted a reply to Tip: Links verification starting on specific time, on the site WordPress Support Forums:
    Super easy to do yourself: no need to add this in the plugin. Install Crontrol…

    3 months ago

  • Posted a reply to Need to find individual links by link text, on the site WordPress Support Forums:
    Yes: I have a solution for you. You ask your editors to add a random…

    3 months ago

  • Posted a reply to Disable link check cron job, on the site WordPress Support Forums:
    Sure: use the Crontrol plugin. This allows you to edit cron tasks, or even delete…

    3 months ago

  • Posted a reply to Update?, on the site WordPress Support Forums:
    This is simply a notice that no user has clicked on "yes it works". In…

    3 months ago

  • Posted a reply to delate broken links automatically, on the site WordPress Support Forums:
    Yes: I would also like this. That there's an option to say "if the link…

    3 months ago

  • Posted a reply to deleted WF, found/deleted wordfence-waf.php, now site not loading, on the site WordPress Support Forums:
    I'm having the same problem after deletion of the wordfence plugin. I found no traces…

    3 months ago

  • Created a topic, How can I donate?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to PHP 7 Error, on the site WordPress Support Forums:
    Works fine on my instance of PHP 7 I believe it was just by random…

    4 months ago

  • Posted a reply to Yus!, on the site WordPress Support Forums:
    Indeed - much more than just a log monitor. The insight it gives on your…

    4 months ago

  • Created a topic, Incredible insight at unbeatable value, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does sort by Query time work?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, This is how to fix the Deprecated Error Notice in post_ender, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Deprecated Constructor in Deprecated_Log, on the site WordPress Support Forums:
    haha, yes: I came here to report the same thing. I found this quite funny.…

    4 months ago

  • Created a topic, What to do with the "Duplicate Query" information, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to PHP 7 CDN breaks css and js, on the site WordPress Support Forums:
    I confirm that CDN Enabler works under PHP7.0.7

    4 months ago

  • Posted a reply to Spreading assets over multiple cnames/urls?, on the site WordPress Support Forums:
    I would also like this feature. As to "not recommended" as with a lot of…

    4 months ago

  • Created a topic, Simply the best JS / CSS optimiser, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to MysqlError: Duplicate column name 'id' in all requests, on the site WordPress Support Forums:
    An hour ago Wordfence upgraded to its latest version 6.1.4 and the results on my…

    5 months ago

  • Posted a reply to Cannot AUTH, on the site WordPress Support Forums:
    Hi, Have you fixed the AUTH problem? I am interested in also setting up AUTH…

    5 months ago

  • Created a topic, Can I filter out / exclude certain pages?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Error in the code: Illegal String offset 'src', on the site WordPress Support Forums:
    Actually I was able to fix this error by commenting OUT the condition in the…

    6 months ago

  • Created a topic, Error in the code: Illegal String offset 'src', on the site WordPress Support Forums

    6 months ago