WordPress.org

Profiles

wwwhatsup

Profile picture of wwwhatsup
  • Member Since: November 7th, 2006
  • NYC
  • Find me on:

Bio/Description

webmaster; http://onewebday2010.org

  • Posted a reply to "New Post Doesn't Send Email Notifications", on the site WordPress Support Forums:
    For the last week or so I've been experiencing delays of around 20 mins on…

    4 months ago

  • Posted a reply to "No YouTube thumbnails in JetPack email subs", on the site WordPress Support Forums:
    I'll try that and report back. As mentioned, this has always worked fine up until…

    9 months ago

  • Created a topic, No YouTube thumbnails in JetPack email subs, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Recent upgrade has broken P2 unnumbered list formatting, on the site WordPress Support Forums

    9 months ago

  • Created a topic, P2 comments hopping to the top post on a page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack breaks theme", on the site WordPress Support Forums:
    I'm also using P2. The 1.8.2 fixed the space problem. I see in the update…

    3 years ago

  • Posted a reply to "P2 breaks with Jetpack upgrade", on the site WordPress Support Forums:
    But there's a new thing. Subscribe posts are no longer going out :( Are you…

    3 years ago

  • Posted a reply to "P2 breaks with Jetpack upgrade", on the site WordPress Support Forums:
    Fixed in Version 1.8.2 I’m happy to say.

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack 1.8 conflicts with Widgets in P2", on the site WordPress Support Forums:
    Fixed in Version 1.8.2 I’m happy to say.

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack 1.8 conflicts with Widgets in P2", on the site WordPress Support Forums:
    Right! I guess it's better to hope for a fix in P2 than jetpack. Anyway…

    3 years ago

  • Posted a reply to "P2 breaks with Jetpack upgrade", on the site WordPress Support Forums:
    Maybe it's a P2 issue and we should start applying pressure in that direction. I've…

    3 years ago

  • Posted a reply to "Post title doesn't appear in tweetmeme and other shares", on the site WordPress Support Forums:
    Ok I figured out. A long time I go hacked the header and took out…

    6 years ago

  • Posted a reply to "500 - Internal server error (for Admin & Home page)", on the site WordPress Support Forums:
    This could well be a mysql issue and not wordpress, if you are on a…

    6 years ago

  • Posted a reply to "Post title doesn't appear in tweetmeme and other shares", on the site WordPress Support Forums:
    Please please somebody help me?

    6 years ago

  • Created a topic, Post title doesn't appear in tweetmeme and other shares, on the site WordPress Support Forums

    6 years ago