WordPress.org

Profiles

wrip

  • Member Since: January 31st, 2012
  • @wrip on WordPress.org
  • Find me on:

  • Created a topic, Migrating new theme from development to live site, on the site WordPress.org Forums:
    I'm currently working on a new theme on a development …

    1 month ago

  • Posted a reply to SSL: ERR_TOO_MANY_REDIRECTS after changing http to https in General Settings, on the site WordPress.org Forums:
    It's cloud hosting

    4 months ago

  • Posted a reply to SSL: ERR_TOO_MANY_REDIRECTS after changing http to https in General Settings, on the site WordPress.org Forums:
    @luckychingi Well the site is hosted in AWS. The .htaccess only has these lines and…

    4 months ago

  • Posted a reply to SSL: ERR_TOO_MANY_REDIRECTS after changing http to https in General Settings, on the site WordPress.org Forums:
    @luckychingi I went through that document. It's basically asking me to do what I already…

    4 months ago

  • Created a topic, SSL: ERR_TOO_MANY_REDIRECTS after changing http to https in General Settings, on the site WordPress.org Forums:
    The site I'm working on has mix content, so the https …

    4 months ago

  • Posted a reply to Very slow Woocommerce checkout, on the site WordPress.org Forums:
    Ok. Yeah I'm also trying to figure this out without much luck. Are you using…

    4 months ago

  • Posted a reply to Very slow Woocommerce checkout, on the site WordPress.org Forums:
    @fuero, Have you been able to resolve this issue? I'm experiencing a similar issue.

    4 months ago

  • Created a topic, Showing both source and target URLs, on the site WordPress.org Forums:
    Just wondering if it is possible to show both the sour…

    5 months ago

  • Posted a reply to PHP 7 Support, on the site WordPress.org Forums:
    I'm running version 1.9 but couldn't see it says "PHP7 compatible" in readme.txt. I'm using…

    6 months ago

  • Created a topic, Issue with the custom template, on the site WordPress.org Forums:
    I'm using WP 4.7.5, WooCommerce 3.0.7 and WooCommerce …

    6 months ago

  • Created a topic, Issue with product gallery with different image heights, on the site WordPress.org Forums:
    I'm using WP 4.7.5/ WooCommerce 3.0.7. In a product g…

    7 months ago

  • Posted a reply to Certain WP functions not working, on the site WordPress.org Forums:
    Hi @ampforwp Yes I do have another question. The output of get_template_part() function gives me…

    8 months ago

  • Posted a reply to Certain WP functions not working, on the site WordPress.org Forums:
    Looks like it's working. I was trying this inside the wrong template file.

    8 months ago

  • Created a topic, Certain WP functions not working, on the site WordPress.org Forums:
    My original theme has functions such as do_shortcode()…

    8 months ago

  • Posted a reply to Minor Issue – Visit Plugin Site wrong URL, on the site WordPress.org Forums:
    @msimpson, I'm unable to view the plugin page at https://wordpress.org/plugins/contact-form-7-to-database-extension/. It says "We couldn't find…

    9 months ago

  • Created a topic, 404 errors into the plugins directory and several daily digest emails, on the site WordPress.org Forums:
    Recently I've been noticing in the logs several 404s i…

    1 year ago

  • Created a topic, Why is “product_category” shortcode only showing 12 products?, on the site WordPress.org Forums:
    I've noticed that the "product_category" shortcode is …

    1 year ago

  • Created a topic, What files are updated in 2.4.11?, on the site WordPress.org Forums:
    Hi Can you please advise what files have been updated…

    1 year ago

  • Created a topic, What is the changelog for 2.1.1.4?, on the site WordPress.org Forums:
    Can you please update the changelog for 2.1.1.4? Thanks

    1 year ago

  • Created a topic, How to use different theme on all WooCommerce-related pages?, on the site WordPress.org Forums:
    I'd like to use a different theme on all WooCommerce-r…

    1 year ago

  • Created a topic, Keeps showing ‘SEO: Needs improvement’, on the site WordPress.org Forums:
    On one of my pages, Yoast keeps showing a red alert in…

    1 year ago