WordPress.org

Profiles

  • Member Since: October 24th, 2007
  • Find me on:
  • Posted a reply to After activating the plugin, the Documents menu is not available, on the site WordPress.org Forums:
    I had the same issue. I solved it by creating a second admin account. The…

    4 months ago

  • Posted a reply to Version 2.0.0 causing fatal error, on the site WordPress.org Forums:
    I had the same fatal error too ... brought entire site down. Thanks. Looking forward…

    5 months ago

  • Created a topic, Make a website URL field a clickable link, on the site WordPress.org Forums:
    I have a custom field containing a website URL. Is it …

    7 months ago

  • Posted a reply to Previously working document links now fail, on the site WordPress.org Forums:
    I found a solution to this. The issue, in my case, was a conflict with…

    1 year ago

  • Created a topic, Previously working document links now fail, on the site WordPress.org Forums:
    Many (perhaps all) document permalinks no longer work.…

    1 year ago

  • Created a topic, Still having issues with initialopeninfo parameter and leaflet maps, on the site WordPress.org Forums:
    The changelog indicates version 2.50.2 fixes the issue…

    1 year ago

  • Posted a reply to Plugin doesn’t show in menu, on the site WordPress.org Forums:
    I have the same issue on just one site I use WP Document Revisions on…

    2 years ago

  • Posted a reply to Invalid client error trying to authorize, on the site WordPress.org Forums:
    Update ... I solved this by temporarily renaming my htaccess file (which had a http…

    3 years ago

  • Created a topic, Invalid client error trying to authorize, on the site WordPress.org Forums:
    Hi, I have 5 client websites up under one Google Analy…

    3 years ago

  • Posted a reply to Error: Unable to accurately detect IPs, on the site WordPress.org Forums:
    I also am getting this IP detect error message on a number of WordPress sites…

    3 years ago

  • Posted a reply to “Upload New Version” button not working, on the site WordPress.org Forums:
    Problem seems to be with the last update to NextGen Gallery. Temporarily deactivating NextGen allows…

    3 years ago

  • Created a topic, “Upload New Version” button not working, on the site WordPress.org Forums:
    I've been using this plug-in on several sites for a nu…

    3 years ago

  • Posted a reply to W3 Total Cache Update to 0.9.5 Crashes Site, on the site WordPress.org Forums:
    I have the same crash issue on about 6 of 86 WordPress sites after updating…

    3 years ago

Plugins