WordPress.org

Profiles

Profile picture of
  • Member Since: February 11th, 2014
  • Graphic and Web Designer at MacGraphic.co.uk
  • @wpni on Slack
  • Find me on:

  • Posted a reply to "Won't activate", on the site WordPress Support Forums:
    Sorry, got this fixed... de-activated some other plugins and was able to re-activate Simple Security…

    3 weeks ago

  • Created a topic, Won't activate, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "autoplay="true" does not autoplay", on the site WordPress Support Forums:
    @naa986 Changing themes to TwentyTwelve, TwentyThirteen, TwentyFourteen or TwentyFifteen makes no difference, still the same…

    2 months ago

  • Posted a reply to "autoplay="true" does not autoplay", on the site WordPress Support Forums:
    Hi, Thanks for replying so quickly. The site is currently being developed, so I had…

    2 months ago

  • Created a topic, autoplay="true" does not autoplay, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Thumbnails not loading from cache directory, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blank page in Settings > Akismet", on the site WordPress Support Forums:
    Managed to get the page open by de-activating all other plugins and trying again. Once…

    4 months ago

  • Created a topic, Blank page in Settings > Akismet, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hide featured image if post format is gallery", on the site WordPress Support Forums:
    This is probably not the correct solution, but the following has worked - I think…

    4 months ago

  • Created a topic, Hide featured image if post format is gallery, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Conflicts with UberMenu, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Removes existing page content, on the site WordPress Support Forums

    5 months ago

  • Created a topic, 0.5.1 upgrade gave warnings - WordPress database error, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No captions with thumbnails", on the site WordPress Support Forums:
    I was also trying to figure out how to add captions, only for the masonry…

    7 months ago

  • Posted a reply to "Billing State & Delivery State", on the site WordPress Support Forums:
    By the way, I have tried updating to latest version, changing themes and also disabling…

    7 months ago

  • Created a topic, Billing State & Delivery State, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Over-ride the columns, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Theme customizer sanitization", on the site WordPress Support Forums:
    I tried the following by adding the 'sanitize_callback' => 'esc_url_raw' But I am still getting…

    9 months ago

  • Wrote a comment on the post New Meetup Organizers Hangout, on the site Make WordPress Community:
    Is this a gooer? Where & When? (ok... we know when... 11am Eastern / isn't…

    9 months ago

  • Wrote a comment on the post New Meetup Organizers Hangout, on the site Make WordPress Community:
    Although our Meetup has been going for a while, we have only held 4 meetups…

    9 months ago

  • Created a topic, Causes wp_enqueue_ errors, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Plugin gives Error Msg", on the site WordPress Support Forums:
    Version 1.7.13 seems to have fixed this issue.

    11 months ago

  • Posted a reply to "Drop Down Buttons not working when Split", on the site WordPress Support Forums:
    The following HTML code works, but the shortcode does not. <a href="#" class="button split">Split Button…

    12 months ago

  • Created a topic, Drop Down Buttons not working when Split, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not showing on page2 of archive", on the site WordPress Support Forums:
    Just tested using the theme 'Twenty Twelve' Still getting the same issue, so I know…

    1 year ago

  • Created a topic, Not showing on page2 of archive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Errors when in debug mode", on the site WordPress Support Forums:
    Also getting the same errors on fresh install of the plugin. any news of an…

    1 year ago

  • Created a topic, Tooltips not displaying as they should, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    Thanks to osCitas for fixing and releasing 2.4.0 so quickly! Much appreciated!

    1 year ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    Since update from 2.3.0 to 1.0.0 !??! When I click any of the icons that…

    1 year ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    Well done in getting the update completed so quickly! However... the version now shows as…

    1 year ago

  • Created a topic, Useable in a Sidebar?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken after wordpress update to 3.9 :(", on the site WordPress Support Forums:
    Also not working for me on 3.9 - thankfully not on a live site, but…

    1 year ago

  • Posted a reply to "Edit the wc-template-functions.php File", on the site WordPress Support Forums:
    Resolved... For anyone else searching for the same query... See http://docs.woothemes.com/document/editing-product-data-tabs/

    1 year ago

  • Created a topic, Edit the wc-template-functions.php File, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WPNI (Northern Ireland)", on the site WordPress Support Forums:
    The second WPNI Meetup has been arranged for Tuesday 25th Feb 2014 at 7pm. It…

    1 year ago

  • Created a topic, WPNI (Northern Ireland), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Install/configure WordPress with my existing site", on the site WordPress Support Forums:
    The method I use is the 'Duplicator' plugin, which is freely available in the plugins…

    1 year ago

  • Posted a reply to "Install/configure WordPress with my existing site", on the site WordPress Support Forums:
    Read up on running WP locally; http://codex.wordpress.org/Installing_WordPress Look for 'Installing WordPress on your own Computer'

    1 year ago

  • Posted a reply to "Do Not Purchase Premium Edition - Key Features Not Working", on the site WordPress Support Forums:
    @furiousfrog is this now resolved?

    1 year ago

  • Posted a reply to "This Page Is Under Construction - Coming Soon!", on the site WordPress Support Forums:
    When you buy hosting, and make changes to the nameserver or DNS settings, these can…

    1 year ago

  • Posted a reply to "blank Dashboard !", on the site WordPress Support Forums:
    What is the domain?

    1 year ago

  • Posted a reply to "This Page Is Under Construction - Coming Soon!", on the site WordPress Support Forums:
    What changes were made to the domain yesterday?

    1 year ago

  • Posted a reply to "Install/configure WordPress with my existing site", on the site WordPress Support Forums:
    Are you wanting to replace the site you have with a WordPress site? or are…

    1 year ago