WordPress.org

Profiles

WP Cube

  • Member Since: November 29th, 2012
  • Birmingham, UK
  • www.wpcube.co.uk
  • @wpcube on WordPress.org
  • Find me on:

Bio/Description

We build free and premium WordPress Plugins designed to help increase user engagement, boost site visitor numbers and keep your WordPress web sites secure.

Facebook |
Twitter |
Google+

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Your feedback is noted. However, we can't begin to guess as to why a plugin…

    10 months ago

  • Posted a reply to Comment and rating **Job Listing**, on the site WordPress.org Forums:
    There would be two steps to this: 1. Link the Job Listing Subscription to a…

    10 months ago

  • Posted a reply to Remove Rating, on the site WordPress.org Forums:
    This functionality is only on the Pro version, support for which is provided at https://www.wpcube.co.uk/support.…

    10 months ago

  • Posted a reply to error name when buffer post, on the site WordPress.org Forums:
    We'd need to look at the installation in question to advise further. Feel free to…

    10 months ago

  • Posted a reply to Not Very Good Support, on the site WordPress.org Forums:
    Thanks for the feedback. We did ask for staging credentials by email when you mentioned…

    10 months ago

  • Posted a reply to WP top buffer Not Posting (Again), on the site WordPress.org Forums:
    Buffer’s API for Twitter changed, meaning that if you attempt to send a tweet that’s…

    1 year ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Please use our support form on our web site, so we can access your installation…

    1 year ago

  • Posted a reply to Unable to post to Buffer from Chrome after 4.61 upgrade, on the site WordPress.org Forums:
    Two issues here: 1. Our plugin should not fail on all status updates if one…

    1 year ago

  • Posted a reply to Unable to post to Buffer from Chrome after 4.61 upgrade, on the site WordPress.org Forums:
    My previous reply still stands, and you'd need to follow the step listed above to…

    1 year ago

  • Posted a reply to Unable to post to Buffer from Chrome after 4.61 upgrade, on the site WordPress.org Forums:
    We would need access to the site in the question to debug effectively, diagnose the…

    1 year ago

  • Posted a reply to TEXT DISAPEAR IN THE MODEL TEXT, on the site WordPress.org Forums:
    This will be resolved in the next release of the Free version. I can confirm…

    1 year ago

  • Posted a reply to Doesn’t work Nor does PRO version, on the site WordPress.org Forums:
    Alison, Thank you for your review. In response to the claims that you've made: We…

    1 year ago