Profiles

  • Member Since: October 22nd, 2014
  • Find me on:
  • Posted a reply to keyword search does not work, on the site WordPress.org Forums:
    Okay I sent a support request there!

  • Posted a reply to keyword search does not work, on the site WordPress.org Forums:
    Our customized geodata search does work. You can try for example "Berlin" and then you…

  • Posted a reply to keyword search does not work, on the site WordPress.org Forums:
    Hey, thanks for that very general answer :) It did not help here. The search…

  • Created a topic, keyword search does not work, on the site WordPress.org Forums:
    Our WP Job Manager does not show any results when usin…

  • Posted a reply to Integrate picture (logo) inline?, on the site WordPress.org Forums:
    @haseeb0001 the problem is: logo is working fine when loading from server. But most mail…

  • Posted a reply to WooCommerce Mails not sending through GD Mail Queue, on the site WordPress.org Forums:
    Hey Milan, thanks. So GD is only possible for plain text right? Then we have…

  • Created a topic, Integrate picture (logo) inline?, on the site WordPress.org Forums:
    Hey, we would like to insert the logo image file as in…

  • Created a topic, [WP Job Manager] Customize tinyMCE job description editor, on the site WordPress.org Forums:
    Hey, we would like to customize the tinyMCE for job de…

  • Posted a reply to WYSIWYG Editor for Job Posting, on the site WordPress.org Forums:
    This works, but how can I add header (h1, h2, ..) and how can I…

  • Posted a reply to WooCommerce endpoints not working with UsersWP, on the site WordPress.org Forums:
    Hey Alex, no we are not using this addon...

  • Created a topic, WooCommerce endpoints not working with UsersWP, on the site WordPress.org Forums:
    Hey! We have following problem: after activating User…

  • Created a topic, Passing parameter to login form, on the site WordPress.org Forums:
    How can I pass a parameter to the login form from the …

  • Posted a reply to GET-Parameter, on the site WordPress.org Forums:
    Perfect thank you!

  • Created a topic, WooCommerce Mails not sending through GD Mail Queue, on the site WordPress.org Forums:
    The plugin works fine, thank you! But we have this pr…

  • Posted a reply to GET-Parameter, on the site WordPress.org Forums:
    Okay perfect.. One last question: there are several location.reload() - line 172, 413, 445, 525,…

  • Posted a reply to GET-Parameter, on the site WordPress.org Forums:
    Hey Alex, thank you. In which file do I find this? The users-wp.js?

  • Created a topic, GET-Parameter, on the site WordPress.org Forums:
    Hey there, we use the login option with lightbox inte…

  • Posted a reply to redirect_to parameter does not work with lightbox?, on the site WordPress.org Forums:
    Hmm that's a pity.. Is there a possibility to add a Get-parameter for the reloaded…

  • Created a topic, redirect_to parameter does not work with lightbox?, on the site WordPress.org Forums:
    Hey, we use the login option with lightbox integration…

  • Posted a reply to How to insert source into Webview (Hook for ViewInBrowser.php?), on the site WordPress.org Forums:
    Yes I found this list, and no there is no matching option :/

  • Created a topic, How to insert source into Webview (Hook for ViewInBrowser.php?), on the site WordPress.org Forums:
    Hey, we want to add a little piece of source code to t…

  • Posted a reply to Open PopUp via URL, on the site WordPress.org Forums:
    Same question.. is there any possibility to open via GET-paramter and without using a JS-hack?

  • Posted a reply to Customizing login form: add suffix to registration-link, on the site WordPress.org Forums:
    Hey Patrik, okay that works. I had to find out, that not /templates/login.php is the…

  • Posted a reply to breadcrumbs itemListElement empty/deactivating ignored, on the site WordPress.org Forums:
    Thank you - that worked!

  • Created a topic, breadcrumbs itemListElement empty/deactivating ignored, on the site WordPress.org Forums:
    Hey, first of all - thanks for the great plugin! Fol…

  • Posted a reply to Customizing login form: add suffix to registration-link, on the site WordPress.org Forums:
    Hmm perhaps a missunderstanding. When I am on page XYZ, I click on login. Now…

  • Posted a reply to Dynamic change of URL redirect after email activation, on the site WordPress.org Forums:
    Seems like it was another problem and just the custom field was not saved correctly.

  • Created a topic, Customizing login form: add suffix to registration-link, on the site WordPress.org Forums:
    First of all: great plugin, thank you! We would like …

  • Posted a reply to Dynamic change of URL redirect after email activation, on the site WordPress.org Forums:
    Thanks for this idea. I am trying the same. With registration, I save an url…

  • Posted a reply to How to link to Login modal?, on the site WordPress.org Forums:
    Hmmm okay perhaps we just disable the links via CSS then... thx

  • Posted a reply to How to link to Login modal?, on the site WordPress.org Forums:
    Hey Patrik, thank you very much. This seems to work. But another question: when I…

  • Created a topic, How to link to Login modal?, on the site WordPress.org Forums:
    Hey, how can I link to the Login page from content usi…

  • Posted a reply to Bug: searching in posts shows white page, on the site WordPress.org Forums:
    It did Not happen with all search combinations. But without the parameter the Problem does…

  • Created a topic, Bug: searching in posts shows white page, on the site WordPress.org Forums:
    After plugin update the search function in wordpress b…

  • Posted a reply to File upload: force to overwrite with same filename, on the site WordPress.org Forums:
    Perfect that seems to work! Thanks!

  • Posted a reply to File upload: force to overwrite with same filename, on the site WordPress.org Forums:
    We are using this form just for internal uploads, so it is okay to overwrite…

  • Created a topic, File upload: force to overwrite with same filename, on the site WordPress.org Forums:
    Hey, is there a way to force overwriting of file uploa…

  • Posted a reply to [Bug] Query for Taxonomies: not saved, on the site WordPress.org Forums:
    We did not find a solution. We now filter with your meta query hack.

  • Posted a reply to Query with meta fields (ACF), on the site WordPress.org Forums:
    Okay thank you - I changed it to function layout_query_args( $query_args, $id ) and add_filter(…

  • Posted a reply to Query with meta fields (ACF), on the site WordPress.org Forums:
    So I tried it. The first method works great: function layout_query_args( $query_args ) { $query_args['meta_key']…

  • Posted a reply to [Bug] Query for Taxonomies: not saved, on the site WordPress.org Forums:
    I installed a testsystem. The error is not reproducable there..

  • Posted a reply to [Bug] Query for Taxonomies: not saved, on the site WordPress.org Forums:
    We can give you access to the backend if you want to check out there?

  • Posted a reply to [Bug] Query for Taxonomies: not saved, on the site WordPress.org Forums:
    Hey, the problem exists on the Custom Layouts page, not in the editor. It is…

  • Posted a reply to Query with meta fields (ACF), on the site WordPress.org Forums:
    Sounds good. But what if I want different views on the same page? Can I…

  • Created a topic, [Bug] Query for Taxonomies: not saved, on the site WordPress.org Forums:
    I tried to add a query filter with taxonomies. So I …

  • Created a topic, Query with meta fields (ACF), on the site WordPress.org Forums:
    Hey, I want to filter the query to posts with special …

  • Posted a reply to acf/load_field only for NEW post, on the site WordPress.org Forums:
    Hm no Idea?

  • Created a topic, acf/load_field only for NEW post, on the site WordPress.org Forums:
    Hey, I am using the acf/load_field field for an auto …

  • Posted a reply to acf/load_field not working?, on the site WordPress.org Forums:
    Using Advanced Custom Fields 5.9.9 (Free) plugin

  • Created a topic, acf/load_field not working?, on the site WordPress.org Forums:
    Hey, I would like to use acf/load_field filter to pref…