WordPress.org

Profiles

wp_kc

  • Member Since: May 10th, 2013
  • @wp_kc on WordPress.org
  • Find me on:

  • Created a topic, Can not setup plugin, no API Key textbox on settings page., on the site WordPress.org Forums:
    I tried installing this plug-in per the instructions o…

    4 months ago

  • Posted a reply to WordPress and PHP 7.1, on the site WordPress.org Forums:
    Re: mysqli_connect() fatal error. On fresh installs of PHP 7.x, the mysqli library will be…

    4 months ago

  • Posted a reply to You don’t have permission to access /wp-admin/admin.php, on the site WordPress.org Forums:
    Thank-you. I usually set-it-and-forget-it on the firewall policies, so I disabled it just long enough…

    4 months ago

  • Posted a reply to You don’t have permission to access /wp-admin/admin.php, on the site WordPress.org Forums:
    Sure enough, I tracked it down to mod_security2. Here is what is in the logs…

    4 months ago

  • Created a topic, You don’t have permission to access /wp-admin/admin.php, on the site WordPress.org Forums:
    I moved my web sites from a VPS with Ubuntu 12.04/Apac…

    4 months ago

  • Posted a reply to WordPress 4.8 editor “Failed to load content css”, on the site WordPress.org Forums:
    Thanks Nagmay! That was the problem. I had this at the top of my editor-style.css…

    5 months ago

  • Posted a reply to WordPress 4.8 editor “Failed to load content css”, on the site WordPress.org Forums:
    Thanks for your rely Marius. Since I do web app coding for a living, I…

    5 months ago

  • Posted a reply to Problems loading https version of site, on the site WordPress.org Forums:
    To use SSL with Cloudflare, install these two helper plugins... https://wordpress.org/plugins/cloudflare/ https://wordpress.org/plugins/cloudflare-flexible-ssl/ The Cloudflare Flexible…

    5 months ago

  • Created a topic, Some debug messages for you…, on the site WordPress.org Forums:
    PHP Notice: Undefined offset: 0 in /wp-content/plugin…

    1 year ago

  • Created a new ticket, #26619, in Core Trac:
    Editing text in Visual editor does not work on IE

    4 years ago