Profiles

  • Member Since: February 22nd, 2018
  • Find me on:
  • Created a topic, Fatal Error on Update today., on the site WordPress.org Forums:
    Just reporting WordPress caught a Fatal Error when upd…

  • Posted a reply to White Text on White BG in the Editor, on the site WordPress.org Forums:
    Tejas Here are a few of the steps I took originally. First I decided to…

  • Created a topic, White Text on White BG in the Editor, on the site WordPress.org Forums:
    I'm creating pages with white text on coloured backgro…

  • Posted a reply to [Responsive] How many Home Widgets, on the site WordPress.org Forums:
    You may need to search for a suitable plugin to add such a feature.

  • Created a topic, [Custom Font Uploader] Good for custom font, on the site WordPress.org Forums:
    I needed to solve a problem with uploading a custom fo…

  • Created a topic, [Custom Fonts] Not working yet, on the site WordPress.org Forums:
    It wants to upload fonts through Media Library. My Med…

  • Created a topic, [Smart User Slug Hider] Small Problem: A username matches domain, on the site WordPress.org Forums:
    I’ve just installed it to reduce hacking attacks…

  • Posted a reply to [Responsive] 1.9.8.9 Installed. Update to 4.6.4?, on the site WordPress.org Forums:
    Sorry I couldn’t reply earlier, but as a regular user of Responsive on a few…

  • Posted a reply to [W3 Total Cache] W3 Total Cache Error / Installation Failed: Could Not Copy File, on the site WordPress.org Forums:
    @vmarko Thank you for your prompt reply and advice. You appear to be correct about…

  • Created a topic, [W3 Total Cache] W3 Total Cache Error / Installation Failed: Could Not Copy File, on the site WordPress.org Forums:
    A regular update of all plugins during the week threw …

  • Posted a reply to [Square] Square 1.6.8 & 1.6.9 Broke site: header & footer, on the site WordPress.org Forums:
    @innesz @hashthemes My apologies for the delay due to work and illness in the last…

  • Posted a reply to [Square] Square 1.6.8 & 1.6.9 Broke site: header & footer, on the site WordPress.org Forums:
    Up-date. As I have now had time to investigate this issue I carried out the…

  • Created a topic, [Square] Conflict with Custome Background Changer, on the site WordPress.org Forums:
    Recently up-dated from version 1.6.7 to 1.7.4 after ha…

  • Posted a reply to [Square] Square 1.6.8 & 1.6.9 Broke site: header & footer, on the site WordPress.org Forums:
    @hashthemes Thank you for your advice. I have repeated the update to the latest version…

  • Created a topic, [Square] Square 1.6.8 & 1.6.9 Broke site: header & footer, on the site WordPress.org Forums:
    Just noticed that current two versions of Square (1.6.…

  • Created a topic, [Enhanced Media Library] ERROR Updating Featured Image – The editor has encountered an unexpected error., on the site WordPress.org Forums:
    As the plugin hasn’t been updated in recent year…

  • Posted a reply to [Enhanced Media Library] FileBird is a good alternative to EML, on the site WordPress.org Forums:
    Thanks for the tip. I just checked it out and it appears the Lite version…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Responsive] Responsive Child Site broken from 4.0.5 to 4.2.1, on the site WordPress.org Forums:
    @prajakti You can ignore my last comment about the styling problem. I just remembered I…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Responsive] Responsive Child Site broken from 4.0.5 to 4.2.1, on the site WordPress.org Forums:
    @prajakti It’s all block editor. I have removed all blocks, saved and restored them and…

  • Created a topic, Responsive Child Site broken from 4.0.5 to 4.2.1, on the site WordPress.org Forums:
    @cyberchimps Using a child theme I updated from 4.0.5 …

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Responsive] Child theme no longer being applied, on the site WordPress.org Forums:
    @cyberchimps (1) Using a child site. Updated from 4.0.5 to 4.2.1 = Blank site http://www.sterlingsecure.co.uk/testbedWP/…

  • Posted a reply to Responsive 4.0.3 etc – Return the Wrapper & Where’s the Rollback?, on the site WordPress.org Forums:
    @cyberchimps Only just discovered your response so my apologies for the delay and any confusion.…

  • Created a topic, [Responsive] Responsive 4.0.3 etc – Return the Wrapper & Where’s the Rollback?, on the site WordPress.org Forums:
    I have run one small test on one site to assess 4.0.3 …

  • Posted a reply to [Responsive] Theme Responsive 4.0.0, on the site WordPress.org Forums:
    We’re planning to run it only on a test site for a week or two…

  • Posted a reply to [Responsive] 3.2.6 seems broken on my sites, on the site WordPress.org Forums:
    @cuyberchimps Thank you for the fix. All sites patched safely.

  • Posted a reply to [Responsive] 3.2.6 seems broken on my sites, on the site WordPress.org Forums:
    Same here. I just updated one site to Responsive 3.26, saw the Fatal Error and…

  • Posted a reply to [Responsive] Theme update broke my website, on the site WordPress.org Forums:
    With the entire site and WP installation locked out this is going to need an…

  • Posted a reply to [Responsive] Theme update broke my website, on the site WordPress.org Forums:
    Just applied the patch from @hutman works, many thanks. 🙂

  • Posted a reply to Bug?? Responsive 3.16.4 – Page/Post Headings. H1 replaced with H2, on the site WordPress.org Forums:
    @cyberchimps Thank you, I updated to 3.17.1 and checked the test page – problem solved.…

  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    @cyberchimps Thank you for getting back and updating us, and the new news about further…

  • Posted a reply to [Responsive] 3.16.4 gives my homepage a container despite my child theme, on the site WordPress.org Forums:
    I’ve had a similar experience with the new container for the main page content. After…

  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    @magdigit Thank you for your comments. After spending time on the changes I did master…

  • Created a topic, [Responsive] Bug?? Responsive 3.16.4 – Page/Post Headings. H1 replaced with H2, on the site WordPress.org Forums:
    I had an issue for weeks with Responsive Heading1, so …

  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    I have now managed to hack the code to solve the box padding and margins…

  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    I have not hacked the rest of the problem with further CSS overrides. The colour…

  • Created a topic, [Responsive] Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    Just updated to Responsive 3.16.4 and seen one of my s…

  • Posted a reply to [AMP] Updated new Amp Plugin It is Conflicting With Gutenberg Reusable Blocks, on the site WordPress.org Forums:
    Just discovered this issue myself while editing three sites. Couldn’t switch on “Stories [BETA]”, I…

  • Created a topic, [Responsive] I cannot see customise settings, on the site WordPress.org Forums:
    I don’t know if this is normal with WordPress bu…

  • Posted a reply to [Smush Image Compression and Optimization] Warning: count(): Parameter… on image upload., on the site WordPress.org Forums:
    Dimitris, Thank you for the up-date, I shall keep an eye open for it.

  • Posted a reply to [Smush Image Compression and Optimization] Warning: count(): Parameter… on image upload., on the site WordPress.org Forums:
    Predrag, I just checked and confirm I have version 3.2.2.1 installed. Error has occurred on…

  • Created a topic, [Smush Image Compression and Optimization] Warning: count(): Parameter… on image upload., on the site WordPress.org Forums:
    Only just noticed this Warning message in my Media Lib…

  • Created a topic, Responsive Free – Freeback – BG Images, Site Layout Border, on the site WordPress.org Forums:
    This is feedback from testing Responsive 3.15.3 via a …

  • Posted a reply to Center the Site Title, How?, on the site WordPress.org Forums:
    CyberChimps, To answer your questions:- (1) The version I am using is currently, 3.15.2, and…

  • Posted a reply to [Responsive] Center the Site Title, How?, on the site WordPress.org Forums:
    Prajakti, I already tried that with a custom CSS, it did not work, that is…

  • Created a topic, [Responsive] Center the Site Title, How?, on the site WordPress.org Forums:
    I need to center the site title in Responsive. For sma…

  • Created a topic, Respnsive PRO – Bug Report – H1 underscore, on the site WordPress.org Forums:
    BUG: When there is a sidebar on the page a short unde…

  • Created a topic, [Brizy - Page Builder] Not for upgrading a site :o(, on the site WordPress.org Forums:
    So it presents the modern style of block creation and …

  • Created a topic, Settings Title Prefixes, on the site WordPress.org Forums:
    Still learning but cannot find an easy answer to wheth…

  • Posted a reply to PayPal Std, error msg: some required information is missing or incomplete, on the site WordPress.org Forums:
    Matt, Thanks for those thoughts, and I will have a look into this tonight or…

  • Posted a reply to PayPal Std, error msg: some required information is missing or incomplete, on the site WordPress.org Forums:
    Matt, First report. I set up Health Check and ran in safe mode, all plugins…