WordPress.org

Profiles

WPChina

Profile picture of WPChina
  • Member Since: January 2nd, 2006
  • @wordpresschina on WordPress.org
  • Find me on:

  • Posted a reply to BROKEN with the WordPress 4.7 update, on the site WordPress.org Forums:
    Same problem here. Will implement the fix :)

    11 hours ago

  • Posted a reply to FATAL Errors, on the site WordPress.org Forums:
    Similar error here: Fatal error: Call to undefined function __e() in /wp-content/plugins/accesspress-social-icons/inc/backend/edit-icon-set.php on line 16

    1 week ago

  • Posted a reply to How does the user close the menu?, on the site WordPress.org Forums:
    Ok, this was solved by @wpmudev-support1 The problem is if the logo is too big,…

    2 weeks ago

  • Posted a reply to How does the user close the menu?, on the site WordPress.org Forums:
    Thanks Predrag: actually I have been a wpmudev user for a few years and will…

    2 weeks ago

  • Posted a reply to How does the user close the menu?, on the site WordPress.org Forums:
    Actually I do see it sometimes now. the X close button looks like it is…

    2 weeks ago

  • Created a topic, How does the user close the menu?, on the site WordPress.org Forums:
    Is there a bug in the menu in the header? When the scr…

    2 weeks ago

  • Posted a reply to Creating a new menu in the footer.php?, on the site WordPress.org Forums:
    Ok I solved it quickly by adding this to functions.php: function register_my_menu() { register_nav_menu('footer',__( 'Footer'…

    2 weeks ago

  • Created a topic, Creating a new menu in the footer.php?, on the site WordPress.org Forums:
    Is there an easy way to create a new responsive menu i…

    2 weeks ago

  • Posted a reply to Suppress “Leave a Comment”?, on the site WordPress.org Forums:
    Yes, also need find a way to suppress "Leave a Comment". Tks

    1 month ago

  • Posted a reply to Blew Out Our Template with Yours., on the site WordPress.org Forums:
    We reverted to the old plugin's theme and it worked fine for a while, but…

    1 month ago

  • Posted a reply to Is “background-image” CSS markup not allowed in this theme?, on the site WordPress.org Forums:
    Thanks for your help, It's on a local beta server, so can't provide a link.…

    2 months ago

  • Created a topic, Is “background-image” CSS markup not allowed in this theme?, on the site WordPress.org Forums:
    I am trying to add a background image to the top of th…

    2 months ago

  • Posted a reply to AMP on https, code with // instead using https, on the site WordPress.org Forums:
    I was getting "The tag 'script' is disallowed except in specific forms." errors 3 weeks…

    2 months ago

  • Posted a reply to Blew Out Our Template with Yours., on the site WordPress.org Forums:
    Thanks for your response and details @batmoo! The Upgrade Notice said there were changes, but…

    2 months ago

  • Posted a reply to Blew Out Our Template with Yours., on the site WordPress.org Forums:
    Yikes. Same thing happened to us. Doesn't seem like an Automattic plugin to have this…

    2 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    Anyone have ideas on how to implement correctly? <script> is still showing errors.

    2 months ago

  • Created a topic, How to manually add Post to FeedWordPress database?, on the site WordPress.org Forums:
    Is there a method to manually add a Post into the Word…

    2 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    Are you guys not getting errors? I tried this: add_action( 'amp_post_template_head', 'xyz_amp_add_amp_ad_js' ); function xyz_amp_add_amp_ad_js(…

    3 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    Great thank you

    3 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    You mean you added it like this? add_action( 'amp_post_template_head', 'xyz_amp_add_amp_ad_js' ); function xyz_amp_add_amp_ad_js( $amp_template )…

    3 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    Thank you, yes we'll wait to see what they have to say Btw, in the…

    3 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    Thanks for your research and link. So you mean we *should* include the script for…

    3 months ago

  • Created a topic, How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    When I use the AMP validator at https://validator.ampp…

    3 months ago

  • Posted a reply to Replace WordPress loading image logo when screenshots are shown?, on the site WordPress.org Forums:
    Many thanks~

    3 months ago

  • Created a topic, Where is the tag generated in this theme?, on the site WordPress.org Forums:
    I can't figure out how to edit and customize the < …

    3 months ago

  • Created a topic, Use “user_nicename” instead of nickname for the author slug?, on the site WordPress.org Forums:
    In the admin settings it allows me to use "nickname", …

    3 months ago

  • Posted a reply to Replace WordPress loading image logo when screenshots are shown?, on the site WordPress Support Forums:
    Sorry to bump, but I looked at the code on the WordPress.com site via the…

    3 months ago

  • Created a topic, Replace WordPress loading image logo when screenshots are shown?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to customize time/date meta for post publish?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Excellent plugin and great service, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Does this theme work with Bootstrap?, on the site WordPress Support Forums:
    Thank you I will try and let you know of any issues

    7 months ago

  • Created a topic, Does this theme work with Bootstrap?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to find and delete all Posts with a certain custom field and key?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Why is Custom Fields dropdown missing some field names on Add New Post page?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Changing placeholder text in search bar?, on the site WordPress Support Forums:
    Sorry, I solved it. I realized the child theme lacked the searchform.php, so I added…

    9 months ago

  • Created a topic, Changing placeholder text in search bar?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Altering fwp_author_list to return only one user role type?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to The new one cannot be stored due to mysql_real_escape_string, on the site WordPress Support Forums:
    Same problem here

    10 months ago

  • Posted a reply to How to make top main nav bar 100% width?, on the site WordPress Support Forums:
    Ok, it is related to the #header, so if that is also changed to width:100%…

    10 months ago

  • Posted a reply to How to make top main nav bar 100% width?, on the site WordPress Support Forums:
    Thanks for your quick help. Yes that was the first thing I tried, but it…

    10 months ago

  • Created a topic, How to make top main nav bar 100% width?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Problems passing a variable in a form, on the site WordPress Support Forums:
    Ok, interesting.... I re-saved permalinks and now everything works fine. Seems I needed ot do…

    10 months ago

  • Created a topic, Problems passing a variable in a form, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Paid Memberships Pro 1.8.7.1 causes very high database writes, on the site WordPress Support Forums:
    Thanks @Pete but I think my message wasn't clear or exact enough: 1) Access to…

    11 months ago

  • Posted a reply to Paid Memberships Pro 1.8.7.1 causes very high database writes, on the site WordPress Support Forums:
    Ahhhhhh. I'm glad I found this. The past 3 days have been **hell** and we…

    11 months ago

  • Posted a reply to Polylang and WPUF to select language when Post is created?, on the site WordPress Support Forums:
    Another way to approach this problem is this: what if I used the "Post via…

    11 months ago

  • Posted a reply to Polylang and WPUF to select language when Post is created?, on the site WordPress Support Forums:
    I'm still trying to find hints in the database to figure out how best to…

    11 months ago

  • Posted a reply to Problem using the same permalink slug, on the site WordPress Support Forums:
    Ok, at first glance this does appear to work fine :) I will continue testing…

    11 months ago

  • Posted a reply to Problem using the same permalink slug, on the site WordPress Support Forums:
    maybe this plugin will help you. https://github.com/grappler/polylang-slug it is working up to Polylang 1.8 beta2…

    11 months ago

  • Posted a reply to Polylang and WPUF to select language when Post is created?, on the site WordPress Support Forums:
    Hmmm, I found a Custom Taxonomies list inside WPUF when a form is created with…

    11 months ago