WordPress.org

Profiles

Profile picture of
  • Member Since: December 26th, 2007
  • @wolfieb on WordPress.org
  • Find me on:

  • Posted a reply to Problems with wp-stats update to 1.5, on the site WordPress Support Forums:
    Added the <?php wp_footer(); ?> line just before the </body> tag and re-upgraded to version…

    7 years ago

  • Posted a reply to Blog Stats' Top Posts not showing properly, on the site WordPress Support Forums:
    Hi, I'm having the same problem at http://wolfshowl.com. Stats are no longer showing properly for…

    7 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    Did you save the change to the style.css file? Cos I'm looking at your site…

    9 years ago

  • Posted a reply to remove bullets from image in sidebar, on the site WordPress Support Forums:
    Actually, just noticed that in your code for "Sale Patterns" on the shop page, there…

    9 years ago

  • Posted a reply to remove bullets from image in sidebar, on the site WordPress Support Forums:
    I'm not sure on this one, but shouldn't list-style-image be list-style-type or are they interchangeable?…

    9 years ago

  • Posted a reply to Theme doesn't look right, on the site WordPress Support Forums:
    Like I said, I'm no expert. Sorry it didn't work out for you. I have…

    9 years ago

  • Posted a reply to Change Backgroung color (Theme YGo Lonely), on the site WordPress Support Forums:
    No problem - glad I could be of help. Also, the white on black doesn't…

    9 years ago

  • Posted a reply to Change Backgroung color (Theme YGo Lonely), on the site WordPress Support Forums:
    You need to edit your style.css file; the colours you want to change are defined…

    9 years ago

  • Posted a reply to URL issues from post to main nav, on the site WordPress Support Forums:
    No problem - glad I could be of some help.

    9 years ago

  • Posted a reply to URL issues from post to main nav, on the site WordPress Support Forums:
    Personally, I'd prefer to be in a position where the WordPress software was making (and…

    9 years ago

  • Posted a reply to link to log in disappeared, on the site WordPress Support Forums:
    No problem - glad I could help.

    9 years ago

  • Posted a reply to Help with a sidebar, on the site WordPress Support Forums:
    Looks like you need to edit your sidebar.php file. The list of sponsored links is…

    9 years ago

  • Posted a reply to link to log in disappeared, on the site WordPress Support Forums:
    When you put anything into the default sidebar, it overwrites all the widgets that were…

    9 years ago

  • Posted a reply to URL issues from post to main nav, on the site WordPress Support Forums:
    I think it's because of your permalink structure. Looking at your post pages, you're using…

    9 years ago

  • Posted a reply to Theme doesn't look right, on the site WordPress Support Forums:
    After much playing about I have managed to get this theme to display correctly (although,…

    9 years ago

  • Posted a reply to my two column blog suddenly has one column, on the site WordPress Support Forums:
    Also, if the column width is 450px, then your map picture at 496px is probably…

    9 years ago

  • Posted a reply to blog disappears after sidebar modification, on the site WordPress Support Forums:
    After messing about with my sidebaar.php files to get a particular item to display, I…

    9 years ago

  • Posted a reply to Help With Post Area Width, on the site WordPress Support Forums:
    I'm also not an expert; that was something that seemed like an obvious error. Apparently…

    9 years ago

  • Posted a reply to Help With Post Area Width, on the site WordPress Support Forums:
    Your numbers don't add up! Your #left and #right have widths of 179px, and your…

    9 years ago

  • Posted a reply to How to put a live email address in a post?, on the site WordPress Support Forums:
    Well, the way to do it is to enter your link as: mailto:the-email-address-you-want-to-use But it's…

    9 years ago

  • Posted a reply to Is the new dropdown_categories working?, on the site WordPress Support Forums:
    @Moshu Thanks for this; it's just what I needed, too. Having a drop-down and then…

    9 years ago

  • Posted a reply to Theme doesn't look right, on the site WordPress Support Forums:
    [Comment deleted because it was incorrect] Sorry, thought I had the answer but didn't!

    9 years ago

  • Posted a reply to Problem with Meta Tags - not showing up in source code, on the site WordPress Support Forums:
    As I understand it, the tags that you enter in the area below your post…

    9 years ago

  • Posted a reply to Blogroll>Open in a new window?, on the site WordPress Support Forums:
    No problems; glad I could help.

    9 years ago

  • Posted a reply to Blogroll>Open in a new window?, on the site WordPress Support Forums:
    On the Blogroll page of your Dashboard, when you add a new link there is…

    9 years ago

  • Posted a reply to Error With TIGA 1.02, on the site WordPress Support Forums:
    I tried this theme when I first switched to WordPress.org a few days ago and…

    9 years ago

  • Posted a reply to Now this here, is a Strange one...., on the site WordPress Support Forums:
    Looking at the source code for that page, you've got <div class="clear"></div> at the end…

    9 years ago

  • Posted a reply to Theme doesn't look right, on the site WordPress Support Forums:
    I can see the issue you mean - the background is not being drawn properly…

    9 years ago

  • Posted a reply to abuse, on the site WordPress Support Forums:
    If you're having issues with wordpress.com, then you're in the wrong support forum and need…

    9 years ago

  • Posted a reply to wp-content/plugins directory location, on the site WordPress Support Forums:
    The WordPress.com service doesn't allow adding anything to the basic functionality, but does have some…

    9 years ago

  • Posted a reply to wp-content/plugins directory location, on the site WordPress Support Forums:
    @ Gangleri Some hosts offer a service called cPanel, from which it is possible to…

    9 years ago

  • Posted a reply to My own theme, problems on firefox, on the site WordPress Support Forums:
    This page gives a good explanation of the expanding box issue, and ways that you…

    9 years ago

  • Posted a reply to blockquote style breaks after first paragraph, on the site WordPress Support Forums:
    No problems; glad I could offer some help.

    9 years ago

  • Posted a reply to My own theme, problems on firefox, on the site WordPress Support Forums:
    No, these errors I can't fix them all, only if I go through post by…

    9 years ago

  • Posted a reply to blockquote style breaks after first paragraph, on the site WordPress Support Forums:
    Looking at your code, the <blockquote> tags would seem to be in the right place;…

    9 years ago

  • Posted a reply to My own theme, problems on firefox, on the site WordPress Support Forums:
    The W3C validator is still reporting a number of errors, including some tags where you…

    9 years ago

  • Posted a reply to My own theme, problems on firefox, on the site WordPress Support Forums:
    Looking at the W3C Validator, it looks like you've deleted all the declarations from the…

    9 years ago

  • Posted a reply to Why does my blog require a password?, on the site WordPress Support Forums:
    Glad to be of help. Happy blogging!

    9 years ago

  • Posted a reply to Why does my blog require a password?, on the site WordPress Support Forums:
    Actually, I've just taken a look at your page's source code and all the image…

    9 years ago

  • Posted a reply to Why does my blog require a password?, on the site WordPress Support Forums:
    When I click on the link you've provided, I get asked for the username and…

    9 years ago

  • Posted a reply to Allow anyone to comment, on the site WordPress Support Forums:
    @moshu OK, I tried turning on the options that you referred to (they were turned…

    9 years ago

  • Posted a reply to Allow anyone to comment, on the site WordPress Support Forums:
    Sorry, but I did look in my admin panel before I posted and, to me,…

    9 years ago

  • Posted a reply to Allow anyone to comment, on the site WordPress Support Forums:
    I think all you need to do is go to your Dashboard, and then go…

    9 years ago

  • Posted a reply to I GOT BLUE HOST, NOW WHAT?, on the site WordPress Support Forums:
    wp.com offers a paid-upgrade for domain mapping which may be what you will need. More…

    9 years ago

  • Posted a reply to Link my profile name, on the site WordPress Support Forums:
    Ok, thanks for the info. I'll wait and see what happens after some more posts.

    9 years ago

  • Posted a reply to Link my profile name, on the site WordPress Support Forums:
    I'm wondering the same thing; in this list of posts, jamaal's username is not a…

    9 years ago

  • Posted a reply to links are not working, on the site WordPress Support Forums:
    The IP address you've given in your code looks like it might be for a…

    9 years ago