WordPress.org

Profiles

  • Member Since: October 5th, 2012
  • Find me on:
  • Posted a reply to Pass parameter for new count?, on the site WordPress.org Forums:
    After a test, it looks like the count is associated with an arbitrary id. So…

    1 month ago

  • Created a topic, Get post_id of outer post, on the site WordPress.org Forums:
    I have CPTs render with a custom template that get inc…

    1 month ago

  • Created a topic, Pass parameter for new count?, on the site WordPress.org Forums:
    Can I pass a parameter to a like button to have it kee…

    1 month ago

  • Created a topic, Can I edit likes or reset likes on post edit page?, on the site WordPress.org Forums:
    Hi, thanks for the great plug-in. Is it possible to a…

    1 month ago

  • Created a topic, Change Defaults for template, position, etc, on the site WordPress.org Forums:
    Do you have any suggestions for gracefully changing th…

    1 month ago

  • Created a topic, Impressive Documentation, Options, and Integrations, on the site WordPress.org Forums:
    I am really impressed with the thorough and well-writt…

    3 months ago

  • Created a topic, Can’t upload photo, on the site WordPress.org Forums:
    I just installed the latest version of Ultimate Member…

    3 months ago

  • Posted a reply to only one instance of babel-polyfill is allowed, on the site WordPress.org Forums:
    This worked. Thank you for your quick response!

    3 months ago

  • Posted a reply to only one instance of babel-polyfill is allowed, on the site WordPress.org Forums:
    It appears to be a conflict with the Conditional Blocks plugins. Is there any way…

    3 months ago

  • Created a topic, only one instance of babel-polyfill is allowed, on the site WordPress.org Forums:
    Hello, just installed WP Paint. When I try to edit a i…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    There are two anomalies I mention in the article that I want to check if…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    Paul, I took what I wrote above and turned it into a tutorial that may…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    Okay, I've learned a few things that will help others using Insert Pages to insert…

    3 months ago

  • Posted a reply to Error loading block: Invalid parameter(s): attributes, on the site WordPress.org Forums:
    Interestingly, with Elementor, it works just fine. Edit and then re-edit no problem.

    3 months ago

  • Created a topic, Error loading block: Invalid parameter(s): attributes, on the site WordPress.org Forums:
    I am running the latest version of Insert Pages (3.5.2…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    As I mentioned, I'm using a stripped down single-* page (single-thing.php) that doesn't have most…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    Hi Paul, I'm working with elementor. What I don't see is my template (or a…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    Thanks for the quick response. I'll test it.

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    I see now what you are doing, that you are setting the .insertpage-template-selectselect box disabled…

    3 months ago

  • Posted a reply to “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    It appears that this selection box is disabled in the source: <select name="insertpage-template-select" id="insertpage-template-select" disabled="true">…

    3 months ago

  • Created a topic, “Use a Custom Template” doesn’t show “Custom Template Filename” in builder, on the site WordPress.org Forums:
    Hi, thanks for the plugin. It works well when I am add…

    3 months ago

  • Created a topic, Feature Request: Refresh Image Location Info Button on Post Edit, on the site WordPress.org Forums:
    I sometimes have the problem where my codepeople-post-…

    2 years ago

  • Created a topic, Where are the debug results displayed?, on the site WordPress.org Forums:
    Hi Justin, Where are the debug results displayed? No…

    2 years ago

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    Justin, FYI I don't have a wp-content/mu-plugins folder in my wordpress install. Were you suggesting…

    2 years ago

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    It was working on my site/server automatically. Though I am unsure whether it was an…

    3 years ago

  • Posted a reply to Automatic import not automatically importing, on the site WordPress.org Forums:
    Hi Justin, thanks for this. I was able to verify that wp-cron is running: peoplesriverhistory.us…

    3 years ago

  • Posted a reply to Pro Feature Clarification, on the site WordPress.org Forums:
    Thank you for the answers. Two more questions: 1) When you attempted to upload an…

    3 years ago

  • Created a topic, Automatic import not automatically importing, on the site WordPress.org Forums:
    The title says it all: Automatic import not automatica…

    3 years ago

  • Created a topic, Feature/Functionality Request: Reverse Import Order, on the site WordPress.org Forums:
    Currently, the DsgnWrks Instagram Importer imports ima…

    3 years ago

  • Created a topic, Pro Feature Clarification, on the site WordPress.org Forums:
    Just to clarify: The new pro version will identify dup…

    3 years ago

  • Posted a reply to Feature Request: Replace links to all deleted images, on the site WordPress.org Forums:
    Ping.

    3 years ago

  • Posted a reply to Feature Request: Replace links to all deleted images, on the site WordPress.org Forums:
    Hi, thanks for the note. Just to clarify: The new pro version will identify duplicates…

    3 years ago

  • Created a topic, Feature Request: Replace links to all deleted images, on the site WordPress.org Forums:
    As we use more and more tools and plugins, particularl…

    3 years ago

  • Posted a reply to Submenus work inconsistently, on the site WordPress.org Forums:
    I changed the parent elements to "custom link" with a URL of '#'. Still it…

    3 years ago