WordPress.org

Profiles

winterstreet

  • Member Since: June 10th, 2010
  • @winterstreet on WordPress.org
  • Find me on:

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    Replacing the cable modem fixed the problem. I believe my modem was at one point…

    1 week ago

  • Posted a reply to Widget Goes Missing, on the site WordPress.org Forums:
    Everything is still working fine. Thanks

    1 week ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    I have talked with Inmotion and they say there's nothing wrong on their end. Issue…

    2 weeks ago

  • Posted a reply to Widget Goes Missing, on the site WordPress.org Forums:
    It's possible another person was working on it, but I asked her and she said…

    2 weeks ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    My client has the same ISP, Comcast.

    2 weeks ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    A client just let me know he is having the same problem on his site…

    2 weeks ago

  • Created a topic, Widget Goes Missing, on the site WordPress.org Forums:
    Hello, I've had this happen a couple of times on the s…

    2 weeks ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    Well with one of the sites a ping test shows 50% packet loss. I'm no…

    2 weeks ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    I'm sure plugins have been updated recently. I disabled all plugins and still had the…

    2 weeks ago

  • Posted a reply to Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    Here's one https://winterstreetdesign.com so far I've seen it on sites hosted with Inmotion, Web Hosting…

    2 weeks ago

  • Created a topic, Multiple WordPress sites with different hosts lose connection, on the site WordPress.org Forums:
    I work on a lot of WordPress websites with different w…

    2 weeks ago

  • Posted a reply to Videos don’t work on iPhone 7, on the site WordPress.org Forums:
    OK thanks. But that must be a new thing because the videos were playing on…

    3 weeks ago

  • Posted a reply to Videos don’t work on iPhone 7, on the site WordPress.org Forums:
    https://ocean-frontiers.org/ WordPress 4.8.2 ios 10.3.3 initially, but I just updated to 11.0.1 and it doesn't…

    3 weeks ago

  • Posted a reply to Videos don’t work on iPhone 7, on the site WordPress.org Forums:
    I updated the plugin to 2.6.3 and the video doesn't load on an iphone 7.…

    3 weeks ago

  • Posted a reply to Event in multiple categories, can I set which color, on the site WordPress.org Forums:
    Actually I think the Primary Category thing comes from the Yoast SEO plugin. I'll give…

    3 weeks ago

  • Posted a reply to Videos don’t work on iPhone 7, on the site WordPress.org Forums:
    Thanks for getting back to me, but this is Chrome on an iPhone 7.

    3 weeks ago

  • Created a topic, Videos don’t work on iPhone 7, on the site WordPress.org Forums:
    I have checked the two video files and they load fine.…

    3 weeks ago

  • Posted a reply to Some posts in feed are not imported, on the site WordPress.org Forums:
    The items in the rss feed all seem to have images, but as a test,…

    3 weeks ago

  • Created a topic, Some posts in feed are not imported, on the site WordPress.org Forums:
    Hello, Some posts from the feed get imported and some …

    4 weeks ago

  • Posted a reply to Awesome Flickr Gallery Error – Photoset not found, on the site WordPress.org Forums:
    Same problem here

    4 weeks ago

  • Posted a reply to Widgets can go missing switching themes and deactivating plugins, on the site WordPress.org Forums:
    I'm almost positive I have been able to switch themes then go back to the…

    4 weeks ago

  • Created a topic, Event in multiple categories, can I set which color, on the site WordPress.org Forums:
    Hello, Events in the calendar can be in multiple categ…

    4 weeks ago

  • Created a topic, Widgets can go missing switching themes and deactivating plugins, on the site WordPress.org Forums:
    I'm not positive of the sequence of events that is req…

    4 weeks ago

  • Posted a reply to Site crashes with plugin activated, on the site WordPress.org Forums:
    Thanks for the reply, but the auction end date has passed. I pulled the winners…

    4 weeks ago

  • Posted a reply to Plug in suddenly was causing the site to load slow, on the site WordPress.org Forums:
    I'm having the same issue. I tried deleting those two lines and it didn't help.…

    1 month ago

  • Posted a reply to Site crashes with plugin activated, on the site WordPress.org Forums:
    Not sure if this helps, but I tried turning on the console tool in Chrome…

    1 month ago

  • Created a topic, Site crashes with plugin activated, on the site WordPress.org Forums:
    The auction has worked great up until now. It might be…

    1 month ago

  • Posted a reply to On Activation “Fatal error: Invalid opcode 153/1/8”, on the site WordPress.org Forums:
    I will check thanks.

    1 month ago

  • Created a topic, On Activation “Fatal error: Invalid opcode 153/1/8”, on the site WordPress.org Forums:
    When I activate the plugin I get "Fatal error: Invalid…

    1 month ago

  • Created a topic, Buy Now without requiring registration, on the site WordPress.org Forums:
    Is there a way to use the buy now option without requi…

    3 months ago

  • Created a topic, php cron job has disappeared twice, on the site WordPress.org Forums:
    Hello, We have a 3 manually added cron jobs. Two of th…

    4 months ago

  • Posted a reply to Siteground CPU Seconds per month, on the site WordPress.org Forums:
    @mountainguy2 thanks for the information, I'll ask them about the email. For now she decided…

    5 months ago

  • Posted a reply to 403 Error on Gravity Forms Callback, on the site WordPress.org Forums:
    Thanks for getting back to me, and I should've updated this thread, but I figured…

    5 months ago

  • Created a topic, 403 Error on Gravity Forms Callback, on the site WordPress.org Forums:
    I'm using Gravity Forms along with Stripe to process p…

    5 months ago

  • Created a topic, Siteground CPU Seconds per month, on the site WordPress.org Forums:
    Hello, We have a site that is hosted with Siteground a…

    5 months ago

  • Posted a reply to Add Pin Link on Custom Post Types?, on the site WordPress.org Forums:
    As a test on a different site I added a custom post type using this…

    5 months ago

  • Posted a reply to Add Pin Link on Custom Post Types?, on the site WordPress.org Forums:
    We're using https://wordpress.org/plugins/event-organiser/

    5 months ago

  • Posted a reply to Add Pin Link on Custom Post Types?, on the site WordPress.org Forums:
    It does work on the images within a custom post type, but I'm referring to…

    5 months ago

  • Created a topic, Add Pin Link on Custom Post Types?, on the site WordPress.org Forums:
    Any way to use this with custom post types?

    6 months ago

  • Posted a reply to Image URL on Google’s unsafe url list, on the site WordPress.org Forums:
    I just ran a scan and it says no new issues.

    7 months ago

  • Posted a reply to Image URL on Google’s unsafe url list, on the site WordPress.org Forums:
    Your description is accurate.

    7 months ago

  • Posted a reply to Image URL on Google’s unsafe url list, on the site WordPress.org Forums:
    They were in /wp-content/uploads I uploaded a new image and it was immediately marked as…

    7 months ago

  • Posted a reply to Image URL on Google’s unsafe url list, on the site WordPress.org Forums:
    Actually after deleting the image and pdf I ran a wordfence scan againand it came…

    7 months ago

  • Created a topic, Image URL on Google’s unsafe url list, on the site WordPress.org Forums:
    I have a site that had a .jpg come up as a malware url…

    7 months ago

  • Posted a reply to Firewall issues with Siteground hosting, on the site WordPress.org Forums:
    I followed those instructions, but it didn't fix the problem for me.

    7 months ago

  • Posted a reply to PHP version detected is wrong, on the site WordPress.org Forums:
    Supposedly it's not really on 5.2 but just looks like it. It was still an…

    7 months ago

  • Posted a reply to PHP version detected is wrong, on the site WordPress.org Forums:
    Well Bluehost support tried, but this was their final answer: "so here's some info from…

    7 months ago

  • Posted a reply to Plugin gives php warning that is not correct, on the site WordPress.org Forums:
    Thanks for the response, I don't think the issue is particular to your plugin. I…

    7 months ago

  • Posted a reply to PHP version detected is wrong, on the site WordPress.org Forums:
    I'll contact them thank you. I'll post back here if learn something that could help…

    7 months ago

  • Posted a reply to PHP version detected is wrong, on the site WordPress.org Forums:
    It is with Bluehost. They call it "Cloud Business Hosting". I tried turning off the…

    7 months ago