WordPress.org

Profiles

willrich33

  • Member Since: March 5th, 2013
  • @willrich33 on WordPress.org
  • Find me on:

  • Posted a reply to Slow Email Send, on the site WordPress.org Forums:
    lordwhizzy: If you are on shared linux hosting there is probably little you can do,…

    3 months ago

  • Posted a reply to Slow Email Send, on the site WordPress.org Forums:
    Got it, it was a WHM Apache spam filter.

    4 months ago

  • Created a topic, Slow Email Send, on the site WordPress.org Forums:
    My email send time is nearly 30 seconds. Any ideas wh…

    4 months ago

  • Posted a reply to Paypal Payflow, on the site WordPress.org Forums:
    Ok, go to Websharks right?

    9 months ago

  • Created a topic, Paypal Payflow, on the site WordPress.org Forums:
    Hi: I am integrating Paypal Pro and I get the error: …

    9 months ago

  • Posted a reply to s2member pro upgrade v160303, on the site WordPress Support Forums:
    KTS915 Yeap, that is what it was. I am a newbie at running APC and…

    1 year ago

  • Posted a reply to s2member HTML emails, on the site WordPress Support Forums:
    Got response on the subject from premium support.

    1 year ago

  • Created a topic, s2member pro upgrade v160303, on the site WordPress Support Forums

    1 year ago

  • Created a topic, s2member HTML emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to redirect loop after update WordPress 4.4, on the site WordPress Support Forums:
    Thanks Danny it worked for me

    1 year ago

  • Posted a reply to pre_get_posts, on the site WordPress Support Forums:
    Hi: Got it. I was so close. 13 is the category I wanted to include.…

    2 years ago

  • Created a topic, pre_get_posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Double emails, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Andrew: It's ezvideo player. It could be that I need to update it, I believe…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Andrew: Thank you, my concerns were alleviated by trying a $_GET on both url styles.…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Andrew: Just to be clear, this is a real problem. Link tags are also having…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Thanks: This is the first object embed. <div id="evp-f20660315cea03d4b82db69b7138ef51-wrap" class="evp-video-wrap"></div><script type="text/javascript" src="http://jewelheart.org/video/framework.php?div_id=evp-f20660315cea03d4b82db69b7138ef51&id=MjAxNWdyc3QyMy0xLm1wNA%3D%3D&v=1437583421&profile=default"></script><script type="text/javascript"><!-- _evpInit('MjAxNWdyc3QyMy0xLm1wNA==[evp-f20660315cea03d4b82db69b7138ef51]');//--></script> The…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Thanks: Search for link directly after, working id="evp-f20660315cea03d4b82db69b7138ef51-wrap" in http://www.jewelheart.org/ Search for link directly after…

    2 years ago

  • Posted a reply to 4.2.3 and embebed Javascript, on the site WordPress Support Forums:
    I am having a similar problem with ampersands It's quite simple, a post with links…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    Any ideas, I think this is a bug or a change in behavior with 4.2.3…

    2 years ago

  • Posted a reply to URL Problems, on the site WordPress Support Forums:
    WordPress is now encoding ampersands in my urls or links in posts and it is…

    2 years ago

  • Created a topic, URL Problems, on the site WordPress Support Forums

    2 years ago

  • Committed [1079274] to Plugins Trac:
    Updating to indicate WP 4.1 compatibility

    2 years ago

  • Committed [1035216] to Plugins Trac:
    Fixed readme file

    3 years ago

  • Committed [1035215] to Plugins Trac:
    Fixed readme file

    3 years ago

  • Committed [1021889] to Plugins Trac:
    Redoing 1.1

    3 years ago

  • Committed [1021887] to Plugins Trac:
    Redoing 1.1

    3 years ago

  • Committed [1021886] to Plugins Trac:
    Redoing 1.1

    3 years ago

  • Committed [1021884] to Plugins Trac:
    Redoing 1.1

    3 years ago

  • Committed [1021879] to Plugins Trac:
    Hopefully fixing readme

    3 years ago

  • Committed [1021878] to Plugins Trac:
    Hopefully fixing readme

    3 years ago

  • Committed [1021877] to Plugins Trac:
    Fixed ampersand and control chars problem

    3 years ago

  • Posted a reply to Migrating to s2member, on the site WordPress Support Forums:
    s2member I would like ask this question again. I am now a pro member, and…

    3 years ago

  • Created a topic, Migrating to s2member, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Injection in the Footer, on the site WordPress Support Forums:
    Thx, it was 3.8 and it happened again... These are the steps I took to…

    3 years ago

  • Posted a reply to Injection in the Footer, on the site WordPress Support Forums:
    cubecolour, kmessinger: I continue to work on hardening this site. I just want to publicly…

    3 years ago

  • Posted a reply to Injection in the Footer, on the site WordPress Support Forums:
    Thx cubecolour The theme is custom and the site is http://www.jewelheart.org. I am afraid to…

    3 years ago

  • Posted a reply to Injection in the Footer, on the site WordPress Support Forums:
    Update: This happened again, same link except the code had things like: if (!$exists) {…

    3 years ago

  • Posted a reply to Injection in the Footer, on the site WordPress Support Forums:
    This is the second time something has magically appeared in my footer. I am guessing…

    4 years ago

  • Created a topic, Injection in the Footer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Woocommerce info, message and error colors, on the site WordPress Support Forums:
    To anyone on this thread. I wanted to change the colors of the Woocommerce message…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    You know, I am not going buy that. It's WordPress so there are conflicts and…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    All right: The input boxes are not working in Firefox primarily. Its seems these admin…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    That's too scary, I'd rather punt. The site is large, in active use, and has…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    Nope, that didn't work, Paypal Standard email stayed grey as I disabled plugins. Nothing is…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    I guess I will try that, I was hoping not too. Thx

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    Did you buy any extensions, I tried to buy the Paypal Express to see if…

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    Are you using version 2.0.14

    4 years ago

  • Posted a reply to Woocommerce Paypal, on the site WordPress Support Forums:
    Thanks: Yes, the input box is disabled and I cannot click in it. Here is…

    4 years ago

  • Created a topic, Woocommerce Paypal, on the site WordPress Support Forums

    4 years ago