Profiles

  • Member Since: February 12th, 2020
  • Find me on:
  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Thanks for the info - a little clearer. I have the Rapidload team looking at…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    The RL Critical CSS did not work – it overloaded the cpu and made the…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    I have turned off CCSS and turned on the Rapidload one which seems to be…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Sorry - We crossed over in messaging - I hadn't seen your note prior to…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Is there a recommended route for the trial and error that I am carrying out…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    I have just run on homepage and the same files are being called out -…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Hi I have tried to work through the new features of 2.0 but after unchecking…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    I had ticked some of these boxes in Rapidload and it caused the problem -…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Thanks - I have done this a new error on the logs: from this page:…

  • Posted a reply to php illegal string offset warning in logs, on the site WordPress.org Forums:
    Thanks - remind me where I download the beta file from again? Only 2 of…

  • Created a topic, php illegal string offset warning in logs, on the site WordPress.org Forums:
    Hi, I am getting the following warning message in the …

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I think that's above my knowledge level. It is so frustrating ! It is not…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    All the same! I have googled owl carousel and missing mobile and stumbled across a…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Yes, just checked

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Just checked something more confusing.... I have another site www.plantpages.co.uk that uses the same system.…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I have emailed the Rapidload team for help on their critical css system and the…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I have tried that - it doesn't work. I have looked at the owl github…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Is there no way of just using Rapidload then and making sure that it is…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    OK - I have done this - still not working on mobile device - can't…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Done that now Cleared AO cache Still not working

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Unfortunately there is no option to do anything AO related on the product page edit…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Check now - I have deactivated rapidload and put CCSS back https://www.truckpages.co.uk/trucks-for-sale/iveco-stralis-330-2017-17-euro-6-r209/

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I have changed it back to rapidload - will put back to CCSS now

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Any product page: https://www.truckpages.co.uk/trucks-for-sale/2007-mercedes-actros-2536-11946cc-for-auction-on-2021-12-21-at-1000/

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I deactivated Rapidload I have made sure "Eliminate render-blocking CSS" is on I have cleared…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Hi The CCSS team came back with a simple suggestion of: Please, try force-including //.owl…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    I think you are correct - I started to do that and noticed that the…

  • Posted a reply to Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Yes, I mean if I clear the WP Super Cache the first time the page…

  • Created a topic, Image carousel disappears on mobile devices when cached, on the site WordPress.org Forums:
    Hi The issue only arises on a narrow (Iphone) screen …

  • Posted a reply to Optimize, Minify & Defer JS not working with Do not aggregate but defer? on?, on the site WordPress.org Forums:
    Thanks you - I had just disabled the EWWW JS. The sheer number of images…

  • Posted a reply to Optimize, Minify & Defer JS not working with Do not aggregate but defer? on?, on the site WordPress.org Forums:
    Do you think I would be better without the webP and reverting back to jpg…

  • Posted a reply to Optimize, Minify & Defer JS not working with Do not aggregate but defer? on?, on the site WordPress.org Forums:
    Hi They are the FCP and LCP that are causing the main issues: for the…

  • Posted a reply to Optimize, Minify & Defer JS not working with Do not aggregate but defer? on?, on the site WordPress.org Forums:
    Thanks Frank I have another, more general question regarding speed. On paper my site broadly…

  • Created a topic, Optimize, Minify & Defer JS not working with Do not aggregate but defer? on?, on the site WordPress.org Forums:
    Hi When looking at the js files loading in developer t…

  • Posted a reply to Made changes now issues with font?, on the site WordPress.org Forums:
    It turns out that a thorough cache clearout solves this issue. My font issue is…

  • Created a topic, Made changes now issues with font?, on the site WordPress.org Forums:
    Hi I had the whole cls thinn nailed down with earlier …

  • Posted a reply to jquery Issue?, on the site WordPress.org Forums:
    An odd one - it seems not to be able to download even the favicon…

  • Posted a reply to jquery Issue?, on the site WordPress.org Forums:
    There are no errors - the page simply does not load: https://www.truckpages.co.uk/add-a-truck/ Vs https://www.truckpages.co.uk/add-a-truck/?ao_noptimize=1

  • Posted a reply to jquery Issue?, on the site WordPress.org Forums:
    Unfortunately I have a page that will not load at all with the 'do not…

  • Posted a reply to jquery Issue?, on the site WordPress.org Forums:
    OK I had not taken out the exclusions - now this seems to work OK,…

  • Posted a reply to jquery Issue?, on the site WordPress.org Forums:
    I have done that (I think) and still not working? I now have lots of…

  • Posted a reply to Page not fully working with AO, on the site WordPress.org Forums:
    Thanks

  • Posted a reply to Page not fully working with AO, on the site WordPress.org Forums:
    I think I will re-write with no js (<details> Summary>) perhaps would work just using…

  • Created a topic, jquery Issue?, on the site WordPress.org Forums:
    Hi The link to show the Youtube video does not work on…

  • Posted a reply to Page not fully working with AO, on the site WordPress.org Forums:
    Thanks for coming back to me - the theme developers are as much use as…

  • Created a topic, Page not fully working with AO, on the site WordPress.org Forums:
    Here is the example page but it is on all of the pages…

  • Created a topic, WebP JS only works on some pages, on the site WordPress.org Forums:
    Hi If you look a this page, the webP is working prope…

  • Posted a reply to Not working on my site, on the site WordPress.org Forums:
    I also assume that I have to exclude the Flying Scripts inline js from being…

  • Posted a reply to Not working on my site, on the site WordPress.org Forums:
    OK got someone to email me the instructions: They say that the following: If a…

  • Posted a reply to Not working on my site, on the site WordPress.org Forums:
    Thanks Don't have Facebook access - is there an alternative was to access information?