WordPress.org

Profiles

WillemGrooters

Profile picture of WillemGrooters
  • Member Since: November 9th, 2006
  • netherlands
  • www.grootersnet.nl
  • @willemgrooters on WordPress.org
  • Find me on:

  • Posted a reply to New installation 4.1 fails due to undefined function, on the site WordPress Support Forums:
    Makes no difference.

    2 years ago

  • Created a topic, New installation 4.1 fails due to undefined function, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Long overdue update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to One blog, multiple (virtual) servers, on the site WordPress Support Forums:
    Thanks, that's just what I was looking for :)

    4 years ago

  • Posted a reply to One blog, multiple (virtual) servers, on the site WordPress Support Forums:
    I have reasons for this: this configuration is used to compare different server configurations, or…

    4 years ago

  • Created a topic, One blog, multiple (virtual) servers, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Redirect loop and other problems, on the site WordPress Support Forums:
    I don't have any. The one I found was in /wordpree/WP-CONTENT/THEMES/wordpreciousss/theme-base/ (don't bother on case,…

    7 years ago

  • Posted a reply to Redirect loop and other problems, on the site WordPress Support Forums:
    No change. The PHP code keeps returning: 'Status: 301' 'X-Powered-By: PHP/5.2.6' 'X-Pingback: http://server.my.domain/blog/xmlrpc.php' 'Content-Type: text/html;…

    7 years ago

  • Posted a reply to Redirect loop and other problems, on the site WordPress Support Forums:
    This blog is VERY basic, I didn't add any... But I'll give it a try…

    7 years ago

  • Posted a reply to Redirect loop and other problems, on the site WordPress Support Forums:
    Plugin disabled before update, and after: no difference. Changed theme (default --> anonther, than back…

    7 years ago

  • Posted a reply to 2.8.3 upgrade broke my navbar - it now says "no categories", on the site WordPress Support Forums:
    cache ????

    7 years ago

  • Created a topic, Redirect loop and other problems, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Adding media broke in 2.6.3, on the site WordPress Support Forums:
    Well, found one thing, and that solved that problem: BLOG_CHARSET = UTF-8. Changed that and…

    8 years ago

  • Created a topic, Adding media broke in 2.6.3, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Cannot login after upgrade, on the site WordPress Support Forums:
    I'm not sure if this is the right place to note a potential problem: I…

    8 years ago

  • Posted a reply to Upgrading to 2.6.3, on the site WordPress Support Forums:
    Sounds a bell :( and it might even be worse. Similar problem with only ONE…

    8 years ago

  • Posted a reply to Spam - Removal from Google's Index, on the site WordPress Support Forums:
    Save yourself a LOT OF TROUBLE and make your WP files and directories READONLY (except…

    8 years ago

  • Posted a reply to HELP - log in troubles, on the site WordPress Support Forums:
    Have you tried "Forgot my password"? If that works, you'll get a new passowrd that…

    8 years ago

  • Posted a reply to how to upload a zillion files?, on the site WordPress Support Forums:
    If you have to edit just a few files, consider this: 1. Copy the container…

    8 years ago

  • Created a topic, Bad response, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WP 2.6 is hackable, hacked?, on the site WordPress Support Forums:
    Blaming the product to start with, is too easy. Making it hard to hack a…

    8 years ago

  • Created a topic, New blog under https not accessable, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Naming problem, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Solution for 2.3 database errors / wp_post2cat does not exist, on the site WordPress Support Forums:
    On what I've read here, my impression is that changes in design of database and…

    9 years ago

  • Posted a reply to Hemingway Theme - problems with it!, on the site WordPress Support Forums:
    be sure all files exist and are readable, as well as the directories the files…

    9 years ago

  • Created a topic, method to secure database data, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Trouble update 2.0.10 --> 2.1.3, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to user registration email not working?, on the site WordPress Support Forums:
    Add me - I'm on 2.0.6 now and have the same problem: Admin gets notification…

    10 years ago

  • Created a topic, Registration email without data; admin Ok, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Whuy MyIsam, on the site WordPress Support Forums:
    I was just wondering why I would need to edit a rather large number of…

    10 years ago

  • Created a topic, Whuy MyIsam, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Chnage request for OpenVMS support, on the site WordPress Support Forums

    10 years ago