Profiles

  • Member Since: March 28th, 2021
  • Location: Bottelare, Belgium
  • Website: wildvanvorm.be
  • Job Title: CEO
  • Employer: Wild van Vorm
  • Find me on:
  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi @maartenbelmans During the process of finding out more about the issue, I stumbled on…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi @maartenbelmans Any news on this?

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    I've found it in the database. The post_content shows this: a:5:{s:2:"id";i:22768;s:4:"type";s:12:"wapf_product";s:6:"layout";a:3:{s:15:"labels_position";s:5:"above";s:21:"instructions_position";s:5:"field";s:13:"mark_required";b:1;}s:6:"fields";a:2:{i:0;a:10:{s:2:"id";s:13:"624c1ce297738";s:5:"label";s:16:"Naam van je kind";s:11:"description";N;s:4:"type";s:4:"text";s:8:"required";b:1;s:5:"class";N;s:5:"width";N;s:7:"options";a:0:{}s:12:"conditionals";a:0:{}s:7:"pricing";a:3:{s:4:"type";s:5:"fixed";s:6:"amount";d:0;s:7:"enabled";b:0;}}i:1;a:10:{s:2:"id";s:13:"624c1cf74ea49";s:5:"label";s:25:"Geboortedatum van…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    I can create a staging for this purpose. What should I do in the database?

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi @maartenbelmans The helpdesk of my hosting company is taking a look at this issue…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    [08-Feb-2021 05:09:00 UTC] PHP Warning: PHP Startup: Unable to load dynamic library 'newrelic.so' (tried: /usr/lib/php/20200930/newrelic.so…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Yes, that's right. The fields appear in the front-end, but they are gone in the…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi Maarten This is also not working. Actually, from the moment I hit Publish, the…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi @maartenbelmans I'm unable to find the cause. In the console, I don't see any…

  • Posted a reply to When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi @maartenbelmans Thanks for your reply. No errors are showing up in the console. I'll…

  • Created a topic, When editing a product field group, all fields are empty, on the site WordPress.org Forums:
    Hi there, When I try to edit an existing product fiel…

  • Created a topic, No docs to be found, on the site WordPress.org Forums:
    Hi there, The plugin and your WP.org page refer to no…

  • Posted a reply to Great plugin, but no support to match, on the site WordPress.org Forums:
    @elarifr, yes, that's indeed how they work. They underestimate what good service can do. I'm…

  • Created a topic, Plugin gives critical error, on the site WordPress.org Forums:
    Hi there, I've installed the ForwardMX Email Forwardi…

  • Created a topic, Great PRO version, on the site WordPress.org Forums:
    This is the best builder I've used so far. It has many…

  • Posted a reply to Awful Plugin, on the site WordPress.org Forums:
    Sounds like you have an unstable install of Wordpress or a plugin conflict. An update…

  • Posted a reply to Easy to use, lots of junk E-mail and bad support, free version very limited, on the site WordPress.org Forums:
    You've replied to an automated mail you've received, but the support forum on the Brizy…

  • Posted a reply to Can’t get the plugin running, Installation errors, on the site WordPress.org Forums:
    I was a bit too optimistic. The errors are gone, but it's not working. @der_beni…

  • Posted a reply to Can’t get the plugin running, Installation errors, on the site WordPress.org Forums:
    Hi @mattmary and @der_beni I have contacted the helpdesk of my hosting company and they…

  • Posted a reply to Can’t get the plugin running, Installation errors, on the site WordPress.org Forums:
    Hi @mattmary Thank you for your reply. I checked the uploads folder permission and it's…

  • Posted a reply to Can’t get the plugin running, Installation errors, on the site WordPress.org Forums:
    I have the exact same issues when I tried to install it just now.