WordPress.org

Profiles

wickywills

Profile picture of wickywills
  • Member Since: April 15th, 2011
  • Find me on:

  • Posted a reply to "Registration no longer works at all", on the site WordPress Support Forums:
    Apologies for not responding to this thread - I have since switched to another plugin.…

    9 months ago

  • Created a topic, Registration no longer works at all, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Woocommerce free shipping radio button, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Doesn't seem to do anything whatsoever, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Please fill the required field" text, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Did I install this correctly? Using 1and1 hosting", on the site WordPress Support Forums:
    resolved

    3 years ago

  • Posted a reply to "Did I install this correctly? Using 1and1 hosting", on the site WordPress Support Forums:
    Thanks for the reply esmi, though this has now been resolved. Turns out it was…

    3 years ago

  • Posted a reply to "Did I install this correctly? Using 1and1 hosting", on the site WordPress Support Forums:
    Currently (working), the URL's are as follows: WordPress URL: http://s436411157.websitehome.co.uk/dm_wp Site url: http://s436411157.websitehome.co.uk However the…

    3 years ago

  • Created a topic, Did I install this correctly? Using 1and1 hosting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Comments list not showing (though the form does!), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Elfinder - "Invalid Backend configuration", on the site WordPress Support Forums

    4 years ago