WordPress.org

Profiles

Shannon W

Profile picture of Shannon W
  • Member Since: August 12th, 2010
  • Melbourne Australia
  • www.oleymediagroup.com.au
  • Director at Oley Media Group
  • @whitsey on WordPress.org
  • Find me on:

Bio/Description

Run a website design and development studio in Melbourne Australia

WordPress Origin Story

Got recommended to WordPress 5 years ago and never looked back. The main reason is because of the extensive support, abundance of plugins and the flexibility of the platform

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    done

    3 days ago

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    NOTE: I made my Flat Rate $0 and now it is displaying $10. I have…

    7 days ago

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    I had a suspicion that it could be something like that. I had configured the…

    7 days ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    That's how I know it was stripped - I did view the source

    7 days ago

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    (Not really happy with the Flat Rate showing, but can tolerate it since the Free…

    1 week ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    I figured a missing div would break the layout BUT from what I can see…

    1 week ago

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    I disabled all legacy shipping when I started configuring the new shipping. Taxes weren't even…

    1 week ago

  • Posted a reply to "New Shipping configuration is over my head", on the site WordPress Support Forums:
    That certainly didn't work and now for some reason, shipping is always Flat Rate =…

    1 week ago

  • Created a topic, New Shipping configuration is over my head, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    Yes. quite odd. This customer actually generates HTML from another system which they manage their…

    1 week ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    Found it. (sort of) I deleted all the content in the content field and clicked…

    1 week ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    I'm still trying to solve this but I found something even more odd today. I…

    1 week ago

  • Posted a reply to "Birchpress not sending email notifications", on the site WordPress Support Forums:
    @JeanJensenDK You're not going to believe this - the free version doesn't send any emails…

    2 weeks ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    - I have checked the product and "Allow comments" is true - I have checked…

    2 weeks ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    Thanks @jepva. That was my first thought BUT there is no html at all. Trying…

    3 weeks ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    So there is no logical or possible explanation for how this could happen?

    3 weeks ago

  • Posted a reply to "Theme recommended plugins", on the site WordPress Support Forums:
    Theme authors use hooks and filters to display this information. I don't want to have…

    3 weeks ago

  • Posted a reply to "Theme recommended plugins", on the site WordPress Support Forums:
    @sterndata I know it's a commercial theme!! Did you even read the question and comments?????

    3 weeks ago

  • Posted a reply to "Theme recommended plugins", on the site WordPress Support Forums:
    It's more about themes in general - it seems to happen to all themes i…

    3 weeks ago

  • Created a topic, Theme recommended plugins, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Add reviews gone missing", on the site WordPress Support Forums:
    Yes, checked that. none are out of date. I am not overriding /woocommerce/templates/single-product-reviews.php

    3 weeks ago

  • Created a topic, Add reviews gone missing, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Uncaught TypeError: jQuery(...).bPopup is not a function, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Native WordPress search spam", on the site WordPress Support Forums:
    You can block them in analytics as well. Here is some more info: https://www.ohow.co/what-are-these-totally-unrelated-keyword-from-vitaly-popov-google-analytics/

    3 weeks ago

  • Posted a reply to "Reviewing free version not premium", on the site WordPress Support Forums:
    They are reviewing a different product. While it may be "allowed" it is not accurate…

    3 weeks ago

  • Posted a reply to "Reviewing free version not premium", on the site WordPress Support Forums:
    The "benefits" they speak of are not available in the version that is downloaded from…

    3 weeks ago

  • Created a topic, Reviewing free version not premium, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Birchpress not sending email notifications, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Native WordPress search spam", on the site WordPress Support Forums:
    Hi Michael, This is a common problem. There are a number of solutions but I've…

    4 weeks ago

  • Posted a reply to "loop_shop_columns filter stopped working", on the site WordPress Support Forums:
    I see now where the problem came from. woocommerce_loop is no longer used in these…

    4 weeks ago

  • Posted a reply to "loop_shop_columns filter stopped working", on the site WordPress Support Forums:
    Really? So your saying that if a theme file is outdated, then it, and all…

    4 weeks ago

  • Created a topic, loop_shop_columns filter stopped working, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Thoughts and feedback on Booking plugin options for WP site, on the site WordPress Support Forums

    1 month ago

  • Created a topic, The plugin generated 1140 characters of unexpected output during activation. If, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Another unsupported product", on the site WordPress Support Forums:
    https://wordpress.org/support/topic/prices-showing-without-tax?replies=1

    2 months ago

  • Posted a reply to "Http error with media upload, frustrating.", on the site WordPress Support Forums:
    Next would be to check file permissions on the /wp-content/uploads folder and sub-folders. Is it…

    3 months ago

  • Posted a reply to "Discourage search engines from indexing this site?", on the site WordPress Support Forums:
    This is fine. Allow is default. Go to Google Search Console and register the website…

    3 months ago

  • Posted a reply to "wp-admin won't load - white screen", on the site WordPress Support Forums:
    Have you installed any security software that is hiding the backend? Check .htaccess for any…

    3 months ago

  • Posted a reply to "limit page to an image with NO footer", on the site WordPress Support Forums:
    The background is being inserted into the page which would indicate it is being entered…

    3 months ago

  • Posted a reply to "Http error with media upload, frustrating.", on the site WordPress Support Forums:
    Try checking disk space on the server. When you run out of space it gives…

    3 months ago

  • Posted a reply to "How can i get the last post permalink+image+title", on the site WordPress Support Forums:
    If you're trying to enter into the page editor (dashboard) then it will never work…

    3 months ago

  • Posted a reply to "How can i get the last post permalink+image+title", on the site WordPress Support Forums:
    The Image URL for what? Which image? Permalink: echo get_permalink( $post->ID ); Post Title: echo…

    3 months ago

  • Posted a reply to "Hosting for a Corporate Site", on the site WordPress Support Forums:
    I have worked a bit with WPEngine and they are pretty good for higher end…

    3 months ago

  • Created a topic, jquery.tools.min.js included somehow but can't find where, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "I can't change theme", on the site WordPress Support Forums:
    Did you check the error logs? Did you replace update.php?

    3 months ago

  • Posted a reply to "main page shows blank page", on the site WordPress Support Forums:
    I can see your site now - is it fixed?

    3 months ago

  • Posted a reply to "Unable to Add Images to Gallery Post", on the site WordPress Support Forums:
    Most likely then this will be a memory related error. try turning on debugging to…

    3 months ago

  • Posted a reply to "Not able to login to WP-admin. "currently unable to handle this request"", on the site WordPress Support Forums:
    You can access the files directly via FTP. All theme files are stored in /wp-content/themes…

    3 months ago

  • Posted a reply to "Help! Can't login to my own website :(", on the site WordPress Support Forums:
    +1 @girlieworks

    3 months ago

  • Posted a reply to "Change menu font size", on the site WordPress Support Forums:
    Just view the source or inspect the element to find it: https://developer.chrome.com/devtools/docs/dom-and-styles

    3 months ago