WordPress.org

Profiles

WhitG

Profile picture of WhitG
  • Member Since: September 25th, 2008
  • @whitg on WordPress.org
  • Find me on:

  • Posted a reply to Can’t edit css file, update or delete plugins after duplication, on the site WordPress.org Forums:
    Self follow-up: My particular problem was that I was using a custom WP content directory…

    16 hours ago

  • Posted a reply to Can’t edit css file, update or delete plugins after duplication, on the site WordPress.org Forums:
    I hate to resurrect this thread, but I have a similar problem wherein wpodeskstar's solution…

    2 weeks ago

  • Posted a reply to HELP! iFrame content won’t scroll on mobile…, on the site WordPress.org Forums:
    I'll be damned, I think I fixed it. Turns out that this isn't an uncommon…

    1 month ago

  • Posted a reply to Close MAIN menu after click/tap?, on the site WordPress.org Forums:
    That did it, thanks so much!

    1 month ago

  • Posted a reply to Close MAIN menu after click/tap?, on the site WordPress.org Forums:
    Note that this is with the "external script loading from the footer" implementation.

    1 month ago

  • Posted a reply to Close MAIN menu after click/tap?, on the site WordPress.org Forums:
    Thanks for the help, Tom! That seems to have helped with mobile, but unfortunately, it…

    1 month ago

  • Posted a reply to Close MAIN menu after click/tap?, on the site WordPress.org Forums:
    Sorry, I should have included the URL where this appears: http://breakoutbusinessbrands.com/

    1 month ago

  • Created a topic, Close MAIN menu after click/tap?, on the site WordPress.org Forums:
    Hi guys, Awesome plugin, thanks for putting it out th…

    1 month ago

  • Created a topic, HELP! iFrame content won’t scroll on mobile…, on the site WordPress.org Forums:
    First off, thanks for writing this plugin, it really s…

    1 month ago

  • Posted a reply to Was working, now it’s not…, on the site WordPress.org Forums:
    That's a bit different to my situation, I was still trying to use v.2.x, which…

    3 months ago

  • Posted a reply to Was working, now it’s not…, on the site WordPress.org Forums:
    Is this plugin still being supported? I feel that my implementation is correct and it's…

    3 months ago

  • Created a topic, Was working, now it’s not…, on the site WordPress.org Forums:
    I had this plugin working before on this site, but now…

    3 months ago

  • Posted a reply to Close button not working on mobile?, on the site WordPress Support Forums:
    And thanks for catching that error, but it's unrelated - that script wasn't present when…

    4 months ago

  • Posted a reply to Close button not working on mobile?, on the site WordPress Support Forums:
    Yes, I eventually had to get a developer to fix it, I wasn't getting any…

    4 months ago

  • Posted a reply to Close button not working on mobile?, on the site WordPress Support Forums:
    Checking in on this, it's been awhile, hoping it just got overlooked. Is no one…

    5 months ago

  • Created a topic, Close button not working on mobile?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    I'm inclined to agree, though I could see a security rationale for not allowing uploads…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Ugh, I finally fixed it. Ultimately the problem seemed to be due to some sort…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Funny you should mention that - that was where this whole thing started. I was…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    This should give you an idea of why I can't afford to rebuild this thing…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Well the plot thickens (or thins, depending on how you look at it). I backed…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    I had more or less tried that before (but merely disabling plugins). In any case,…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    One thing we haven't discussed is which browser we're using. :) There's no response "tab"…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Nope. I don't see that word anywhere in the resource details.

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Ah, got it. Well, there are no other Resources that show up after async-upload when…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Okay, getting back to this... - Installing Imagemagick didn't help. - Disabling the plugins folder…

    6 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Wow, I feel stupid - I totally forgot about the error log for WP itself,…

    7 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Just got a response back from hosting support, my PHP version is 5.4.45. Settings:Media doesn't…

    7 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Damn, no dice. /var doesn't have log files in it, and the Gzipped log files…

    7 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Oh, and I'm not seeing any cache that I can clear, I'm not familiar with…

    7 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Looks like the default and only version of PHP that I can use according to…

    7 months ago

  • Posted a reply to The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums:
    Nope. It doesn't generate the extras. But even if you're right, why would that be…

    7 months ago

  • Created a topic, The king of all "error occurred in the upload" glitches..., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Wouldn't Retina without it..., on the site WordPress Support Forums:
    I can't think of anything, to be honest. I'm a professional designer, so I always…

    1 year ago

  • Created a topic, Wouldn't Retina without it..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Moved site directory, WP R2x stops working?, on the site WordPress Support Forums:
    Thanks for the tip, Jordy, I think everything is working now. Using a thumbnail regeneration…

    1 year ago

  • Posted a reply to Moved site directory, WP R2x stops working?, on the site WordPress Support Forums:
    Doh! I just found what's causing the upload glitch - I hadn't realized that the…

    1 year ago

  • Posted a reply to Moved site directory, WP R2x stops working?, on the site WordPress Support Forums:
    Hi Jordy, I moved the site like so: 1. Opened the General Settings tab 2.…

    1 year ago

  • Posted a reply to Moved site directory, WP R2x stops working?, on the site WordPress Support Forums:
    Got it, thanks Jordy. I did that and got the following: 2015-10-23 13:29:01: * HTML…

    1 year ago

  • Posted a reply to Moved site directory, WP R2x stops working?, on the site WordPress Support Forums:
    And just to clarify, this is a very similar problem as the one I posted…

    1 year ago

  • Created a topic, Moved site directory, WP R2x stops working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin adding BRs?, on the site WordPress Support Forums:
    You know, now that I think more closely about this issue, I'm realizing that your…

    1 year ago

  • Created a topic, Plugin adding BRs?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Replacement only working partially..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No dashboard menu?, on the site WordPress Support Forums:
    Strangely, when I turn your plugin on and off, the "Portfolio Items" Dashboard tab does…

    1 year ago

  • Posted a reply to No dashboard menu?, on the site WordPress Support Forums:
    I just deactivated ALL of my plugins except for Responsive Portfolio Gallery - I still…

    1 year ago

  • Posted a reply to No dashboard menu?, on the site WordPress Support Forums:
    I haven't created a gallery with this plugin yet since I couldn't access the menu,…

    1 year ago

  • Created a topic, No dashboard menu?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "There is a problem fetching the RSS!", on the site WordPress Support Forums:
    Checking in. Any chance of a response here?

    2 years ago

  • Posted a reply to "There is a problem fetching the RSS!", on the site WordPress Support Forums:
    Update: I verified that the plugin works with an XML-based feed, so the plugin is…

    2 years ago