WordPress.org

Profiles

WhitG

Profile picture of WhitG
  • Member Since: September 25th, 2008
  • Find me on:

  • Posted a reply to "No dashboard menu?", on the site WordPress Support Forums:
    Strangely, when I turn your plugin on and off, the "Portfolio Items" Dashboard tab does…

    1 month ago

  • Posted a reply to "No dashboard menu?", on the site WordPress Support Forums:
    I just deactivated ALL of my plugins except for Responsive Portfolio Gallery - I still…

    1 month ago

  • Posted a reply to "No dashboard menu?", on the site WordPress Support Forums:
    I haven't created a gallery with this plugin yet since I couldn't access the menu,…

    2 months ago

  • Created a topic, No dashboard menu?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ""There is a problem fetching the RSS!"", on the site WordPress Support Forums:
    Checking in. Any chance of a response here?

    7 months ago

  • Posted a reply to ""There is a problem fetching the RSS!"", on the site WordPress Support Forums:
    Update: I verified that the plugin works with an XML-based feed, so the plugin is…

    7 months ago

  • Created a topic, "There is a problem fetching the RSS!", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "So close! Plugin doesn't want to load a few theme images...", on the site WordPress Support Forums:
    Ah, that explains it! I'll get a media query setup going for those particular images.…

    9 months ago

  • Posted a reply to "So close! Plugin doesn't want to load a few theme images...", on the site WordPress Support Forums:
    Oh, and one interesting thing that you may already be aware of... I just bought…

    9 months ago

  • Created a topic, So close! Plugin doesn't want to load a few theme images..., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Radio "required" not working, check-box not appropriate...", on the site WordPress Support Forums:
    Bump. Am I just out of luck here? It's a bit frustrating that automatically requiring…

    10 months ago

  • Created a topic, Plugin idea! Server-based, template-enabled image processing..., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Radio "required" not working, check-box not appropriate..., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Flash plugin error after WP update (and site transfer)...", on the site WordPress Support Forums:
    Never mind! The issue appears to have vanished on its own, weird.

    1 year ago

  • Posted a reply to "Flash plugin error after WP update (and site transfer)...", on the site WordPress Support Forums:
    If it matters, this is the site: http://lifecareerbusinesscoach.com/visions-of-success/programs/

    1 year ago

  • Created a topic, Flash plugin error after WP update (and site transfer)..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slugging/unresponsive...", on the site WordPress Support Forums:
    Hey Danny, So sorry, I decided later in the day to just move on, I…

    2 years ago

  • Created a topic, Slugging/unresponsive..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very impressive, on the site WordPress Support Forums

    2 years ago

  • Suggested an idea, A safer Widget screen (warnings when deleting widgets with data/settings)

    2 years ago

  • Posted a reply to "how to disable the save box", on the site WordPress Support Forums:
    A bump for this "resolved" issue (which doesn't sound resolved to me). I can understand…

    3 years ago

  • Created a topic, Stopped working sometime after 3.4 for me..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Captcha popup/disable HTML in contact form", on the site WordPress Support Forums:
    Hi avdi, I assume you never heard anything back on this front? I'd like to…

    3 years ago

  • Posted a reply to "Looking for plugin: hover content reveal...", on the site WordPress Support Forums:
    Self-bump. Any ideas here?

    3 years ago

  • Created a topic, Looking for plugin: hover content reveal..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to get title using page slug?", on the site WordPress Support Forums:
    I'm afraid we're not communicating here. The actual name of the slug is irrelevant -…

    4 years ago

  • Posted a reply to "How to get title using page slug?", on the site WordPress Support Forums:
    Hi Sage, Thanks, but I'm afraid that's not what I'm trying to do. I need…

    4 years ago

  • Created a topic, How to get title using page slug?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can I run WP in the same directory as an active site?", on the site WordPress Support Forums:
    Okay, thanks Shane. I figured it was probably impossible, but I thought I'd check to…

    6 years ago

  • Created a topic, Can I run WP in the same directory as an active site?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "how to put digg button on a self-hosted blog", on the site WordPress Support Forums:
    Yep, just found that out. :) Thanks!

    7 years ago

  • Posted a reply to "SO frustrated, need help with Digg Button plugin", on the site WordPress Support Forums:
    Problem resolved on my end - I didn't realize that feature only works for WP-hosted…

    7 years ago

  • Posted a reply to "SO frustrated, need help with Digg Button plugin", on the site WordPress Support Forums:
    I'm getting the same result (link location at end of post): http://angledend.com/update/?p=54 I promise I…

    7 years ago

  • Created a topic, Oh, just another SF artist/designer blog..., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Rookie Q: Simple includes...", on the site WordPress Support Forums:
    Bingo! Exactly what I needed, thanks a lot.

    7 years ago

  • Created a topic, Rookie Q: Simple includes..., on the site WordPress Support Forums

    7 years ago