WordPress.org

Profiles

whiteorb

Profile picture of whiteorb
  • Member Since: January 17th, 2011
  • @whiteorb on WordPress.org
  • Find me on:

  • Posted a reply to Synonym help, on the site WordPress Support Forums:
    So whales = whale or whales=whale

    4 years ago

  • Posted a reply to Synonym help, on the site WordPress Support Forums:
    So what is the proper format? whale = whales whales = whale 'whale = whales'…

    4 years ago

  • Created a topic, [Plugin: WP Survey And Quiz Tool] Quizzes are not saving results, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Server Status] Unable to activate, on the site WordPress Support Forums:
    I should have published this before. Here is a "fixed" branch of the original since…

    4 years ago

  • Posted a reply to [Plugin: SimpleModal Login] Login link in WP menu, how to redirect to current page?, on the site WordPress Support Forums:
    I used peter's login redirect to resolve this issue.

    5 years ago

  • Posted a reply to [Plugin: SimpleModal Login] How to avoid wp-login page?, on the site WordPress Support Forums:
    Wow @MtnExile you're kind of an ass. I would suggest you find an experienced WordPress…

    5 years ago

  • Posted a reply to [Plugin: Peter's Login Redirect] Not sure how to set up logout, on the site WordPress Support Forums:
    I seem to be having the same issue. It indicates that it's updated but doesn't…

    5 years ago

  • Posted a reply to [Plugin: Peter's Login Redirect] ****ERROR: Unknown error updating role-specific URL for role s, on the site WordPress Support Forums:
    Same issue here as well.

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Query SEO fields independently in the loop, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Login-Logout] Error when adding or updating roles, on the site WordPress Support Forums:
    Thanks, it's been a long time. I'm manually handling this now.

    5 years ago

  • Posted a reply to [Plugin: WP Survey And Quiz Tool] Quizzes are not saving results, on the site WordPress Support Forums:
    I just took the time to test this. I wiped the db and made new…

    5 years ago

  • Posted a reply to [Plugin: WP Survey And Quiz Tool] Quizzes are not saving results, on the site WordPress Support Forums:
    Yeah this is still an issue for us. We can't seem to get any results…

    5 years ago

  • Posted a reply to [Plugin: WP Server Status] Unable to activate, on the site WordPress Support Forums:
    Yes I'm using IIS 7 on Server 2008 RC2 with PHP 5.2.17. I modified the…

    5 years ago

  • Posted a reply to [Plugin: WP Server Status] Unable to activate, on the site WordPress Support Forums:
    I appreciate the help. Let me know when you're done.

    5 years ago

  • Posted a reply to [Plugin: WP Server Status] Unable to activate, on the site WordPress Support Forums:
    WordPress 3.2, Standard installation, I added the plugin to the directory and activated on the…

    5 years ago

  • Posted a reply to [Plugin: Promotion Slider] Slider duplicating image, on the site WordPress Support Forums:
    Yes I have, however it seems as though the jQuery update resolved the issue.

    5 years ago

  • Posted a reply to Disable globally and remove default "No related content" message, on the site WordPress Support Forums:
    Related posts appear on every post normally.

    5 years ago

  • Created a topic, [Plugin: Promotion Slider] Slider duplicating image, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP Survey And Quiz Tool] Quizzes are not saving results, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP Minify] Strange Line Breaks with Minified HTML, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: ThreeWP Activity Monitor] Sort Login Statistics within User List, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Peter's Login Redirect] Error when adding or updating roles, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Login-Logout] Error when adding or updating roles, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Subscribe2] Add "Your Subscriptions" to themed page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Conflicts with Gravity Forms, on the site WordPress Support Forums:
    This has officially become a big issue for us. In order to edit gravity forms…

    5 years ago

  • Posted a reply to Conflicts with Gravity Forms, on the site WordPress Support Forums:
    Any ideas on this?

    5 years ago

  • Created a topic, [Plugin: WP Server Status] Unable to activate, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: TagPages] PageTags cause tag results to lose menu, on the site WordPress Support Forums:
    Ah ok, so I set the priority before the function and that seemed to resolve…

    5 years ago

  • Posted a reply to [Plugin: TagPages] PageTags cause tag results to lose menu, on the site WordPress Support Forums:
    So it was caused by this function add_filter('pre_get_posts', 'query_post_type'); function query_post_type($query) { if(is_category() || is_tag())…

    5 years ago

  • Posted a reply to [Plugin: TagPages] PageTags cause tag results to lose menu, on the site WordPress Support Forums:
    It doesn't occur with the default themes. Can you think of anything that could possibly…

    5 years ago

  • Posted a reply to [Plugin: TagPages] PageTags cause tag results to lose menu, on the site WordPress Support Forums:
    It doesn't occur with the default themes. Can you think of anything that could possibly…

    5 years ago

  • Created a topic, [Plugin: TagPages] PageTags cause tag results to lose menu, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Page Tagger] Page Tagger cause tag results to lose menu, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Main navigation in /tag/ disappears, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Custom Post Types, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Conflicts with Gravity Forms, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Plugin is not pulling post information, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: SimpleModal Login] Use the modal aspect of simple modal for other things., on the site WordPress Support Forums:
    I resolved this with $('#modal').click(function (e) { $('#modal-content').modal({ overlayClose:true, position: ['15%', null], }); return false;…

    5 years ago

  • Posted a reply to WYSIWYG field broken in WordPress 3.2, on the site WordPress Support Forums:
    I spoke with @Kalstrom on twitter he said they would not be working on this…

    5 years ago

  • Posted a reply to Rapidly pressing back on slider left arrow causes images to stack., on the site WordPress Support Forums:
    Err I mean WordPress 3.2.1

    5 years ago

  • Created a topic, Rapidly pressing back on slider left arrow causes images to stack., on the site WordPress Support Forums

    5 years ago

  • Created a topic, Disable globally and remove default "No related content" message, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Smart 404 not working in 3.1.1, on the site WordPress Support Forums:
    When I enable Smart 404 any page with a 404 will throw a redirect loop.…

    5 years ago

  • Posted a reply to Adding the Accept date on a custom page, on the site WordPress Support Forums:
    But is it the date that they agreed to the terms of use on a…

    5 years ago

  • Posted a reply to Smart 404 not working in 3.1.1, on the site WordPress Support Forums:
    Yeah it's causing a redirect loop.

    5 years ago

  • Created a topic, Adding the Accept date on a custom page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Using table elements for tables not placed in plugin., on the site WordPress Support Forums:
    Oh also saving to excel and csv.

    5 years ago

  • Created a topic, Using table elements for tables not placed in plugin., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WYSIWYG field broken in WordPress 3.2, on the site WordPress Support Forums:
    In order to use Aaron's fix you would have had to make the Post_Type manually.…

    5 years ago

  • Posted a reply to WYSIWYG field broken in WordPress 3.2, on the site WordPress Support Forums:
    So what's the solution to this issue? So what's the solution to this issue? I…

    5 years ago