Profiles

WordPress Origin Story

I run lots of different Pages and Portals

  • Member Since: October 26th, 2012
  • Location: Italy
  • Website: linktr.ee/werny
  • Find me on:
  • Created a topic, Add more hosts, on the site WordPress.org Forums:
    Love it, it works good.But I saw that many hosts will …

  • Posted a reply to Files are not attached in my mail, on the site WordPress.org Forums:
    oh, you are right. I tested it on my other server and it works there.The…

  • Created a topic, Files are not attached in my mail, on the site WordPress.org Forums:
    the form is working correctlyI added this code &#09…

  • Created a topic, Slideshow Issue, on the site WordPress.org Forums:
    I added a shortcode at the end of my elementor-text[ng…

  • Created a topic, Not working at all, on the site WordPress.org Forums:
    This plugin really does not work.I keep getting tons o…

  • Created a topic, Great but I have a question reguarding inactive users, on the site WordPress.org Forums:
    The plugin is great.I installed it to delete all my in…

  • Created a topic, PHP 8.0 Update and the Media Link in Group is gone, on the site WordPress.org Forums:
    My hoster forced me to update to php 8.0 But then the…

  • Created a topic, Issues with Friends requests, on the site WordPress.org Forums:
    I noticed some strange issues in friends request. 1) …

  • Posted a reply to Does not work on my page, on the site WordPress.org Forums:
    I only installed Honeypot. How and where do I insert the TAG?

  • Created a topic, Does not work on my page, on the site WordPress.org Forums:
    I installed it on my page but I think it is not workin…

  • Created a topic, How to Spam registrations, on the site WordPress.org Forums:
    Hi there, I keep getting lots of spam registrations e…

  • Posted a reply to Benutzerdefinierte E-Mail-Texte, on the site Support-Foren:
    Also ich habe ein contact form 7 Dieses Formular hat ein optionsfeld mit versch. Auswählmgöglichkeiten.…

  • Posted a reply to Benutzerdefinierte E-Mail-Texte, on the site Support-Foren:
    Ich habe aber kein woocommerce installiert. Es handelt sich einfach nur um ein reines Formular…

  • Created a topic, Benutzerdefinierte E-Mail-Texte, on the site Support-Foren:
    Gibts eine Möglichkeit, daß man einen Text je nach der…

  • Created a topic, Not working, on the site WordPress.org Forums:
    Hi there, so glad I found this plugin. But I tried it …

  • Created a topic, Translating a Kontext Text, on the site WordPress.org Forums:
    I wanted to translate a Text for a Buddpypress Plugin …

  • Posted a reply to This Plugin has a bug, on the site WordPress.org Forums:
    Sorry that I am a little upset; please try to understand me and my point…

  • Posted a reply to This Plugin has a bug, on the site WordPress.org Forums:
    OK, but I must say: 1) I already hide the admin bar for my subscribers…

  • Posted a reply to This Plugin has a bug, on the site WordPress.org Forums:
    I use the theme Gwangi. It is from the same author as the plugin. So…

  • Created a topic, This Plugin has a bug, on the site WordPress.org Forums:
    This Plugin has a data-leak! I am using Gwangi Themne.…

  • Posted a reply to Ads on fixed spots instead of automated ads, on the site WordPress.org Forums:
    Well now I am more confused than before ;) I installed the Ad Inserter Plugin.…

  • Created a topic, Ads on fixed spots instead of automated ads, on the site WordPress.org Forums:
    I use sitekit for adsense. But I do not want to displa…

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    Well Mehedi, I had to find it out by myself!! Now I know what the…

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    I cleared my cache several times. Deaktivated rtmedia plugin an reactivaed it. Also de- and…

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    Yes I do. but also when I disable it, it won't work

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    Well sure yes! I even tried to disable and re-enable it But it makes no…

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    I have updated to all of those versions but still have no media in my…

  • Posted a reply to media tab not showing in groups, on the site WordPress.org Forums:
    I still have the same issue for more than 3 weeks now. After updating to…

  • Posted a reply to I want to block certain domain names and certain countries, on the site WordPress.org Forums:
    But will the premium version work on personalized custom registration forms? As I told you…

  • Created a topic, I want to block certain domain names and certain countries, on the site WordPress.org Forums:
    I found out that this only works when using the regist…

  • Posted a reply to How to add blocked domains=, on the site WordPress.org Forums:
    I found out that this only works when using the register form from Wordpress https://www.domain.com/wp-login.php?action=register…

  • Posted a reply to How to add blocked domains=, on the site WordPress.org Forums:
    Hi there, but it does not work. Had a new registration today with one of…

  • Posted a reply to How to add blocked domains=, on the site WordPress.org Forums:
    So what is the correct way to add domains in the block list? @domain.com, @domain2.com,…

  • Created a topic, How to add blocked domains=, on the site WordPress.org Forums:
    Hi there, I entered some domains I want to block in my…

  • Posted a reply to Data error in Search Console, on the site WordPress.org Forums:
    Thanks for your help Disconnecting and resetting Site Kit worked perfectly!!

  • Created a topic, Data error in Search Console, on the site WordPress.org Forums:
    In my wordpress plugin I got this message: Data error…

  • Created a topic, Responsive mode?, on the site WordPress.org Forums:
    Great plugin. Works great! But how can I make it work …

  • Created a topic, Edit the activation mail, on the site WordPress.org Forums:
    Hi there, plugin works for all admin mails, but not f…

  • Created a topic, Conflict with Gwangi Theme, on the site WordPress.org Forums:
    In the new version Buddypress multilingual does not wo…

  • Created a topic, Compatibility with MailOptin – Lite, on the site WordPress.org Forums:
    I am using "MailOptin - Lite", to add all contact data…

  • Created a topic, Add more fields in User Account, on the site WordPress.org Forums:
    I want to add more fields to the registration form or …

  • Posted a reply to File attatchments not delevering, on the site WordPress.org Forums:
    I have an issue with my file-attachemnts. I get the email, but without attachments. My…

  • Posted a reply to Let user to ask for verification, on the site WordPress.org Forums:
    Would appreciate that feature too.

  • Created a topic, Compatible with rtMedia, on the site WordPress.org Forums:
    I love this plugin, but I noticed that it does not wor…

  • Created a topic, Add a Link to the badge, on the site WordPress.org Forums:
    Is there a way I can add a Link to the blue checkmark-…

  • Created a topic, Progress bar with custom text, on the site WordPress.org Forums:
    I want to add a custom text after the percent of the p…

  • Posted a reply to Multiple notification Messages, on the site WordPress.org Forums:
    And i noticed that is not possbile to delete the threads. There is an X…

  • Posted a reply to Multiple notification Messages, on the site WordPress.org Forums:
    What should I do to explain it to you?

  • Posted a reply to Multiple notification Messages, on the site WordPress.org Forums:
    No answer to my question? I think you should fix this issue

  • Created a topic, Multiple notification Messages, on the site WordPress.org Forums:
    My Users get multiple notification emails of unread me…