WordPress.org

Profiles

  • Member Since: December 2nd, 2018
  • Find me on:
  • Created a topic, [ActivityPub] how does this work?, on the site WordPress.org Forums:
    there’s no settings to set log-on credentials, s…

    3 days ago

  • Posted a reply to YouTube embed in visual editor broken in 5.3, on the site WordPress.org Forums:
    after removing the fancy quotes from your sample… <object data="https://www.youtube.com/watch?v=Ue7TfmQNBQA" width="400" height="315"></object> … the result…

    3 weeks ago

  • Posted a reply to YouTube embed in visual editor broken in 5.3, on the site WordPress.org Forums:
    as i said in my opening post, i’ve tried that

    3 weeks ago

  • Created a topic, YouTube embed in visual editor broken in 5.3, on the site WordPress.org Forums:
    WP 5.3 PHP 7.2.* (imagick module not installed) twenty…

    3 weeks ago

  • Created a topic, [WP-DBManager] nice set of tools, ui could use some work, on the site WordPress.org Forums:
    it’s got the right set of tools for what i need …

    3 weeks ago

  • Created a topic, [Classic Editor] my 5yo plays with blocks too!, on the site WordPress.org Forums:
    forcing the GooberBorg editor on people translated to …

    4 weeks ago

  • Created a topic, [ALO EasyMail Newsletter] auto post notification possible?, on the site WordPress.org Forums:
    i’d like to be able to 1) automatically send new…

    4 weeks ago

  • Created a topic, feature: ability to ignore requests, on the site WordPress.org Forums:
    would be a lot less entries to sift through if one cou…

    1 month ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[LuckyWP Table of Contents] incorrect scroll position (lazy load), on the site WordPress.org Forums:
    is this something that can be fixed? i should also mention that the scroll problem…

    2 months ago

  • Posted a reply to [LuckyWP Table of Contents] works well, needs a little polish, on the site WordPress.org Forums:
    smooth scrolling is enabled – the problem is LiteSpeed cache plugin which i’ve detailed in…

    2 months ago

  • Posted a reply to incorrect scroll position (lazy load), on the site WordPress.org Forums:
    hello! i did some testing and found that the problem was not lazy loading of…

    2 months ago

  • Posted a reply to bulk attach unattached, on the site WordPress.org Forums:
    i’ve found several code samples i can share if interested thanks for looking into this

    2 months ago

  • Created a topic, [Plugins Garbage Collector] broken, developer not responsive, on the site WordPress.org Forums:
    unable to delete any tables “Unknown table”

    2 months ago

  • Created a topic, incorrect scroll position (lazy load), on the site WordPress.org Forums:
    if using the ToC to scroll, the page is scrolled to th…

    2 months ago

  • Created a topic, works well, needs a little polish, on the site WordPress.org Forums:
    generally the plug works good be nice if a) the whole …

    2 months ago

  • Created a topic, broken, developer not responsive, on the site WordPress.org Forums:
    in the Post Notification settings, the selected catego…

    2 months ago

  • Created a topic, bug: inability to select and send all categories, on the site WordPress.org Forums:
    in the Post Notification settings, the selected catego…

    2 months ago

  • Created a topic, shortcode documentation?, on the site WordPress.org Forums:
    i didn't find any documentation for the page shortcode…

    4 months ago

  • Created a topic, doesn’t work, on the site WordPress.org Forums:
    completely fails to delete selected db tables

    4 months ago

  • Created a topic, poorly implemented, on the site WordPress.org Forums:
    * only registered users have the option to subscribe t…

    4 months ago

  • Posted a reply to unregistered unsubscribe, on the site WordPress.org Forums:
    the other problem with not providing unique, random generated links for non-registered users is that…

    4 months ago

  • Created a topic, unregistered unsubscribe, on the site WordPress.org Forums:
    according to my understanding, by law (in the U.S. at …

    4 months ago

  • Posted a reply to non-registered category subscribe, on the site WordPress.org Forums:
    i prefer openness and ease - i have no sign-ups on my site because i…

    4 months ago

  • Created a topic, non-registered category subscribe, on the site WordPress.org Forums:
    there's no technical limitation that prevents allowing…

    4 months ago

  • Created a topic, fails to delete tables, on the site WordPress.org Forums:
    fails to delete tables php 7.2.14

    4 months ago

  • Created a topic, headers not inserted, on the site WordPress.org Forums:
    LiteSpeed WP 5.2.2 2016 theme it appears none of the …

    5 months ago

  • Posted a reply to bug: “// WP-Optimize: page cache disabled “, on the site WordPress.org Forums:
    actually it's not even great at that - after dumping WP-O i installed Plugins Garbage…

    5 months ago

  • Posted a reply to bloated and buggy, on the site WordPress.org Forums:
    have you tested with the LiteSpeed cache plugin on a server running LS? otherwise the…

    5 months ago

  • Posted a reply to bug: “// WP-Optimize: page cache disabled “, on the site WordPress.org Forums:
    in /wp-content see if there are 2 advanced-cache.php files, one with a .bak extension -…

    5 months ago

  • Created a topic, bloated and buggy, on the site WordPress.org Forums:
    the developers decided to fatten the already bloated p…

    5 months ago

  • Created a topic, bug: “// WP-Optimize: page cache disabled “, on the site WordPress.org Forums:
    personally i really dislike the 'one plugin does it al…

    5 months ago

  • Posted a reply to not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    2016

    5 months ago

  • Posted a reply to not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    > Are there any console errors present? nope ... well, yeah, but unrelated

    5 months ago

  • Posted a reply to not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    i didn't check the console and i don't have the plugin installed at the moment…

    5 months ago

  • Posted a reply to not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    jQuery is excluded from caching in the LS plugin - what is more interesting is…

    5 months ago

  • Created a topic, not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    not compatible with LiteSpeed cache plugin despite tog…

    5 months ago

  • Created a topic, not compatible with LiteSpeed cache plugin, on the site WordPress.org Forums:
    this is the 2nd banner plug i tried and neither are co…

    5 months ago

  • Created a topic, can you guess the reason for the 1 star review?, on the site WordPress.org Forums:
    No limitation for the Free version The Free version o…

    5 months ago

  • Posted a reply to bulk attach unattached images, on the site WordPress.org Forums:
    none of these will do what i need unfortunately

    6 months ago

  • Created a topic, bulk attach unattached images, on the site WordPress.org Forums:
    i have a lot of unattached imaged in the media library…

    6 months ago

  • Created a topic, changelog?, on the site WordPress.org Forums:
    where is the change log? it's not available when upgr…

    6 months ago

  • Posted a reply to first impressions, little bugs, on the site WordPress.org Forums:
    how did you make the timestamp position fixed in your case?

    6 months ago

  • Posted a reply to first impressions, little bugs, on the site WordPress.org Forums:
    hi Jeff - thanks for the reply! the incorrect order thing was caused by the…

    6 months ago

  • Posted a reply to first impressions, little bugs, on the site WordPress.org Forums:
    i installed this again to do some testing couple other things i noticed... if the…

    6 months ago

  • Created a topic, needs a code button, on the site WordPress.org Forums:
    not sure how useful the align buttons are for a dashbo…

    6 months ago

  • Created a topic, excellent plugin, on the site WordPress.org Forums:
    i like the flexibility the developer put into this plu…

    6 months ago

  • Posted a reply to not scrolling to proper position from external links, on the site WordPress.org Forums:
    appears to have been caused by cache plugin

    6 months ago

  • Posted a reply to all feeds 404, on the site WordPress.org Forums:
    i removed the plugin, but i don't remember entering a URL in settings - i…

    6 months ago

  • Posted a reply to first impressions, little bugs, on the site WordPress.org Forums:
    i removed the plugin

    6 months ago

  • Created a topic, bulk attach unattached, on the site WordPress.org Forums:
    wondering if the developer would consider adding an op…

    6 months ago