WordPress.org

Profiles

werbemaxe

Profile picture of werbemaxe
  • Member Since: February 24th, 2013
  • Find me on:

  • Created a topic, my titles are not visible, all is open graph now, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "meta tags not showing up", on the site WordPress Support Forums:
    Hi Steve, perfect!! After hours of searching I found about about that and found the…

    6 months ago

  • Posted a reply to "meta tags not showing up", on the site WordPress Support Forums:
    Steve, last question and then I am all set: in the general settings (Home Page…

    6 months ago

  • Posted a reply to "meta tags not showing up", on the site WordPress Support Forums:
    Hi Steve, yes, now the "force rewrite" option is there. As you can see on…

    6 months ago

  • Posted a reply to "meta tags not showing up", on the site WordPress Support Forums:
    UPDATE!!! I have set "rewrite titles" in the titles settings to enabled and now it…

    6 months ago

  • Posted a reply to "meta tags not showing up", on the site WordPress Support Forums:
    Hi Steve, (third time I have to retype everything, because clicking on the links they…

    6 months ago

  • Created a topic, meta tags not showing up, on the site WordPress Support Forums

    6 months ago

  • Created a topic, theme not found, on the site WordPress Support Forums

    6 months ago

  • Created a topic, plugin translation, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Looking for house rental theme, on the site WordPress Support Forums

    10 months ago

  • Created a topic, pages are blank now, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Ultimate TinyMCE] Visual editor does not work correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Backup Failed To Complete With An Unknown Error", on the site WordPress Support Forums:
    have you found a solution? I have the same problem

    1 year ago

  • Posted a reply to ""Unknown Problem" - can't back up", on the site WordPress Support Forums:
    same problem here! See my post! Have you resolved this?

    1 year ago

  • Created a topic, Unable to make backup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, doesn't find child theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, looking for plugin to calculate prices, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wordpress doesn't find theme update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Map partially shown", on the site WordPress Support Forums:
    Alex, I use a theme called Voyage (from themefuse.com) and they have custom posts for…

    2 years ago

  • Created a topic, looking for plugin to calculate prices, on the site WordPress Support Forums

    2 years ago