WordPress.org

Profiles

  • Member Since: June 29th, 2014
  • Find me on:
  • Created a topic, Delete just group conteng, on the site WordPress.org Forums:
    Hi, This plugin sounds great. Is it possible to just …

    2 days ago

  • Created a topic, Changing Subscription for everyone in group, on the site WordPress.org Forums:
    Hi, Great plugin. Is there a way to change all use…

    1 month ago

  • Posted a reply to NaN Error when voting, on the site WordPress.org Forums:
    Resolved. Issue is shortcode text was bold. It now works.

    1 month ago

  • Posted a reply to NaN error on Voting, on the site WordPress.org Forums:
    hi @northernbeacheswebsites, Same theme, same issue. Don't mind upgrading to Pro, but would prefer to…

    1 month ago

  • Created a topic, NaN Error when voting, on the site WordPress.org Forums:
    Hi, Great plugin and will likely go to pro. Only i…

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    @tdakanalis Yes removed templates and run update

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    @tdakanalis I'm afraid it still does not work on BuddyBoss theme - which is gutting.…

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    Hi @tdakanalis, That would be super helpful, do you have an email I can reach…

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    Hi @tdakanalis , Thanks for getting in contact. I added the templates/group folder to my…

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    @johnhall , What did you use as an alternative? Thanks

    2 months ago

  • Posted a reply to No output for BuddyMeet Group Page, on the site WordPress.org Forums:
    hi @johnhall, I have same issue. Does not work on BuddyPress / BuddyBoss for me…

    2 months ago

  • Created a topic, BuddyBoss, on the site WordPress.org Forums:
    Hi, I have a private site using BuddyBoss. I've inst…

    2 months ago

  • Posted a reply to Languages – Polylang, on the site WordPress.org Forums:
    @hiteshmakvana Thank you have submitted a ticket.

    2 months ago

  • Posted a reply to Languages – Polylang, on the site WordPress.org Forums:
    Hi @hiteshmakvana, Thanks for your help. I followed the instructions still not working, tried both…

    2 months ago

  • Posted a reply to Languages – Polylang, on the site WordPress.org Forums:
    Hi @hiteshmakvana, I have managed to work that out. I need to setup Welsh (cy)…

    2 months ago

  • Posted a reply to Language, on the site WordPress.org Forums:
    Hi @hiteshmakvana, Strange. This option not displayed on my end. Any settings need enabling on…

    3 months ago

  • Created a topic, Languages – Polylang, on the site WordPress.org Forums:
    Hi, I'm still having issues. I can not find anyway t…

    3 months ago

  • Posted a reply to Language, on the site WordPress.org Forums:
    Hi @hiteshmakvana, Sorry would you be able to provide more detail, I'm unable to carry…

    3 months ago

  • Posted a reply to Language, on the site WordPress.org Forums:
    @hiteshmakvana Please can you send me a screenshot of what you mean? Many thanks

    3 months ago

  • Created a topic, Polylang with WP Event Manager, on the site WordPress.org Forums:
    Hi, I'm using WP Event Manager for events at website…

    3 months ago

  • Created a topic, Language, on the site WordPress.org Forums:
    Hi, I'm hoping to post events in multiple languages. …

    3 months ago

  • Posted a reply to Register for event issue, on the site WordPress.org Forums:
    Hi @hiteshmakvana, Please can you provide the filter? Thanks

    3 months ago

  • Created a topic, Register for event issue, on the site WordPress.org Forums:
    Hi, Great plugin. I know I can edit the template to…

    3 months ago

  • Created a topic, Password Reset, on the site WordPress.org Forums:
    Hi, I wish to download the plugin I've paid for. I'…

    8 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi @jakeom, Thank you for this. Appreciate it.

    9 months ago

  • Posted a reply to Bug: WP Job Manager (Featured Jobs), on the site WordPress.org Forums:
    Is this forum supported ?? I need support with this issue.

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi @richardmtl, I have had the theme dev's look at this. They believe it is…

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi @richardmtl @tripflex, Is there any update on this? Thanks

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    @richardmtl - just to confirm I've tried alternative themes and appear to have the same…

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    hi @richardmtl, Thank you for getting back to me. I have the same issue when…

    9 months ago

  • Posted a reply to Bug: WP Job Manager (Featured Jobs), on the site WordPress.org Forums:
    Hi - here is some more details regarding this issue: https://wordpress.org/support/topic/bugs-for-translations-v-1-33-4/

    9 months ago

  • Posted a reply to Bug: Translations on Feature Jobs, on the site WordPress.org Forums:
    Hi @richardmtl, Correct I'm using Polylang. I have also posted on their end just in…

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi @richardmtl @tripflex , I have this under content-job_listing.php (in child theme): <div class="job_listing-logo"> <?php…

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    @richardmtl, my apologies. Yes sorry my mistake, yes I am using the plugin 'field editor'.…

    9 months ago

  • Created a topic, Bug: WP Job Manager (Featured Jobs), on the site WordPress.org Forums:
    Hi, Great plugin. I've reported this to WP Job Man…

    9 months ago

  • Created a topic, Bug: Translations on Feature Jobs, on the site WordPress.org Forums:
    Hi, There appears to be a bug since the last update.…

    9 months ago

  • Posted a reply to Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi @tripflex, Theres no heavy customisation. Using Jobify theme, polylang and WP job manager. The…

    9 months ago

  • Created a topic, HTML emails not working, on the site WordPress.org Forums:
    Hi, Sorry I'm back so soon. I finally got my emails t…

    10 months ago

  • Created a topic, Brilliant Plugin, on the site WordPress.org Forums:
    Brilliant plugin and also great support!

    10 months ago

  • Posted a reply to Emails Suddenly Stopped, on the site WordPress.org Forums:
    Hi @boonebgorges, Found the issue. Latest version of WP Mail SMTP Pro not playing nicely…

    10 months ago

  • Posted a reply to Emails Suddenly Stopped, on the site WordPress.org Forums:
    Hi @boonebgorges, I have asked them to check this and they are saying 'POST 200…

    10 months ago

  • Created a topic, Emails Suddenly Stopped, on the site WordPress.org Forums:
    Hi, Awesome plugin BTW! Suddenly my Group email not…

    10 months ago

  • Created a topic, Bugs for Translations V 1.33.4, on the site WordPress.org Forums:
    Hi, There appears to be an issue using Polylang with…

    10 months ago

  • Created a topic, iThemes Bug – Can’t login, on the site WordPress.org Forums:
    Hi, I have two sites on the same server. Only plugin…

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    @chouby Awesome work! This appears to be fixed!

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    Hi @chouby, If I disable Yoast there is no issue. If I leave Yoast activated…

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    Hi @chouby, I've used the function exists on a staging site. Turns out this issue…

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    This is what I've done: /* CTA Translation*/ if (function_exists('pll_register_string')) { add_action( 'admin_init', function() {…

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    @chouby Sorry to be a pain, how would I apply the above to this? /*…

    11 months ago

  • Posted a reply to Version 2.6 kills my sites, on the site WordPress.org Forums:
    Hi @chouby, Could you advise on how to fix: /* CTA Translation*/ add_action( 'admin_init', function()…

    11 months ago