WordPress.org

Profiles

  • Member Since: August 3rd, 2020
  • Find me on:
  • Created a topic, It works just fine, on the site WordPress.org Forums:
    It does what it says. It shows the popups correctly. I…

    2 months ago

  • Created a topic, It works just fine, on the site WordPress.org Forums:
    It works as it is described, works just fine.

    5 months ago

  • Created a topic, Useless, on the site WordPress.org Forums:
    The Check Pincode option on product page worked for 2-…

    8 months ago

  • Posted a reply to Dynamic Cache not working, on the site WordPress.org Forums:
    How do I check that? Also please define the "extra work" which needed to be…

    1 year ago

  • Created a topic, Dynamic Cache not working, on the site WordPress.org Forums:
    Hi, I’m using Woocommerce with WP Super cache plugin …

    1 year ago

  • Posted a reply to Disabling Shortpixel CDN breaks the slider images, on the site WordPress.org Forums:
    Before I do this, can you check about the issue from your location? As I…

    1 year ago

  • Posted a reply to Disabling Shortpixel CDN breaks the slider images, on the site WordPress.org Forums:
    @optimizingmatters, I have no issue regarding image optimization now. Autoptimize had to be disabled to…

    1 year ago

  • Posted a reply to Disabling Shortpixel CDN breaks the slider images, on the site WordPress.org Forums:
    Hi @optimizingmatters, That would be very helpful of course. As a matter of fact I'm…

    1 year ago

  • Posted a reply to Disabling Shortpixel CDN breaks the slider images, on the site WordPress.org Forums:
    Hi @sixaxis, Thanks a lot for your response. I resolved the issue after a couple…

    1 year ago

  • Created a topic, Disabling Shortpixel CDN breaks the slider images, on the site WordPress.org Forums:
    Hi, I'm using SPIO and Autoptimize together. Initially…

    1 year ago

  • Posted a reply to How do I set multiple shipping rate per product?, on the site WordPress.org Forums:
    Thanks @tijosh for your response. That is resolved my issue. Thanks again :)

    1 year ago

  • Created a topic, How do I set multiple shipping rate per product?, on the site WordPress.org Forums:
    Hi, I'm building my ecommerce website using woocommerc…

    1 year ago

  • Created a topic, It works just fine, on the site WordPress.org Forums:
    Initially we downgraded the v1.1.4 to v1.1.3 because w…

    1 year ago

  • Created a topic, AMP compatibility, on the site WordPress.org Forums:
    Is this theme AMP ready?

    1 year ago

  • Created a topic, Pretty responsive, on the site WordPress.org Forums:
    A nice responsive theme with nice color balance. I'm u…

    1 year ago

  • Created a topic, It works just fine, on the site WordPress.org Forums:
    It works just fine as mentioned in the description. Th…

    1 year ago

  • Posted a reply to Do not requesting Transaction ID after completion of payment, on the site WordPress.org Forums:
    Manually Transaction ID input should be mandatory as there is no way to fetch the…

    1 year ago

  • Created a topic, Images not appearing in TG: Product Slider, on the site WordPress.org Forums:
    TG: Product Slider images are not appearing in real ti…

    1 year ago