WordPress.org

Profiles

websupportguy

Profile picture of websupportguy
  • Member Since: December 10th, 2010
  • @websupportguy on WordPress.org
  • Find me on:

  • Posted a reply to "Redirect Drupal node to WordPress ID?", on the site WordPress Support Forums:
    That's what my current HTACCESS scripts were sourced from. Not working.

    3 weeks ago

  • Created a topic, Redirect Drupal node to WordPress ID?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, No longer working, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Migrating from Drupal 6 to WordPress, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Manually migrating post comments", on the site WordPress Support Forums:
    No, I am using a plugin called redirection to remap the old Drupal URLs, many…

    4 weeks ago

  • Posted a reply to "Manually migrating post comments", on the site WordPress Support Forums:
    I have to eat my words Tara! The resource http://blondish.net/how-to-convert-drupal-to-wordpress/ on that page just saved…

    4 weeks ago

  • Posted a reply to "Manually migrating post comments", on the site WordPress Support Forums:
    Thanks for your suggestion Tara, but in looking at those tools they all seem to…

    4 weeks ago

  • Created a topic, Manually migrating post comments, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Tabs within post editor not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 500px gallery won't show just my photos, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Can't stop spammy trackbacks", on the site WordPress Support Forums:
    How can I turn that off for ALL posts? I already ran a script like…

    5 months ago

  • Created a topic, Can't stop spammy trackbacks, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Page speed tests not showing expiration settings", on the site WordPress Support Forums:
    Site is http://www.asiantraveltips.com by the way.

    9 months ago

  • Posted a reply to "Page speed tests not showing expiration settings", on the site WordPress Support Forums:
    I have the same issue. See http://www.awesomescreenshot.com/image/749555/8a28f8aa25df658803acfbfc607d9ced for a screen shot of my W3TC setting…

    9 months ago

  • Created a topic, RSS feeds not producing any posts to curate, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Redirect Google Image Search to original post?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Plugin not directing images to posts", on the site WordPress Support Forums:
    BUMP

    11 months ago

  • Created a topic, Plugin not directing images to posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "ImagGuard Plugin didn't work", on the site WordPress Support Forums:
    How?

    11 months ago

  • Created a topic, Add PayPal "add to cart" button, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Need help to fix image caption CSS, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Form not sending emails", on the site WordPress Support Forums:
    Hi Jason, Thanks for your help. I have found the sent mail log in Google…

    1 year ago

  • Posted a reply to "Form not sending emails", on the site WordPress Support Forums:
    SO why would some end up in the Postman SMTP log and others not? I…

    1 year ago

  • Posted a reply to "Some emails not being sent", on the site WordPress Support Forums:
    What's your thinking in using -all? Google says "Publishing an SPF record that uses -all…

    1 year ago

  • Posted a reply to "Some emails not being sent", on the site WordPress Support Forums:
    Hi Jason, thanks for responding. I just found that setting before I got the notification…

    1 year ago

  • Posted a reply to "Form not sending emails", on the site WordPress Support Forums:
    The info from our hosting company is not relevant. IronPort was blocking some emails prior…

    1 year ago

  • Posted a reply to "Form not sending emails", on the site WordPress Support Forums:
    Since submitting this our situation has changed a bit. We are now seeing SOME emails…

    1 year ago

  • Created a topic, Some emails not being sent, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Form not sending emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disappearing icons after adding caching", on the site WordPress Support Forums:
    I disabled minify in W3 and that seems to have fixed it. Thank you for…

    1 year ago

  • Posted a reply to "Disappearing icons after adding caching", on the site WordPress Support Forums:
    Hi and thanks for looking at that for me. I know how to clear the…

    1 year ago

  • Created a topic, Disappearing icons after adding caching, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Attachment pages no longer redirecting to posts", on the site WordPress Support Forums:
    Note that I've had to add another plugin to stop attachment pages from being displayed…

    1 year ago

  • Created a topic, Attachment pages no longer redirecting to posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Footer menu", on the site WordPress Support Forums:
    Can you please try again, site hosting has changed and you should not be seeing…

    1 year ago

  • Created a topic, Can't get child theme changes to work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured Cat Slider image sizes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to detect "out of memory" error and force refresh?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Footer menu", on the site WordPress Support Forums:
    If you get an out of memory error, just refresh. Site is not down, it's…

    1 year ago

  • Created a topic, Footer menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't remove list bullet from widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Putting a shortcode into a PHP file, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How can I add a "Read more ..." link in the slider?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why is there a blank slide at end of slider?", on the site WordPress Support Forums:
    Delete the extra slide in the slider editor - the one with nothing in it.

    1 year ago

  • Posted a reply to "Can't save settings", on the site WordPress Support Forums:
    Thanks for zero support. I've deleted your plugin and bought another slider.

    1 year ago

  • Posted a reply to "White screen and single word "error"???", on the site WordPress Support Forums:
    Interesting ... connected my work iPad to my smartphone as a WiFi hotspot and I…

    1 year ago

  • Created a topic, White screen and single word "error"???, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Settings problem when using multiple sliders, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't save settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't log in since 4.2 upgrade", on the site WordPress Support Forums:
    So the only solution is to downgrade again?

    1 year ago