WordPress.org

Profiles

  • Member Since: December 24th, 2012
  • Find me on:
  • Created a topic, Feed show IP address instead of domain name…, on the site WordPress.org Forums:
    Hi, First, thank you for the plugin but I encountered…

    7 days ago

  • Posted a reply to Issue with search engine site title, on the site WordPress.org Forums:
    Like what @jnashhawkins has mentioned, you would need to login (or create one if you…

    1 week ago

  • Posted a reply to Fixing wordpress.org site:, on the site WordPress.org Forums:
    Hi, First, have you tried going into your cpanel and rename the plugin folder name…

    2 weeks ago

  • Posted a reply to WooCommerce 3.9 Released?, on the site WordPress.org Forums:
    Hi, It is the RC (Release Candidate) version, meaning the real version is not ready…

    2 weeks ago

  • Posted a reply to Fixing wordpress.org site:, on the site WordPress.org Forums:
    If you already using a new theme and still it has errors, I suspect it…

    2 weeks ago

  • Posted a reply to URGENT: WordPress Error After Updates, on the site WordPress.org Forums:
    Are you using iThemes security plugin? If so, try to rename that plugin folder name…

    2 weeks ago

  • Posted a reply to WooCommerce Admin Error, on the site WordPress.org Forums:
    It seems it is because of the composer plugin that you are using? Have you…

    2 weeks ago

  • Posted a reply to Make all products unavailable for purchase, on the site WordPress.org Forums:
    Hi, This article would be able to help you - https://wisdmlabs.com/blog/the-right-way-to-hide-add-to-cart-button-in-woocommerce/

    2 weeks ago

  • Posted a reply to Yet another too many redirects: WP 5.3.2 on AWS VM, on the site WordPress.org Forums:
    I believe your wordpress side is ok. What I would look at is your domain…

    2 weeks ago

  • Posted a reply to Fatal error in woocommerce settings, on the site WordPress.org Forums:
    Thank you for your reply. May I know which plugin is it? I will deactivate…

    2 weeks ago

  • Posted a reply to Fatal error in woocommerce settings, on the site WordPress.org Forums:
    Hi, I am confused.. I have contacted your support but they want to charge me…

    2 weeks ago

  • Posted a reply to I can’t find my wordpress admin page, on the site WordPress.org Forums:
    I suspect that you changed the site and home url inside your settings >> general…

    2 weeks ago

  • Posted a reply to Fatal error in woocommerce settings, on the site WordPress.org Forums:
    Hi, I am already using the latest version 1.0.10 as stated on your plugin page…

    2 weeks ago

  • Created a topic, Fatal error in woocommerce settings, on the site WordPress.org Forums:
    Hi, I am using your latest version of plugin 1.0.10 a…

    2 weeks ago

  • Posted a reply to Updated, on the site WordPress.org Forums:
    I would suggest you set up a redirect from your old URL to the new…

    3 weeks ago

  • Posted a reply to picture is covering the short description, on the site WordPress.org Forums:
    Hi, I am using chrome and the image on the left did not hover over…

    4 weeks ago

  • Posted a reply to picture is covering the short description, on the site WordPress.org Forums:
    Hi, We couldn't see the page because it is in draft mode. Can you try…

    4 weeks ago

  • Posted a reply to Product title not display, on the site WordPress.org Forums:
    Hi, I see that you are using UXL Themes, I think it is better that…

    4 weeks ago

  • Posted a reply to ‘a’ tag displaying as an actual hyperlink, on the site WordPress.org Forums:
    Hi, There's something wrong with the HTML codes on that page, if you look at…

    1 month ago

  • Posted a reply to ‘a’ tag displaying as an actual hyperlink, on the site WordPress.org Forums:
    Is it possible for you to share with me the URL of the page so…

    1 month ago

  • Posted a reply to ‘a’ tag displaying as an actual hyperlink, on the site WordPress.org Forums:
    You mean it is still showing the red and underline text? You need to remove…

    1 month ago

  • Posted a reply to Sign Up For Blog Post……., on the site WordPress.org Forums:
    It is easier to use plugins like Subscribe2 to help with this process. You can…

    1 month ago

  • Posted a reply to ‘a’ tag displaying as an actual hyperlink, on the site WordPress.org Forums:
    The name tag is not supported in HTML 5. You can use the id tag.…

    1 month ago

  • Posted a reply to Messages sent by forms do not arrive in the destination email, on the site WordPress.org Forums:
    I suspect that your server is not sending out the emails. Try installing 'smtp mail'…

    1 month ago

  • Posted a reply to Can’t Upload or even Embed Videos!, on the site WordPress.org Forums:
    @wessona , can you share with me your youtube video url so I can take…

    2 months ago

  • Posted a reply to Webpage reading Fatal error re: FB plugin, on the site WordPress.org Forums:
    Your website might have been hacked. Do contact your hosting or restore the latest backup…

    2 months ago

  • Created a topic, Not showing on the product page, on the site WordPress.org Forums:
    Hi, Thank you for the plugin. But I just installed it …

    2 months ago

  • Posted a reply to How to get rid of string that appear on the header position?, on the site WordPress.org Forums:
    It could be due to improper closure of HTML tags. Good that you have resolved…

    2 months ago

  • Posted a reply to WordPress AWS Bitnami – Site down after instance reboot, on the site WordPress.org Forums:
    I can see your website on my side, hopefully the issue has been resolved. By…

    2 months ago

  • Posted a reply to I can’t access wp-admin or my site, on the site WordPress.org Forums:
    I would suggest you contact your hosting provider on this. If not, try to restore…

    2 months ago

  • Posted a reply to Admin lost access to admin, on the site WordPress.org Forums:
    Are there any administrators account currently in your database (in the users table)? If so,…

    2 months ago

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    Great plugin, get the job done easily!

    2 months ago

  • Posted a reply to Can not upload pictures, on the site WordPress.org Forums:
    First, you want to make sure that you can still upload images to your wordpress.…

    2 months ago

  • Posted a reply to Can not upload pictures, on the site WordPress.org Forums:
    May I know what is the error message you see?

    2 months ago

  • Created a topic, Excellent theme using Elementor, on the site WordPress.org Forums:
    One of the best themes around powered by Elementor! No…

    3 months ago

  • Posted a reply to Date / time validation?, on the site WordPress.org Forums:
    Thank you for your reply, Carlos. I managed to find a custom validation article on…

    3 months ago

  • Posted a reply to Not getting new order notification by email, on the site WordPress.org Forums:
    Hi, You may want to check yoru spam fodler first and see if the email…

    3 months ago

  • Posted a reply to Site is not available over https, on the site WordPress.org Forums:
    Hi, The only way is to change the url back. If you have access to…

    3 months ago

  • Created a topic, Date / time validation?, on the site WordPress.org Forums:
    Hi, First, thank you for this great plugin! Next, I …

    3 months ago

  • Posted a reply to Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Thank you so much!

    3 months ago

  • Posted a reply to Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Thank you for your advice, I will post it there.

    3 months ago

  • Created a topic, Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Hi, I have written the following codes: // define th…

    3 months ago

  • Created a topic, Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Hi, I have written the following codes: // define th…

    3 months ago

  • Posted a reply to How do I get rid of line?, on the site WordPress.org Forums:
    Sorry... there should be a . before the code, it should be like: .entry-header::after {…

    3 months ago

  • Posted a reply to How do I get rid of line?, on the site WordPress.org Forums:
    Hi, You can try to see if the following codes work (in the additional css…

    3 months ago

  • Posted a reply to Email for Admin Access Unknown, on the site WordPress.org Forums:
    I would suggest to get into your server cpanel and edit the password from there…

    3 months ago

  • Posted a reply to Site Down and Up Multiple times, on the site WordPress.org Forums:
    Like what James has suggested, uptimerobot has helped me log all the downtime. If your…

    3 months ago

  • Posted a reply to Page views, on the site WordPress.org Forums:
    The views might have been counted by some plugins, you need to find that plugin…

    3 months ago

  • Posted a reply to My plugin page got disabled, on the site WordPress.org Forums:
    Also, you may want to check if your account that you use to login is…

    3 months ago

  • Created a topic, Can I show entry submission id on the form?, on the site WordPress.org Forums:
    Hi, I am creating a form that I want to show the entry…

    4 months ago