WordPress.org

Profiles

  • Member Since: December 24th, 2012
  • Find me on:
  • Posted a reply to Can’t Upload or even Embed Videos!, on the site WordPress.org Forums:
    @wessona , can you share with me your youtube video url so I can take…

    4 days ago

  • Posted a reply to Webpage reading Fatal error re: FB plugin, on the site WordPress.org Forums:
    Your website might have been hacked. Do contact your hosting or restore the latest backup…

    4 days ago

  • Created a topic, Not showing on the product page, on the site WordPress.org Forums:
    Hi, Thank you for the plugin. But I just installed it …

    4 days ago

  • Posted a reply to How to get rid of string that appear on the header position?, on the site WordPress.org Forums:
    It could be due to improper closure of HTML tags. Good that you have resolved…

    1 week ago

  • Posted a reply to WordPress AWS Bitnami – Site down after instance reboot, on the site WordPress.org Forums:
    I can see your website on my side, hopefully the issue has been resolved. By…

    1 week ago

  • Posted a reply to I can’t access wp-admin or my site, on the site WordPress.org Forums:
    I would suggest you contact your hosting provider on this. If not, try to restore…

    1 week ago

  • Posted a reply to Admin lost access to admin, on the site WordPress.org Forums:
    Are there any administrators account currently in your database (in the users table)? If so,…

    2 weeks ago

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    Great plugin, get the job done easily!

    3 weeks ago

  • Posted a reply to Can not upload pictures, on the site WordPress.org Forums:
    First, you want to make sure that you can still upload images to your wordpress.…

    3 weeks ago

  • Posted a reply to Can not upload pictures, on the site WordPress.org Forums:
    May I know what is the error message you see?

    3 weeks ago

  • Created a topic, Excellent theme using Elementor, on the site WordPress.org Forums:
    One of the best themes around powered by Elementor! No…

    1 month ago

  • Posted a reply to Date / time validation?, on the site WordPress.org Forums:
    Thank you for your reply, Carlos. I managed to find a custom validation article on…

    1 month ago

  • Posted a reply to Not getting new order notification by email, on the site WordPress.org Forums:
    Hi, You may want to check yoru spam fodler first and see if the email…

    1 month ago

  • Posted a reply to Site is not available over https, on the site WordPress.org Forums:
    Hi, The only way is to change the url back. If you have access to…

    1 month ago

  • Created a topic, Date / time validation?, on the site WordPress.org Forums:
    Hi, First, thank you for this great plugin! Next, I …

    1 month ago

  • Posted a reply to Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Thank you so much!

    1 month ago

  • Posted a reply to Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Thank you for your advice, I will post it there.

    1 month ago

  • Created a topic, Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Hi, I have written the following codes: // define th…

    1 month ago

  • Created a topic, Advice on using contact form 7 hook, on the site WordPress.org Forums:
    Hi, I have written the following codes: // define th…

    1 month ago

  • Posted a reply to How do I get rid of line?, on the site WordPress.org Forums:
    Sorry... there should be a . before the code, it should be like: .entry-header::after {…

    2 months ago

  • Posted a reply to How do I get rid of line?, on the site WordPress.org Forums:
    Hi, You can try to see if the following codes work (in the additional css…

    2 months ago

  • Posted a reply to Email for Admin Access Unknown, on the site WordPress.org Forums:
    I would suggest to get into your server cpanel and edit the password from there…

    2 months ago

  • Posted a reply to Site Down and Up Multiple times, on the site WordPress.org Forums:
    Like what James has suggested, uptimerobot has helped me log all the downtime. If your…

    2 months ago

  • Posted a reply to Page views, on the site WordPress.org Forums:
    The views might have been counted by some plugins, you need to find that plugin…

    2 months ago

  • Posted a reply to My plugin page got disabled, on the site WordPress.org Forums:
    Also, you may want to check if your account that you use to login is…

    2 months ago

  • Created a topic, Can I show entry submission id on the form?, on the site WordPress.org Forums:
    Hi, I am creating a form that I want to show the entry…

    2 months ago

  • Created a topic, Can I show current entry submission id on the form?, on the site WordPress.org Forums:
    Hi, I am creating a form that I want to show the entry…

    2 months ago

  • Created a topic, Can I show entry submission id on the form?, on the site WordPress.org Forums:
    Hi, I am creating a form that I want to show the entry…

    2 months ago

  • Created a topic, Auto-Increment number field, on the site WordPress.org Forums:
    Hi, May I know how can I add an auto-incremented numb…

    2 months ago

  • Posted a reply to After Logging in to WordPress, website redirecting to home page., on the site WordPress.org Forums:
    Unfortunately there is no other faster options that I know of. You need to find…

    3 months ago

  • Posted a reply to Drop-down list doesn’t work in MS Edge, on the site WordPress.org Forums:
    The dropdown list is working fine on my MS Edge browser. It doesn't seems to…

    3 months ago

  • Posted a reply to After Logging in to WordPress, website redirecting to home page., on the site WordPress.org Forums:
    Have you tried disabling all plugins (via cpanel renaming the plugin folder) and see if…

    3 months ago

  • Posted a reply to Unable to use Dashboard due to cache error, on the site WordPress.org Forums:
    I believe it is a plugin config error. have you tried disabling your advanced cache…

    3 months ago

  • Posted a reply to New User Registration, on the site WordPress.org Forums:
    You can go to Settings >> General. Under 'Membership' untick the option 'Anyone can register'.…

    3 months ago

  • Posted a reply to Block editor icons not showing up, on the site WordPress.org Forums:
    Have you tried using another browser like Microsoft Edge and see if the issue persists?

    4 months ago

  • Posted a reply to cannot access my site, on the site WordPress.org Forums:
    The only way is to contact your web hosting provider to reset all passwords so…

    4 months ago

  • Posted a reply to Unable to update plugins / not allowed page access, on the site WordPress.org Forums:
    if you have the admin account, you should be able to see the plugins option…

    4 months ago

  • Posted a reply to The new post is blank, on the site WordPress.org Forums:
    Did you recently installed any new plugins? If so, try to disable it and see…

    4 months ago

  • Posted a reply to Http to Https, on the site WordPress.org Forums:
    In this case, you will need to change the wordpress site url either in Cpanel…

    4 months ago

  • Posted a reply to The classic editor does not save change, on the site WordPress.org Forums:
    I would suggest you contact wp rocket support on this. They might be able to…

    4 months ago

  • Posted a reply to The classic editor does not save change, on the site WordPress.org Forums:
    May I know which caching plugin you use? Have you tried posting this issue in…

    4 months ago

  • Posted a reply to SHOPPING CART GETS Error 404, on the site WordPress.org Forums:
    Hi, I tried and is able to see the cart page - https://villagetovendorpipeline.com/cart/ Is that…

    4 months ago

  • Posted a reply to How to change ADD PRODUCT button to ADD SONG, on the site WordPress.org Forums:
    Perhaps you can try these two plugins? - https://wordpress.org/plugins/custom-add-to-cart-button-for-woocommerce/ - https://wordpress.org/plugins/button-customizer-for-woocommerce/ Hope it helps!

    4 months ago

  • Posted a reply to Unable to log in…just get kicked back to login screen, on the site WordPress.org Forums:
    It could be a database issue. Have you tried contacting your web hosting regarding this…

    4 months ago

  • Posted a reply to email, on the site WordPress.org Forums:
    You may want to try this plugin and see if it helps - https://wordpress.org/plugins/cb-change-mail-sender/ to…

    4 months ago

  • Posted a reply to Social media icons not displaying in header, on the site WordPress.org Forums:
    You can try this - Elementor >> Settings >> Advanced >> Load Font Awesome 4…

    4 months ago

  • Posted a reply to Can’t Remove “button” from landing page header image, on the site WordPress.org Forums:
    I believe you can find the setting under Appearance >> Customize >> Header or something…

    4 months ago

  • Posted a reply to Social icons not loading on top header bar, on the site WordPress.org Forums:
    Thank you, Ashish. The first solution works!

    4 months ago

  • Created a topic, Social icons not loading on top header bar, on the site WordPress.org Forums:
    Hi, I just installed Zakra theme in a new wordpress si…

    4 months ago

  • Posted a reply to Cant upload files, cant save new posts, on the site WordPress.org Forums:
    Sorry, Jackson. I'm not so familiar with database corruption. Hopefully someone with more experience can…

    4 months ago