WordPress.org

Profiles

  • Member Since: August 17th, 2010
  • Find me on:
  • Created a topic, Works as Advertized, on the site WordPress.org Forums:
    Quick to install & easy to use. Yes, the 'pay for'…

    1 week ago

  • Posted a reply to A Must Have, on the site WordPress.org Forums:
    Do not be discouraged that your Plugin has a limited shelf life as that applies…

    4 weeks ago

  • Posted a reply to Major Issues with 5.5 Update, on the site WordPress.org Forums:
    What happened when you tried the above?

    4 weeks ago

  • Posted a reply to Edit code of main/home-page, on the site WordPress.org Forums:
    What you are confronted with is a stumbling block most WordPress Beginners experience. That is…

    4 weeks ago

  • Posted a reply to Major Issues with 5.5 Update, on the site WordPress.org Forums:
    @infiniteembers - Any updates on your situation?

    4 weeks ago

  • Posted a reply to Media Library, on the site WordPress.org Forums:
    You haven't mentioned if the suggested Media Addons link provided above, gave you anything useful.…

    4 weeks ago

  • Posted a reply to Whether to consider moving css from head to body, on the site WordPress.org Forums:
    The only time one would want "any" CSS in the BODY is when it is…

    4 weeks ago

  • Posted a reply to Unauthorized exception, on the site WordPress.org Forums:
    So the "connect to PageSpeed" pop-up is something I had overlooked. It is found using…

    4 weeks ago

  • Posted a reply to A Must Have, on the site WordPress.org Forums:
    Forgot to mention the above colours would be used only for the TD of your…

    4 weeks ago

  • Posted a reply to A Must Have, on the site WordPress.org Forums:
    I mentioned 3 yrs. as a starting point as I wasn't sure if you had…

    4 weeks ago

  • Created a topic, A Must Have, on the site WordPress.org Forums:
    Definitely a handy plugin and should be used by everyo…

    4 weeks ago

  • Posted a reply to Unauthorized exception, on the site WordPress.org Forums:
    v1.7.1 fixes the Retina error problem. Thanks. Curious also that the "connect to PageSpeed" pop-up…

    1 month ago

  • Posted a reply to Has SitePad hijacked my WordPress site, on the site WordPress.org Forums:
    Any update? Did you contact your Hoster?

    1 month ago

  • Posted a reply to Unauthorized exception, on the site WordPress.org Forums:
    Sorry but I beg to differ. PhastPress uses __p__ when rewriting images (from jpeg to…

    1 month ago

  • Created a topic, Unauthorized exception, on the site WordPress.org Forums:
    Greetings, There are the beginnings of a great plugin…

    1 month ago

  • Posted a reply to Has SitePad hijacked my WordPress site, on the site WordPress.org Forums:
    You created a new WordPress site where? SitePad is a service usually provided by a…

    1 month ago

  • Posted a reply to Edit code of main/home-page, on the site WordPress.org Forums:
    How did you make out with your problem? Did you find this area: Admin ->…

    1 month ago

  • Posted a reply to Media Library, on the site WordPress.org Forums:
    Plugins like: Enhanced Media Library or Media Library Organizer should help. Have a look at…

    1 month ago

  • Posted a reply to Optimize my Websire, on the site WordPress.org Forums:
    If that's all for now then please mark this thread as Resolved. You're welcome for…

    1 month ago

  • Posted a reply to Error 404 after changing http to https, on the site WordPress.org Forums:
    Unfortunately, when installing a Free SSL Cert it can sometimes take a few hours for…

    1 month ago

  • Posted a reply to WordPress 5.5 crashes site, on the site WordPress.org Forums:
    If problem solved then please mark this thread as Resolved. Thanks

    1 month ago

  • Posted a reply to Optimize my Websire, on the site WordPress.org Forums:
    Removing unused code "can" increase page load depending upon whether the code is a linked…

    1 month ago

  • Posted a reply to Theme causes error, on the site WordPress.org Forums:
    Enable wp_debug in the ‘wp-config.php’ file. define(‘WP_DEBUG’, false); change to define(‘WP_DEBUG’, true); Look for error…

    1 month ago

  • Posted a reply to WordPress 5.5 crashes site, on the site WordPress.org Forums:
    Enable wp_debug in the ‘wp-config.php’ file. define(‘WP_DEBUG’, false); change to define(‘WP_DEBUG’, true); Look for error…

    1 month ago

  • Posted a reply to Optimize my Websire, on the site WordPress.org Forums:
    Rebuilding depends on you or how deep your pockets are. Easy solution of course is…

    1 month ago

  • Posted a reply to WordPress 5.5 crashes site, on the site WordPress.org Forums:
    When debug is enabled in the wp-config: define(‘WP_DEBUG’, false); change to define(‘WP_DEBUG’, true); You'll find…

    1 month ago

  • Posted a reply to Optimize my Websire, on the site WordPress.org Forums:
    First thing to do is determine what Plugins are necessary or desired. Researching each one…

    1 month ago

  • Posted a reply to Critical error on your website After Updating WooCommerce, on the site WordPress.org Forums:
    Getting same error with WP 5.5 and WooCommerce 4.4.0. [18-Aug-2020 18:44:42 UTC] PHP Fatal error:…

    1 month ago

  • Posted a reply to “Timeout waiting for output from CGI script” with admin-ajax, on the site WordPress.org Forums:
    You could use the DevTools built into your Browser. If not sure how then use…

    1 month ago

  • Posted a reply to Media Folder Access, on the site WordPress.org Forums:
    Here is a plugin I've worked with a does as advertized. https://wordpress.org/plugins/media-library-plus/ WordPress Media Library…

    1 month ago

  • Posted a reply to WordPress 5.5 blurred my images, on the site WordPress.org Forums:
    You can confirm that by disabling the lazy load enabled by 5.5 https://wordpress.org/plugins/disable-lazy-loading/ Disable Lazy…

    1 month ago

  • Posted a reply to Major Issues with 5.5 Update, on the site WordPress.org Forums:
    Install this Plugin and see if it helps. https://wordpress.org/plugins/enable-jquery-migrate-helper/ Enable jQuery Migrate Helper Also make…

    1 month ago

  • Posted a reply to WP 5.5 Dashboard laggy, menus not working, on the site WordPress.org Forums:
    I think we can all agree that v5.5 has some issues and we either use…

    1 month ago

  • Posted a reply to How to manually replace commercial theme (that is failing to load) with default, on the site WordPress.org Forums:
    It's good to hear you were able to sort out your problem. Please mark this…

    1 month ago

  • Posted a reply to Can’t access website or admin at all after PHP upgrade, on the site WordPress.org Forums:
    Have your Hoster downgrade your PHP to v5.6 which I presume you were using before…

    2 months ago

  • Posted a reply to Logging is done where?, on the site WordPress.org Forums:
    “Enable jQuery Migrate Helper” The Starter Sites plugin displays msg. in page, as shown in…

    2 months ago

  • Posted a reply to WP 5.5 — javascript update functions not working, on the site WordPress.org Forums:
    Install this Plugin and see if it helps. https://wordpress.org/plugins/enable-jquery-migrate-helper/ Enable jQuery Migrate Helper Also make…

    2 months ago

  • Posted a reply to How to manually replace commercial theme (that is failing to load) with default, on the site WordPress.org Forums:
    Did you perhaps skip over a few things you did? Your problem is with the…

    2 months ago

  • Posted a reply to WordPress site shows ‘skip to content’ suddenly, on the site WordPress.org Forums:
    A bit of confusion here as the "Skip to Content" link only shows when using…

    2 months ago

  • Posted a reply to Where is the Documentation?, on the site WordPress.org Forums:
    Prefer not to post the screenshot here. Where would I send it?

    2 months ago

  • Posted a reply to Logging is done where?, on the site WordPress.org Forums:
    Are you saying then, that this msg. is nothing to do with the Plugin. https://nimb.ws/JlkwPB…

    2 months ago

  • Posted a reply to Can’t Change Admin Email, on the site WordPress.org Forums:
    And that's a good thing which needed to be done, regardless of your current problem.…

    2 months ago

  • Posted a reply to WP 5.5 Dashboard laggy, menus not working, on the site WordPress.org Forums:
    And the point of this Support area is to Help people. This is not the…

    2 months ago

  • Posted a reply to WP 5.5 Dashboard laggy, menus not working, on the site WordPress.org Forums:
    Are you referring to the "Enable jQuery Migrated" plugin mentioned above? I ask because the…

    2 months ago

  • Created a topic, Logging is done where?, on the site WordPress.org Forums:
    Greetings, Once the plugin is installed and using Bro…

    2 months ago

  • Posted a reply to Having problems uploading pics, on the site WordPress.org Forums:
    Install this Plugin and see if it helps. https://wordpress.org/plugins/enable-jquery-migrate-helper/ Enable jQuery Migrate Helper Also make…

    2 months ago

  • Posted a reply to There has been a critical error on your website, on the site WordPress.org Forums:
    Install this Plugin and see if it helps. https://wordpress.org/plugins/enable-jquery-migrate-helper/ Enable jQuery Migrate Helper Also make…

    2 months ago

  • Posted a reply to No longer possible to edit posts since update to 5.5, on the site WordPress.org Forums:
    https://wordpress.org/plugins/enable-jquery-migrate-helper/ Enable jQuery Migrate Helper Not sure why but 5.5 no longer includes jQuery Migrate…

    2 months ago

  • Posted a reply to Can’t Change Admin Email, on the site WordPress.org Forums:
    You should always delete anyone having Admin privileges who is no longer involved with the…

    2 months ago

  • Posted a reply to Few Problems needed to be resolved, on the site WordPress.org Forums:
    I would suggest contacting your Hoster and see how they can help. There maybe things…

    2 months ago