WordPress.org

Profiles

Webrider

Profile picture of Webrider
  • Member Since: February 2nd, 2012
  • @webrider on WordPress.org
  • Find me on:

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    So on the standalone site (French site) it works perfectly - links to mirrored English…

    4 weeks ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    You are so kind! Thanks, I'm still trying to figure out how to de-network the…

    4 weeks ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    I'll be trying it out today - donation made, and thanks!!

    4 weeks ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    I'm still trying to dismantle the network and keep only the one site on it.…

    1 month ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    Yannick - I appreciate your offer - if I cannot figure it out by this…

    1 month ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    OK - I have the second domain set up outside the network with its own…

    1 month ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    Ah, jeez. For some reason the second site is not showing as its own domain…

    1 month ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    I am now seeing the Bilingual Linker in the menu options one the French site,…

    1 month ago

  • Posted a reply to Bilingual Linker, on the site WordPress Support Forums:
    I know it's usually there - but it has not shown up. I have tried…

    2 months ago

  • Created a topic, Bilingual Linker, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Theme update ETA, on the site WordPress Support Forums

    5 months ago

  • Created a topic, New version of Bilingual Linker, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Can't find the "add to menu", on the site WordPress Support Forums:
    OK, My bad - it was hidden in the "screen options". Found it and it's…

    6 months ago

  • Created a topic, Can't find the "add to menu", on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Inherited site - need to create Network Admin, on the site WordPress Support Forums:
    I don't currently have access to the database to change passwords. And I can login…

    12 months ago

  • Created a topic, Inherited site - need to create Network Admin, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to how can I redirect individual pages from a static site to a WP site using htacce, on the site WordPress Support Forums:
    I did not mention WP - I asked if they could help me set up…

    12 months ago

  • Posted a reply to how can I redirect individual pages from a static site to a WP site using htacce, on the site WordPress Support Forums:
    I have already spoken to the hosting provider for thee old site before posting here…

    12 months ago

  • Created a topic, how can I redirect individual pages from a static site to a WP site using htacce, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Page template dropdown missing when editing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Child theme stylesheet loading too soon., on the site WordPress Support Forums:
    Thanks. I just thought that it would have something to do with WordPress itself,and not…

    1 year ago

  • Created a topic, Child theme stylesheet loading too soon., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to User registration for blog creation, on the site WordPress Support Forums:
    I guess I was not very clear. I don't want to play with any wp…

    3 years ago

  • Created a topic, User registration for blog creation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Login loop in 3.6 with multisite, on the site WordPress Support Forums:
    I solved it days ago, but thanks for the reply. I can't really remember what…

    3 years ago

  • Posted a reply to Database Update Required - breaks site, on the site WordPress Support Forums:
    Deleted everything, started from scratch - still get the same message: "You do not have…

    3 years ago

  • Posted a reply to Database Update Required - breaks site, on the site WordPress Support Forums:
    Keith - thanks for the suggestion - the thing is, this demo content is very…

    3 years ago

  • Posted a reply to Database Update Required - breaks site, on the site WordPress Support Forums:
    I did that - no joy. Then I actually took out the theme hoping it…

    3 years ago

  • Created a topic, Database Update Required - breaks site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Ecxellent, elegant, responsive theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7 reCAPTCHA Extension] Doesn't work on Google Chrome, on the site WordPress Support Forums:
    I have installed and activated this plugin and there is no reCAPTCHA option showing in…

    4 years ago

  • Posted a reply to Theme upload problem, on the site WordPress Support Forums:
    It's from Elegant Themes, it's called "Flexible".

    4 years ago

  • Created a topic, Theme upload problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Comprehensive Google Map Plugin] Plugin continuously Loading, on the site WordPress Support Forums:
    Seems I'm not the only one who has had this problem. I did nothing to…

    4 years ago

  • Posted a reply to [Plugin: Comprehensive Google Map Plugin] Plugin continuously Loading, on the site WordPress Support Forums:
    HI - I've been using this plugin on one of my sites and it suddenly…

    4 years ago