Profiles

  • Member Since: October 25th, 2017
  • Find me on:
  • Posted a reply to Activate hook when order status set to ‘completed’ by WooCommerce API, on the site WordPress.org Forums:
    Dear Shameem, Thank you for understanding, and for the information! I will submit a feature…

  • Created a topic, Fatal error when creating new order, on the site WordPress.org Forums:
    Dear developers, When creating a new order, a fatal…

  • Created a topic, Great plugin and help, on the site WordPress.org Forums:
    Great plugin and help

  • Posted a reply to Activate hook when order status set to ‘completed’ by WooCommerce API, on the site WordPress.org Forums:
    Hey Pepe, Thank you for your message. As I understand, there is custom code, connecting…

  • Posted a reply to Activate hook when order status set to ‘completed’ by WooCommerce API, on the site WordPress.org Forums:
    Hello Zubair, Thank you for your response. I could offer the alternative extension to my…

  • Created a topic, Activate hook when order status set to ‘completed’ by WooCommerce API, on the site WordPress.org Forums:
    Dear developers of WooCommerce, Hook 'woocommerce_o…

  • Posted a reply to Weird login page after login, on the site WordPress.org Forums:
    Thank you : )

  • Created a topic, Weird login page after login, on the site WordPress.org Forums:
    Hi, we have this page https://prnt.sc/FXd3Bk4_9FlY for…

  • Posted a reply to Paragraph remove, on the site WordPress.org Forums:
    Since the latest update there is an autop filter applied which causes double line breaks…

  • Created a topic, Paragraph remove, on the site WordPress.org Forums:
    Hi, after latest update you added a paragraph element …

  • Posted a reply to [LiteSpeed Cache] Some pages are no langer cached after a day, but no purges to be seen, on the site WordPress.org Forums:
    Guest mode is enabled. If I understand correctly.. if I enable WebP for browsers, then…

  • Posted a reply to Some pages are no langer cached after a day, but no purges to be seen, on the site WordPress.org Forums:
    Thank you for your response. We have also tried a plugin (Automatic Cache Warmer) instead…

  • Created a topic, Some pages are no langer cached after a day, but no purges to be seen, on the site WordPress.org Forums:
    Dear developers of LiteSpeed Cache, We as a web desig…

  • Posted a reply to Plugin not working: Emails Not Sending any more, on the site WordPress.org Forums:
    Hi, New logs when we click on 'send email' (what we have done today and…

  • Posted a reply to Plugin not working: Emails Not Sending any more, on the site WordPress.org Forums:
    Hi, thank you! We don't have any smtp plugin. We are using the wp mailer…

  • Posted a reply to Plugin not working: Emails Not Sending any more, on the site WordPress.org Forums:
    Hi, Thank you. As you may see on https://wordpress.org/support/plugin/email-subscribers/ more people have the same issue.…

  • Created a topic, Plugin not working: Emails Not Sending any more, on the site WordPress.org Forums:
    We have used this plugin for years. Always working, bu…

  • Posted a reply to Cannot use object of type WP_Error as array, on the site WordPress.org Forums:
    Hi, no problem thank you for this update! : ) Best regards, Tim

  • Created a topic, Cannot use object of type WP_Error as array, on the site WordPress.org Forums:
    Hi, on several websites we get the following error mes…

  • Created a topic, Premium plugin, on the site WordPress.org Forums:
    Hi, We are email you this way because the contactform…

  • Created a topic, New version available?, on the site WordPress.org Forums:
    Hi, Thanks for this great plugin. Is there come a new…

  • Created a topic, Hide stock level in source code, on the site WordPress.org Forums:
    Hi, In the source code we see that the stock level is …

  • Created a topic, Great plugin and help from developer, on the site WordPress.org Forums:
    Great plugin and fast help from developer. A five star…

  • Created a topic, Create condition, on the site WordPress.org Forums:
    Hi, is it possible to create a condition that looks at…

  • Created a topic, Add comment when 0% vat, on the site WordPress.org Forums:
    Hi, we are using your plugin ans this plugin: https://…

  • Created a topic, Add comment when 0% vat, on the site WordPress.org Forums:
    Hi, we are using your plugin ans this plugin: https://…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Thanks to the developer for all the updates and such a…

  • Created a topic, Great support!, on the site WordPress.org Forums:
    Great support and help from developer with premium plu…

  • Posted a reply to PDFs are no longer being generated after 6.0, on the site WordPress.org Forums:
    Hi, we have same problem. PDF's are not generated any more. Gravity Forms Version: 2.4.24…

  • Posted a reply to MPG stopped working, 404, on the site WordPress.org Forums:
    We have the same problem. Please come on, why this is happen? We used the…

  • Created a topic, You do not have access to view this PDF., on the site WordPress.org Forums:
    Hi, Our form generates a PDF after submission. This …

  • Created a topic, Ecommerce tracking, on the site WordPress.org Forums:
    Does your plugin has ecommerce tracking in the free ed…

  • Posted a reply to Filter Products by Attribute not displaying all options, on the site WordPress.org Forums:
    Same problem here! Revert back to 4.3.3. solves the problem but problem appears from version…

  • Posted a reply to Woocommerce Filter on attribute widgets dissapear after update to 4.5.0, on the site WordPress.org Forums:
    Same problem here!

  • Created a topic, Great plugin and good support!, on the site WordPress.org Forums:
    Plugin works and always great support from developer, …

  • Posted a reply to Logo appears different, on the site WordPress.org Forums:
    @pomegranate as you can see there are more customers who are having this issue. So…

  • Posted a reply to Logo appears different, on the site WordPress.org Forums:
    We have tested with PNG and JPG, same problem. And it looks like this appears…

  • Created a topic, Logo appears different, on the site WordPress.org Forums:
    We have this setting which seems great: https://prnt.s…

  • Created a topic, Great plugin and good support!, on the site WordPress.org Forums:
    Good and fast support from developer, is working. 5 st…

  • Created a topic, Not working in multisite anymore, on the site WordPress.org Forums:
    Hi, After update the plugin does not work in multisite…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Working well.