WordPress.org

Profiles

  • Member Since: April 30th, 2013
  • Find me on:
  • Posted a reply to Google API Error(s): Request contains an invalid argument., on the site WordPress.org Forums:
    Only one. Therefore, I'm definitely not part of any "chain".

    1 week ago

  • Created a topic, Google API Error(s): Request contains an invalid argument., on the site WordPress.org Forums:
    This is the full error message I get when trying to po…

    1 week ago

  • Posted a reply to There has been an error, please check your form input and make sure you are curr, on the site WordPress.org Forums:
    I've sent you the email 22 hours ago. There has been no response since then.…

    3 weeks ago

  • Posted a reply to There has been an error, please check your form input and make sure you are curr, on the site WordPress.org Forums:
    I'm not using https://www.tmdistrict102.org/wp-admin/post-new.php if that's what you meant. Nevertheless, the location is selected by…

    4 weeks ago

  • Created a topic, There has been an error, please check your form input and make sure you are curr, on the site WordPress.org Forums:
    Hi, when I use the Post Now feature to send a test pos…

    4 weeks ago

  • Posted a reply to Could Not Determine Client ID from Request, on the site WordPress.org Forums:
    You were right :-) The conflicting plugin was WP Mail, Email Logs, Gmail SMTP, PHP…

    4 weeks ago

  • Created a topic, Could Not Determine Client ID from Request, on the site WordPress.org Forums:
    I am unable to connect to any of my Google Business ac…

    4 weeks ago

  • Posted a reply to Not Displaying on a Post But Displaying on a Page, on the site WordPress.org Forums:
    It's been 24 hours since I replied to your email? The support ticket number as…

    1 month ago

  • Created a topic, Not Displaying on a Post But Displaying on a Page, on the site WordPress.org Forums:
    The shortcode on the page above works fine but when I …

    1 month ago

  • Created a topic, Not Mobile Friendly, on the site WordPress.org Forums:
    Too expensive, not mobile friendly, difficult to custo…

    2 months ago

  • Posted a reply to Reposter not Working, on the site WordPress.org Forums:
    PHP Version 5.3.29. http://betterpublicspeaking.com/test_php_info.php This is a shared hosting so there is nothing much I…

    10 months ago

  • Posted a reply to Reposter not Working, on the site WordPress.org Forums:
    Thanks for your reply. I've disabled 1 plugin which was preventing the Add New Reposter…

    10 months ago

  • Created a topic, [NextScripts: Social Networks Auto-Poster] Reposter not Working, on the site WordPress.org Forums:
    I see none of the screen shots on this page (https://w…

    10 months ago

  • Created a topic, [Polylang] Home Page Being Redirected to Blog Page, on the site WordPress.org Forums:
    Immediately after I installed Polylang, my home page i…

    1 year ago

  • Created a topic, A Good Plugin Which Is Expensive to Purchase Upgrades, on the site WordPress.org Forums:
    This is a good plugin but it is expensive to purchase …

    2 years ago

  • Created a topic, It Does Not Work, on the site WordPress.org Forums:
    It only worked once on one of my computers. After that…

    2 years ago