WordPress.org

Profiles

webmistressofthedark

  • Member Since: April 6th, 2007
  • @webmistressofthedark on WordPress.org
  • Find me on:

  • Posted a reply to Ninja Form Getting Stuck?, on the site WordPress.org Forums:
    The only thing they said was it was because of a security restriction from the…

    6 hours ago

  • Posted a reply to Ninja Form Getting Stuck?, on the site WordPress.org Forums:
    @aksteve Did you contact the server? Really that is all it could be.

    2 months ago

  • Posted a reply to Ninja Form Getting Stuck?, on the site WordPress.org Forums:
    I am not sure what is causing your form not to be saved. Mine did…

    3 months ago

  • Posted a reply to Ninja Form Getting Stuck?, on the site WordPress.org Forums:
    Actually it was just a problem on the server and they fixed it for me.…

    3 months ago

  • Posted a reply to Submit stuck on “processing” after db edit…, on the site WordPress.org Forums:
    I did and they found out the problem right away. It wasn't me (thank goodness!)…

    3 months ago

  • Created a topic, Header Image on Secondary Pages Not Showing Fully, on the site WordPress.org Forums:
    In 2017, the Front Page header works fine, but if you …

    3 months ago

  • Posted a reply to Submit stuck on “processing” after db edit…, on the site WordPress.org Forums:
    My submit button stays on processing and does not collect the information. I haven no…

    3 months ago

  • Posted a reply to submit form not sending, on the site WordPress.org Forums:
    I am collecting names for a petition and it just gets stuck on processing... doesn't…

    3 months ago

  • Posted a reply to Ninja Form Getting Stuck?, on the site WordPress.org Forums:
    I have this problem but do not use super cache or any other plugin. What…

    3 months ago

  • Posted a reply to configure the Twitter button plus optionsho, on the site WordPress.org Forums:
    I upgraded but cannot get the manual insert to work. I'd like to put the…

    7 months ago

  • Posted a reply to Moving to new server – glitches, on the site WordPress.org Forums:
    Yes thanks but that was not helpful when I read it before but now I…

    8 months ago

  • Posted a reply to Moving to new server – glitches, on the site WordPress.org Forums:
    OK I made sure the old files were all in the FTP, config file fixed,…

    8 months ago

  • Created a topic, Moving to new server – glitches, on the site WordPress.org Forums:
    Old site URL was domain.com/abc folder but the URL for…

    8 months ago

  • Posted a reply to Moving WordPress Clarifications, on the site WordPress.org Forums:
    Today I am having a different issue. I moved the site files and adjusted the…

    8 months ago

  • Posted a reply to Moving WordPress Clarifications, on the site WordPress.org Forums:
    Ooh I did not see that thanks.

    8 months ago

  • Posted a reply to Moving WordPress Clarifications, on the site WordPress Support Forums:
    OK I managed to find the text that was missing from the widget using WAY…

    1 year ago

  • Posted a reply to Moving WordPress Clarifications, on the site WordPress Support Forums:
    Actually I asked because I had trouble with those directions. What I need is to…

    1 year ago

  • Posted a reply to Moving WordPress Clarifications, on the site WordPress Support Forums:
    OK all my media is missing so that means all the pictures that go with…

    1 year ago

  • Created a topic, Moving WordPress Clarifications, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to import cForm data to spreadsheet, on the site WordPress Support Forums:
    OH sorry! I did not see the flip menu... problem solved.

    1 year ago

  • Created a topic, How to import cForm data to spreadsheet, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Admin email says "{Your Name}" instead of name, on the site WordPress Support Forums:
    I had the same issue. I think you have to put in the name of…

    1 year ago

  • Posted a reply to Title of Post Not Showing, on the site WordPress Support Forums:
    I know that! What I am saying is, how do you configure it so that…

    2 years ago

  • Posted a reply to Title of Post Not Showing, on the site WordPress Support Forums:
    Isn't the idea that you click on it to share on FB or Twitter and…

    2 years ago

  • Posted a reply to Fix share titles with HTML in them..., on the site WordPress Support Forums:
    I can't get them to show up, normal titles. Can you help?

    2 years ago

  • Created a topic, Title of Post Not Showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Title of Post Not Showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Forms Disappeared, on the site WordPress Support Forums:
    Fixed the date, but that wasn't it. Submission limits should be 0 not 1. When…

    2 years ago

  • Posted a reply to Forms Disappeared, on the site WordPress Support Forums:
    I have made sure my calendar is set to the proper start date and even…

    2 years ago

  • Created a topic, Forms Disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to limit characters in text input field on CForms2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't save settings page for comments, on the site WordPress Support Forums:
    I also tried replacing the file. There are NO PLUGINS there either and the theme…

    3 years ago

  • Posted a reply to Can't save settings page for comments, on the site WordPress Support Forums:
    OK it still does this with the 2013 Theme and there are NO THIRD PARTY…

    3 years ago

  • Posted a reply to Can't save settings page for comments, on the site WordPress Support Forums:
    I've also reported this to the thememaker, and I'm using the most updated version of…

    3 years ago

  • Created a topic, Can't save settings page for comments, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Graphic Alterations, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Theme control, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    I have gone through every back end and theme file and the DB and nothing…

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    I'm shocked at how many people post that their bandwidth was exceeded and yet, no…

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    Thank you for your efforts but I do not understand a word of this. All…

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    They already have. The question is, is it in the theme files, the back end…

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    I see in the stats some stuff like this appending to an index.php file access:…

    3 years ago

  • Posted a reply to Invisible Hack, on the site WordPress Support Forums:
    I just checked the original files and the 'archipelago' link was there to begin with.

    3 years ago

  • Created a topic, Invisible Hack, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Raven Theme Captions, on the site WordPress Support Forums:
    Thank you darlin' that worked and the color is perfect. Why they didn't allow for…

    3 years ago

  • Created a topic, Raven Theme Captions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Event registration plug in, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Embed Youtube Videos, on the site WordPress Support Forums:
    Embed videos had a problem. The update fixes it. But it also says all my…

    4 years ago

  • Posted a reply to Can't get a simple question answered, on the site WordPress Support Forums:
    Alright sorry. I thought I WAS in that sub-forum. And I posted this LAST WEEK,…

    4 years ago

  • Created a topic, Can't get a simple question answered, on the site WordPress Support Forums

    4 years ago